E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > car wont start!!!!



Reply
 
Thread Tools Search this Thread
      08-27-2012, 04:37 PM   #1
e92_twin
Private First Class
 
Drives: e92
Join Date: Feb 2011
Location: Toronto

Posts: 163
iTrader: (0)

car wont start!!!!

i just finished install jb4 with the fsb, car worked. couple of hours later after puting the pump and tank in car wont start. i disconnected everything, jb4 and fsb, checked all the fuses, disconnected the battery and still nothing, all the lights turn on and ignition, but wen i push the cluch the motor doesent even do anything, can someone help me out plz
e92_twin is offline  
0
Reply With Quote
      08-27-2012, 07:04 PM   #2
MarkD
Second Lieutenant
 
Drives: 74 tii, 93 M5 x2, 07 328i
Join Date: Aug 2008
Location: Toronto, in your DME!

Posts: 242
iTrader: (0)

Don't you have a warranty? Take it to the dealer!
MarkD is offline   Canada
0
Reply With Quote
      08-27-2012, 08:07 PM   #3
Zebra99
Colonel
 
Zebra99's Avatar
 
Drives: 2011 335is E93
Join Date: Aug 2011
Location: Ontario

Posts: 2,278
iTrader: (5)

Garage List
Sounds like a loose connection. Check the power cord which you needed to tap into with the JB4 power.

Funny that you have power but no crank. Ignition connection loose? Just seems like something not connected properly.
Zebra99 is offline   Canada
0
Reply With Quote
      08-28-2012, 10:13 AM   #4
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,706
iTrader: (87)

Quote:
Originally Posted by e92_twin View Post
i just finished install jb4 with the fsb, car worked. couple of hours later after puting the pump and tank in car wont start. i disconnected everything, jb4 and fsb, checked all the fuses, disconnected the battery and still nothing, all the lights turn on and ignition, but wen i push the cluch the motor doesent even do anything, can someone help me out plz
Check to make sure all the ECU subconnectors are installed correctly.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      08-28-2012, 12:03 PM   #5
ELITE_TRAYUNZE
Captain
 
ELITE_TRAYUNZE's Avatar
 
Drives: AW 07 E90 328i Sport
Join Date: Oct 2008
Location: Vancouver, BC

Posts: 622
iTrader: (1)

Try pushing the start button.
ELITE_TRAYUNZE is offline   Canada
0
Reply With Quote
      08-28-2012, 03:39 PM   #6
Zebra99
Colonel
 
Zebra99's Avatar
 
Drives: 2011 335is E93
Join Date: Aug 2011
Location: Ontario

Posts: 2,278
iTrader: (5)

Garage List
Quote:
Originally Posted by ELITE_TRAYUNZE
Try pushing the start button.
Lol dude, not cool....
Zebra99 is offline   Canada
0
Reply With Quote
      08-29-2012, 01:02 AM   #7
ELITE_TRAYUNZE
Captain
 
ELITE_TRAYUNZE's Avatar
 
Drives: AW 07 E90 328i Sport
Join Date: Oct 2008
Location: Vancouver, BC

Posts: 622
iTrader: (1)

Quote:
Originally Posted by Zebra99 View Post
Lol dude, not cool....
ELITE_TRAYUNZE is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:18 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST