E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Photo/Video/Media Gallery > Service Engine Soon E92 * How Fortunate *



Reply
 
Thread Tools Search this Thread
      02-26-2013, 12:14 PM   #1
Three35Eye
Private
 
Drives: 14' A/W F30 335i M///sport
Join Date: Feb 2009
Location: Orange County,CA.

Posts: 58
iTrader: (0)

Service Engine Soon E92 * How Fortunate *

Hey All,


Hopefully a few of you can throw out some pointers or may have experienced this problem. I purchased my E92 2008 335i about a month ago, since ive purchased it ive been speaking to quite a few owners of the same vehicle and some have had nothing but great things to say, and then there are few that have told me they have had their 335i in the shop more than in their own hands.


Now, its been running great up until 3 days ago. I always garage my car, so, I start the engine early in the morning *Cold Start*, startup sounded great as usual, a few seconds pass by and my exhaust is spitting air rather than smoothly running as it should be. The spitting is an aggressive wind flow and obvioulsy sounds like its coming from the engine ( Dash Reads: Service Engine Soon ). Kill then engine and restart then everything sounds normal with no check engine light. This has happened three days in a row.

I called into local Crevier BMW and ran the VIN. Quite a few things have been replaced (Fuel Injectors, High Pressure Fuel Pump, Coolant valve) all under warranty & recall. On the positive side it shows that the car was maintained on time and everything up to date now.


Please lend any advice rather than dropping my car at the dealership just for them to say oh no everything is good, or $200 for a diagnostic check. I'm going to run my code detector tmrw morning if the check engine light shows again to get a general idea.


Thanks!
Three35Eye is offline   United_States
0
Reply With Quote
      02-26-2013, 12:35 PM   #2
project335i
Banned
 
Drives: Wide Load
Join Date: Mar 2011
Location: SAUGA

Posts: 4,507
iTrader: (6)

Clearly in the wrong section dude
project335i is offline   Canada
0
Reply With Quote
      02-26-2013, 12:38 PM   #3
Three35Eye
Private
 
Drives: 14' A/W F30 335i M///sport
Join Date: Feb 2009
Location: Orange County,CA.

Posts: 58
iTrader: (0)

Quote:
Originally Posted by project335i View Post
Clearly in the wrong section dude

Yea, sorry bout' it! Figured this is the hot spot to get some help..
Three35Eye is offline   United_States
0
Reply With Quote
      02-26-2013, 01:37 PM   #4
wdeerfield
A family of bimmers
 
Drives: 2009 e90 2011 f10
Join Date: Jan 2012
Location: Clifton Park, NY

Posts: 3,095
iTrader: (0)

Quote:
Originally Posted by Three35Eye View Post
Yea, sorry bout' it! Figured this is the hot spot to get some help..
join date: 2009. you should know better. ha
__________________

2009 MBM 328| ZPP | ZSP | ZCW | CA | 6FL | NAV | XENONS | 18x8.5 VB3s ET30/25
2011 Jet Black 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square
wdeerfield is offline   United_States
0
Reply With Quote
      02-26-2013, 01:43 PM   #5
Three35Eye
Private
 
Drives: 14' A/W F30 335i M///sport
Join Date: Feb 2009
Location: Orange County,CA.

Posts: 58
iTrader: (0)

Quote:
Originally Posted by wdeerfield View Post
join date: 2009. you should know better. ha

hahah and havent put it in use until 2013! Shameful i know...
Three35Eye is offline   United_States
0
Reply With Quote
      02-26-2013, 01:46 PM   #6
Spensaur
Lieutenant
 
Spensaur's Avatar
 
Drives: E93 328i
Join Date: May 2008
Location: So.Cal

Posts: 529
iTrader: (1)

Garage List
Sounds like a misfire due to an ignition coil
__________________
2007 E93 328i | Space Gray Coral Red | M-Tech Front Bumper w/ Carbon Fiber Splitters | BMW Performance Rear Bumper | BMW Performance Exhaust w/ Secondary Cat Delete | Injen Intake | HID Angel Eyes | M3 Trunk Lip Spoiler

Spensaur is offline  
0
Reply With Quote
      02-26-2013, 01:52 PM   #7
Three35Eye
Private
 
Drives: 14' A/W F30 335i M///sport
Join Date: Feb 2009
Location: Orange County,CA.

Posts: 58
iTrader: (0)

Quote:
Originally Posted by Spensaur View Post
Sounds like a misfire due to an ignition coil
Okay, ill take that into consideration. Thanks!

I was possibly thinking the low pressure fuel pump? Since they have already replaced the HPFP. Not sure ill run codes tomorrow AM.
Three35Eye is offline   United_States
0
Reply With Quote
      02-26-2013, 01:59 PM   #8
Eugeinus
Major
 
Eugeinus's Avatar
 
Drives: 10' E90 335i XDrive
Join Date: Jan 2011
Location: DC/NOVA

Posts: 1,079
iTrader: (8)

sounds like plugs/coil or fuel injector are bad
__________________
Matte Black Grille|Painted Reflectors|35% Tint|Lux V3|Cyba 3.8 Tips|KW V1|Alufelgen SF-71 Hyper Silver|OEM M-Sport Front/Rear|COBB AP|Coded
Eugeinus is offline  
0
Reply With Quote
      02-26-2013, 09:38 PM   #9
pratan158
Lieutenant
 
pratan158's Avatar
 
Drives: 2008 BMW 335XI
Join Date: Jan 2013
Location: Bellevue, WA

Posts: 458
iTrader: (0)

Idk what's ur problem is but better watch out for freakin water pump too
pratan158 is offline   United_States
0
Reply With Quote
      02-26-2013, 10:11 PM   #10
Hooy
Colonel
 
Hooy's Avatar
 
Drives: 2008 328i Coupe
Join Date: Sep 2009
Location: Houston, TX

Posts: 2,765
iTrader: (12)

Garage List
2008 E92 328  [2.50]
Quote:
Originally Posted by Three35Eye View Post
Yea, sorry bout' it! Figured this is the hot spot to get some help..
delete this thread.
__________________
Hooy is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:07 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST