E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Been having a problem lately...



Reply
 
Thread Tools Search this Thread
      07-28-2012, 10:34 PM   #23
n55PR
Private First Class
Puerto Rico
2
Rep
131
Posts

Drives: 335i M-sport e90
Join Date: Jun 2012
Location: Puerto Rico

iTrader: (2)

Quote:
Originally Posted by sA x sKy View Post
I got the car back today from the dealership and they found nothing wrong with the car. So the only thing it could be is a JB4 board gone bad or something and Terry is graciously sending me a brand new one! T is the man.

Going to reinstall JB4/Meth back as soon as I get the new JB4 in the mail. Hoping car doesn't act up again *knock on wood*
Referring to the post by sA x sKy post of replacing his JB4 board.
Appreciate 0
      07-30-2012, 05:04 PM   #24
sA x sKy
Sameet
sA x sKy's Avatar
Bangladesh
143
Rep
1,945
Posts

Drives: AY/B M4 '15
Join Date: Apr 2010
Location: Long Island, New York

iTrader: (2)

Ok I put in the new board that Terry sent me, surprisingly did not get an warning lights when I first started the car. Put meth in..damn. Car feels smoother than before. And my cold starts are fine again *knock on wood*.

I'm going to assume something affected the board when I fried the DME almost 6-7 months ago but now the car is happy. Put in new meth lines and put the meth lines over the cowl now as well.
__________________
Austin Yellow M4 15' (551 whp/577 lb/tq)
AWE Non-Res Exhaust | AWE CF Intake | ER Downpipes | JB4 Stage 3 | Custom SS Methanol | Swift Springs | M Perf Splitters| M Perf Lip | M Perf Spoiler | IND Reflectors | IND Grilles w/M Stripe | IND Blacked Out Badge |
Appreciate 0
      07-30-2012, 05:26 PM   #25
eyim1988
Lieutenant Colonel
eyim1988's Avatar
United_States
24
Rep
1,590
Posts

Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

iTrader: (5)

Quote:
Originally Posted by sA x sKy
Ok I put in the new board that Terry sent me, surprisingly did not get an warning lights when I first started the car. Put meth in..damn. Car feels smoother than before. And my cold starts are fine again *knock on wood*.

I'm going to assume something affected the board when I fried the DME almost 6-7 months ago but now the car is happy. Put in new meth lines and put the meth lines over the cowl now as well.
Take that beast out to the track again !
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, ER Downpipe, ATM FMIC, ER Chargepipe, aFe Momentum PRO 5R Intake, aFe Air Scoop
Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
Appreciate 0
      05-06-2014, 02:07 PM   #26
divisionbell77
Lieutenant
divisionbell77's Avatar
7
Rep
469
Posts

Drives: 2011 335i XDrive Coupe
Join Date: Mar 2012
Location: Ohio

iTrader: (1)

Anyone else that had this issue, did it go away on its own or what? I just had this today and my butt hole prolapsed due to how violent it was.

JB4(non-ISO) and chargepipe is it.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:16 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST