E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N57 / M57 Turbo Diesel Discussions - 335d > particulate filter fault



Reply
 
Thread Tools Search this Thread
      07-14-2012, 11:18 AM   #1
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

particulate filter fault

have a jbd installed now for awhile, lately on ~90% sometimes the top end power is cutting out like the turbo looses boost or something. but it's intermittent. in a day it will go away and then it will come back when pushed hard. now today the 'particulate filter' fault came up says may notice reduced engine output. anybody have an issue with the dpf in a '10 or '11 ? this is nerve wracking .. as it makes the car seriously slow ..
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
      07-14-2012, 12:11 PM   #2
cssnms
Brigadier General
 
cssnms's Avatar
 
Drives: 2011 BMW 335d
Join Date: Sep 2010
Location: Murland

Posts: 3,182
iTrader: (4)

Nope and I've been running my JBD at 100% for over a year now w/some very hard driven miles thrown in.

It could be a legitmate fault with the dpf i.e. there might be a fault preventing it from going through the regen cycle -- I've heard of 1 or 2 problems like that. Another thing that comes to mind; if you take a lot of very short trips your DPF is probably not getting a chance to regen, which might lead to clogging.

Remove the JBD and dealer it.



Let us know what the issue was. Good luck
cssnms is offline   United_States
0
Reply With Quote
      07-14-2012, 04:45 PM   #3
NRG
Lieutenant Colonel
 
NRG's Avatar
 
Drives: 2012 X5 35d
Join Date: Mar 2007
Location: Montreal QC

Posts: 1,659
iTrader: (5)

Subscribed. Good luck let us know!
__________________

Retired: 2005 N52 E90 330i Sport 6AT
Retired: 2007 N54 E92 335i Sport 6AT

Current: 2012 M57 E70 X5 xDrive35D
NRG is offline   Russian Federation
0
Reply With Quote
      07-16-2012, 03:33 PM   #4
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,146
iTrader: (0)

Pay to play. Overfueling causes higher rate of soot build up.
Socom is offline  
0
Reply With Quote
      07-18-2012, 06:33 AM   #5
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

pay to play? I can understand After many miles however I am at 14k. anyway since I posted this I cannot get the particulate filter fault to
come back. and I drove a lot .. took the jbd out and car reverted back to normal driving within a day. re installed jbd this morning car was strong, then once one full throttle it went back to the normal 'barely any power over 3k rpm mode' so I'm gonna send my jbd in to get checked ... btw terry at burgertuning was very helpful with almost instantaneous email responses. so maybe that's the issue .. hope cus this is SO frustrating ahh !
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
      07-21-2012, 12:09 PM   #6
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

ok so update ... got a dealer appt inked a week .. car has been running the same today noticeably extra power-less. almost wouldn't Accelerate quick at all .. then at a stoplight saw a cloud of white grey smoke build up behind me .. I was like oh crap. took off and after that the car is running normal again ... very odd. however still getting the particulate filter fault ..
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
      07-21-2012, 12:40 PM   #7
cssnms
Brigadier General
 
cssnms's Avatar
 
Drives: 2011 BMW 335d
Join Date: Sep 2010
Location: Murland

Posts: 3,182
iTrader: (4)

Quote:
Originally Posted by JonDiesel View Post
ok so update ... got a dealer appt inked a week .. car has been running the same today noticeably extra power-less. almost wouldn't Accelerate quick at all .. then at a stoplight saw a cloud of white grey smoke build up behind me .. I was like oh crap. took off and after that the car is running normal again ... very odd. however still getting the particulate filter fault ..
Bad DPF, I am guessing they will replace it.

Please keep us posted.
cssnms is offline   United_States
0
Reply With Quote
      07-22-2012, 11:37 AM   #8
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

will do. I'll report back in a week or so when I get it back from service
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
      07-22-2012, 12:50 PM   #9
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,146
iTrader: (0)

Quote:
Originally Posted by JonDiesel View Post
pay to play? I can understand After many miles however I am at 14k. anyway since I posted this I cannot get the particulate filter fault to
come back. and I drove a lot .. took the jbd out and car reverted back to normal driving within a day. re installed jbd this morning car was strong, then once one full throttle it went back to the normal 'barely any power over 3k rpm mode' so I'm gonna send my jbd in to get checked ... btw terry at burgertuning was very helpful with almost instantaneous email responses. so maybe that's the issue .. hope cus this is SO frustrating ahh !
My point is that the tune will cause your DPF to built up.soot at a higher rate so it will have to burn off more often. I may be wrong but I doubt it. Higher wear and tear on your DPF. That's all
Socom is offline  
0
Reply With Quote
      08-02-2012, 05:01 PM   #10
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

that completely makes sense but now my issue is got back
from dealer they Say the exhaust system is functioning properly. they test drove it and no smoke. however now when accelerating even moderately from a low rpm I get a smoke cloud behind me which sucks and is annoying .. I just don't know whats causing it maybe the dpf constantly burning
off
now?
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
      08-03-2012, 08:11 AM   #11
Timujin
First Lieutenant
 
Timujin's Avatar
 
Drives: 335d
Join Date: Jul 2012
Location: California

Posts: 333
iTrader: (6)

Garage List
2011 BMW 335d  [3.75]
How are your MPG?
__________________
Timujin is offline  
0
Reply With Quote
      08-03-2012, 01:26 PM   #12
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,146
iTrader: (0)

Quote:
Originally Posted by JonDiesel View Post
that completely makes sense but now my issue is got back
from dealer they Say the exhaust system is functioning properly. they test drove it and no smoke. however now when accelerating even moderately from a low rpm I get a smoke cloud behind me which sucks and is annoying .. I just don't know whats causing it maybe the dpf constantly burning
off
now?
How is it running? Running smooth? Tune removed? Wondering if a dirty injector is causing poor fuel/air mix. Could try a double dose of an additive which has a detergent package. (Liquid moly, Powerservice, etc).
Socom is offline  
0
Reply With Quote
      08-08-2012, 08:50 PM   #13
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

mpg are fine.. typical if anything although I drive pretty hard sometimes. the car runs just fine and smooth and all. the tune is not removed now ... maybe I should remove it and see if it changes. I took it out for a day and it didn't make a difference maybe it needs more time ?
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
      08-08-2012, 09:34 PM   #14
NRG
Lieutenant Colonel
 
NRG's Avatar
 
Drives: 2012 X5 35d
Join Date: Mar 2007
Location: Montreal QC

Posts: 1,659
iTrader: (5)

Quote:
Originally Posted by JonDiesel
mpg are fine.. typical if anything although I drive pretty hard sometimes. the car runs just fine and smooth and all. the tune is not removed now ... maybe I should remove it and see if it changes. I took it out for a day and it didn't make a difference maybe it needs more time ?
Probably needs more time to regen fully in normal conditions without a tune. Maybe you're not giving it enough time. I would try that.
__________________

Retired: 2005 N52 E90 330i Sport 6AT
Retired: 2007 N54 E92 335i Sport 6AT

Current: 2012 M57 E70 X5 xDrive35D
NRG is offline   Russian Federation
0
Reply With Quote
      08-09-2012, 06:42 AM   #15
JonDiesel@ColemanAutobody
Private First Class
 
Drives: 2011 BMW 335d
Join Date: Dec 2011
Location: New Jersey

Posts: 124
iTrader: (0)

so maybe I will try ~ a week without the tune
JonDiesel@ColemanAutobody is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:36 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST