E90Post
 


ProTUNING Freaks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Tried to Code CAS - now car is dead!



Reply
 
Thread Tools Search this Thread
      11-08-2014, 05:56 PM   #1
PowerCorrupts
Private First Class
United Kingdom
1
Rep
140
Posts

Drives: E92 325d
Join Date: Apr 2012
Location: Cambridge

iTrader: (1)

Unhappy Tried to Code CAS - now car is dead!

Hi guys

I've posted this in the UK section - but in hindsight realised posting in here may be a little more fruitful.

I tried to code the panic alarm feature to my car but now ignition seems to be stuck in a cycle & never comes on.

Further info here;

http://www.e90post.com/forums/showthread.php?t=1055977

Any help appreciated!
Appreciate 0
      11-09-2014, 02:57 AM   #2
cryptomit
Lieutenant
4
Rep
410
Posts

Drives: 330i
Join Date: Dec 2013
Location: AS

iTrader: (0)

Yes, try newer daten, I will PM you and recode a module. What version of NCSexpert do you use?
Appreciate 0
      11-09-2014, 04:57 AM   #3
PowerCorrupts
Private First Class
United Kingdom
1
Rep
140
Posts

Drives: E92 325d
Join Date: Apr 2012
Location: Cambridge

iTrader: (1)

Thanks for the reply Cryptomit.

I used v3.1.0 - but just found another copy of v4.0.1.

I tried the datens you sent but I got a VIN error (on v4.0.1). I then tried SG_Reset per another members suggestion - but now ignition doesn't seem to come on at all.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST