E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Audio settings keep resetting



Reply
 
Thread Tools Search this Thread
      10-14-2010, 01:35 PM   #1
PiZauL
I6 + TT = FTW
 
Drives: 07 treetree5i
Join Date: Jan 2010
Location: Baltimore, MD

Posts: 809
iTrader: (2)

Audio settings keep resetting

As the title says, my audio settings keep resetting randomly (bass, trebble, sub all to zero). I have the standard 10 speaker BMW professional sound system. Randomly happens, and pretty frequently too. So frustrating.. I usually know when it has reset itself too since when I have the audio option (radio or aux) on before turning the car off, and get back in the car later the clock is displayed instead of the last used audio option. I have searched the forum with no answers.

Any clue why this is happening and how to prevent it?
PiZauL is offline  
0
Reply With Quote
      10-14-2010, 02:29 PM   #2
3times3
First Lieutenant
 
3times3's Avatar
 
Drives: in a lot of traffic
Join Date: Jul 2010
Location: Seattle

Posts: 382
iTrader: (7)

This may be obvious, but worth pointing out. The audio settings are independent for each source (radio, CD, aux must all be tuned separately. I don't know why...) Anyway, I thought my car was doing this too but turned out I was just noticing it when I'd change from radio to aux or whatever.

If you've got your preferences set on all your inputs and it's still resetting, sounds like a software problem and time for a trip to the dealer.

One other thing, I can't recall what information it displays, but there's a hidden menu that can be accessed by holding down the audio button for about 20 seconds. Might be worth a look.
3times3 is offline  
0
Reply With Quote
      10-14-2010, 02:35 PM   #3
PiZauL
I6 + TT = FTW
 
Drives: 07 treetree5i
Join Date: Jan 2010
Location: Baltimore, MD

Posts: 809
iTrader: (2)

Quote:
Originally Posted by 3times3 View Post
This may be obvious, but worth pointing out. The audio settings are independent for each source (radio, CD, aux must all be tuned separately. I don't know why...) Anyway, I thought my car was doing this too but turned out I was just noticing it when I'd change from radio to aux or whatever.

If you've got your preferences set on all your inputs and it's still resetting, sounds like a software problem and time for a trip to the dealer.

One other thing, I can't recall what information it displays, but there's a hidden menu that can be accessed by holding down the audio button for about 20 seconds. Might be worth a look.
I have all my settings the same for each source and it defaults all of them. Meh, I am out of warranty so dealer would be last option and I could probably live with setting up the settings each time. But I will def check out that hidden menu, thanks.
PiZauL is offline  
0
Reply With Quote
      10-14-2010, 06:27 PM   #4
1QuikWS6
No 55mph
 
1QuikWS6's Avatar
 
Drives: 09 E92 328iX N51 3-Stage
Join Date: Jul 2009
Location: Blitzburgh, PA

Posts: 4,298
iTrader: (80)

Garage List
May be a stupid question - but are you using the same key fob each time you use the car?

On my 09' the personal radios settings are saved in my key fob. If I use the xtra key, all the settings in the car are changed from my preferences as I have never set anything to the xtra key...

Are the radio presets going away also?
__________________
2009 328ix E92//SGM//ACS Roof Spoiler//MTech Aero Lip+Trunk Spoiler//M3 Side Skirts//CF Roundels+Grilles//M3 Novillo Interior//Perf Shift Lever+Boot//MPerf DCT Wheel//M3 GT3 eBrake Handle+Boot//ACS Pedals//M3 Mirrors//LCI Tails w/LUX Rev//DTEC V7 AE+MTec 6000K D1S+HPB HID 6000K Fogs//HPB LED Interior//RPI Scoops//CF Euro Airbox+Underhood Hsgs//K&N//BMW PE//MTech Rear Bumper-iS Sport Diffuser//CF Strut Brace//Vishnu OFT//BMW 193M's+Kumho 4X
1QuikWS6 is offline   United_States
0
Reply With Quote
      10-15-2010, 05:17 AM   #5
PiZauL
I6 + TT = FTW
 
Drives: 07 treetree5i
Join Date: Jan 2010
Location: Baltimore, MD

Posts: 809
iTrader: (2)

Quote:
Originally Posted by 1QuikWS6 View Post
May be a stupid question - but are you using the same key fob each time you use the car?

On my 09' the personal radios settings are saved in my key fob. If I use the xtra key, all the settings in the car are changed from my preferences as I have never set anything to the xtra key...

Are the radio presets going away also?
Yep using the same key fob all the time. The radio presets stay, but it starts on a station that I do not have programmed in my presets when I initially turn the radio on after this "reset" occurs. Wierd huh??
PiZauL is offline  
0
Reply With Quote
      10-15-2010, 09:06 PM   #6
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
It sounds like your radio is losing complete power when it's off. However IIRC, our radios retain memory regardless if your battery dies. Im pretty sure just the clock and date resets.

Check your battery. It wouldn't hurt....afterall you have a 4 year old battery. Mine is 4 years old as well but everyones situation is different....knock on wood.
fdriller9 is offline   United_States
0
Reply With Quote
      10-18-2010, 08:47 PM   #7
PiZauL
I6 + TT = FTW
 
Drives: 07 treetree5i
Join Date: Jan 2010
Location: Baltimore, MD

Posts: 809
iTrader: (2)

Quote:
Originally Posted by ********* View Post
It sounds like your radio is losing complete power when it's off. However IIRC, our radios retain memory regardless if your battery dies. Im pretty sure just the clock and date resets.

Check your battery. It wouldn't hurt....afterall you have a 4 year old battery. Mine is 4 years old as well but everyones situation is different....knock on wood.
Yeah, I will check it out this weekend. Thanks!
PiZauL is offline  
0
Reply With Quote
      01-03-2011, 11:58 AM   #8
cac244
New Member
 
Drives: 2006 BMW 325i
Join Date: Dec 2010
Location: Atlanta

Posts: 7
iTrader: (0)

I have this same exact problem. Bass/Treble reset randomly to -0- with no rhyme or reason. I use the same key fob and have personal settings for each. Did you ever figure out the answer to this problem PiZaul?
cac244 is offline  
0
Reply With Quote
      02-20-2011, 06:53 PM   #9
paschall
Cool Breeze
 
Drives: 2007 328i
Join Date: Feb 2011
Location: Lubbock, TX

Posts: 2
iTrader: (0)

Send a message via Skype™ to paschall
Seems like a pretty common thing....

I have an '07 with precisely the same symptoms: Using the same key fob, the radio settings will all reset themselves to 0 when I get in after going in to the store, or in the morning after listening to some great music the night before.

Summary:
Same key fob, same radio input.
Start the car, radio is tuned to a non-memory-set station and all audio settings are reset to 0.

Any ideas?
paschall is offline   United_States
0
Reply With Quote
      02-20-2011, 06:54 PM   #10
paschall
Cool Breeze
 
Drives: 2007 328i
Join Date: Feb 2011
Location: Lubbock, TX

Posts: 2
iTrader: (0)

Send a message via Skype™ to paschall
Did you ever find out what was causing this? Or get a reply form someone that found a solution?
paschall is offline   United_States
0
Reply With Quote
      02-27-2011, 01:28 PM   #11
tmo24
Captain
 
tmo24's Avatar
 
Drives: 2010 335i e90 Msport
Join Date: Aug 2010
Location: Las Vegas

Posts: 896
iTrader: (3)

Same issue here. I brought I back several times to the dealer and they did not believe me and could not duplicate. I showed then a video of it doing it. They said they need to see it in person. So FINALLY many trips later, they replaced the head unit. It still does it. I have a new battery. 6 months old. Had it registered also. The problem was happening before the new battery and is still happening after the battery install. I thought that maybe my radar or led lights were the culprit. I put the entire car back to stock and took the radar out. It still does it. It's very frustrating but I can't afford to keep bringing my car back to the dealer for them to tell me they can't figure it out.
__________________
2010 335i AW e90 Msport
tmo24 is offline   United_States
0
Reply With Quote
      02-27-2011, 02:52 PM   #12
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Have you guys checked the FOB? Radio stations and I think audio settings are stored in the FOB.

Maybe try the spare?
fdriller9 is offline   United_States
0
Reply With Quote
      02-27-2011, 02:57 PM   #13
tmo24
Captain
 
tmo24's Avatar
 
Drives: 2010 335i e90 Msport
Join Date: Aug 2010
Location: Las Vegas

Posts: 896
iTrader: (3)

Quote:
Originally Posted by ********* View Post
Have you guys checked the FOB? Radio stations and I think audio settings are stored in the FOB.

Maybe try the spare?
I only have one FOB. And the way it resets isn't consistent. I can turn my car off, sit in it, turn it back on few minutes later and everything is reset. I can do the same exact thing right afterwards to try to duplicate it, and it saves the settings. It sometimes will do it a few times a day. Sometimes it will go a few days and not do it.
__________________
2010 335i AW e90 Msport
tmo24 is offline   United_States
0
Reply With Quote
      05-22-2011, 04:03 PM   #14
cac244
New Member
 
Drives: 2006 BMW 325i
Join Date: Dec 2010
Location: Atlanta

Posts: 7
iTrader: (0)

found off another post.....

"Sorry been away for a while, catching up on my replies .....

This was fixed by the dealer changing the antenna inthe trunk? Or they called the antenna connection or something, they say that was shorting out the radio causing it to reset."



I live in a condo and park on basement level 4 (way underground) I wonder if i lose my antenna signal and it resets because of that.

Also I think replacing the key fob battery would be a great idea too to eliminate that possibility.


Do you guys park your cars at home or work where you lose your antenna signal constantly?
__________________
2006 BMW 325i (6-speed manual)

Current tires: Michelin Pilot Sport PS2 (front and rear)
Additions: Tinted Windows
Wish-list: BMS chip
cac244 is offline  
0
Reply With Quote
      02-11-2012, 02:38 PM   #15
cdnlibra
Registered
 
Drives: 2007 328xi
Join Date: Feb 2012
Location: Toronto

Posts: 2
iTrader: (0)

I am having the exact same problem. was it the antenna that was the problem?
cdnlibra is offline  
0
Reply With Quote
      02-12-2012, 12:54 PM   #16
PiZauL
I6 + TT = FTW
 
Drives: 07 treetree5i
Join Date: Jan 2010
Location: Baltimore, MD

Posts: 809
iTrader: (2)

Never got it sorted out, traded car in last year so I'm sure new owner is lovin it!
PiZauL is offline  
0
Reply With Quote
      02-14-2012, 02:35 PM   #17
cdnlibra
Registered
 
Drives: 2007 328xi
Join Date: Feb 2012
Location: Toronto

Posts: 2
iTrader: (0)

Thanks

Thank you for the response. Ill keep trying to locate a solution
cdnlibra is offline  
0
Reply With Quote
      02-14-2012, 06:33 PM   #18
dgafxxx
Private
 
Drives: alpine white e90
Join Date: Nov 2011
Location: sl, ut

Posts: 55
iTrader: (0)

I have the same problem.

The only thing that resets is: Treble and Bass adjustments
The Fader never resets, always stays where I had it
Radio stations dont reset

Some times it resets, sometimes it doesnt. Same Key Fob, not losing any power. The radio just has a mind of its own on the sound settings.
dgafxxx is offline  
0
Reply With Quote
      09-20-2012, 02:59 PM   #19
obtt
New Member
 
Drives: 07 335i & E46 M3
Join Date: Aug 2012
Location: Alexandria VA

Posts: 7
iTrader: (0)

Same issue. Anybody find a soulution yet?
obtt is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:39 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST