E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > Official Montreal Members Thread (#4)



Reply
 
Thread Tools Search this Thread
      10-27-2012, 10:22 AM   #353
Tonybest
Enrollment Officer
 
Tonybest's Avatar
 
Drives: 2008 E86 ///M IR
Join Date: Jul 2007
Location: Montreal, Qc.

Posts: 4,886
iTrader: (1)

Quote:
Originally Posted by kenneth View Post
Anybody can help with this datalogging?
I can help... am I the one that provides the pencil and the pad to log the data?
Tonybest is offline   Canada
0
Reply With Quote
      10-27-2012, 10:28 AM   #354
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by Tonybest View Post
I can help... am I the one that provides the pencil and the pad to log the data?
No - you're clearly the one that provides creativity and sharp wit. :P
__________________
Pseudo Nim is offline  
0
Reply With Quote
      10-27-2012, 12:09 PM   #355
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Quote:
Originally Posted by Tonybest View Post
I can help... am I the one that provides the pencil and the pad to log the data?
Thanks Antoine, I can always count on you

However, I tried logging this morning and the data is there, but the procede reader says it cannot access the data, WTF. So I will need to get the data logging reader to work first, Arrrgh!

Glen any idea why I get this message?

What I have been abe to see, is that Wastegate DC is 60% and error code is 11727, in hex language is 2DCF

I'll go ask on the Technical forum.
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      10-27-2012, 03:09 PM   #356
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
Thanks Antoine, I can always count on you

However, I tried logging this morning and the data is there, but the procede reader says it cannot access the data, WTF. So I will need to get the data logging reader to work first, Arrrgh!

Glen any idea why I get this message?

What I have been abe to see, is that Wastegate DC is 60% and error code is 11727, in hex language is 2DCF

I'll go ask on the Technical forum.
I don't think 2DCF in and of itself is a concerning error.

I'm glad you have a Procede (I thought you had the JB junk). Try this: just run the engine with the laptop plugged in and look at the column for error codes: don't need to datalog, IF there is an error code it will show it intermittently.

I suggest turning off the code clear function of the Procede for the time being (you may throw a cat code if you're catless, but that's ok). Also, don't bother datalogging. What you need to do is just view the error codes for the time being.
__________________
Pseudo Nim is offline  
0
Reply With Quote
      10-27-2012, 04:06 PM   #357
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Quote:
Originally Posted by Pseudo Nim View Post
I don't think 2DCF in and of itself is a concerning error.

I'm glad you have a Procede (I thought you had the JB junk). Try this: just run the engine with the laptop plugged in and look at the column for error codes: don't need to datalog, IF there is an error code it will show it intermittently.

I suggest turning off the code clear function of the Procede for the time being (you may throw a cat code if you're catless, but that's ok). Also, don't bother datalogging. What you need to do is just view the error codes for the time being.
Thanks for your comments. However, I would like to be able to actually datalog doing full throttle accelerations through 2,3,4th gear, this way I can know for sure if it is a boost issue or not. If everything is working properly, I should be able to show a nice boost curve (with/without taper).

So do you know how to get the datalogging to work? It is recording, but not able to open it so I can see the graphs!
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      10-27-2012, 05:02 PM   #358
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
Thanks for your comments. However, I would like to be able to actually datalog doing full throttle accelerations through 2,3,4th gear, this way I can know for sure if it is a boost issue or not. If everything is working properly, I should be able to show a nice boost curve (with/without taper).

So do you know how to get the datalogging to work? It is recording, but not able to open it so I can see the graphs!
Not in front of PC now but you're looking for "Vishnu Analysis". I can't remember if it was a separate program or a menu option within the Vishnu tool. Can you look? Or are you saying the log viewer doesn't work?
__________________
Pseudo Nim is offline  
0
Reply With Quote
      10-27-2012, 06:05 PM   #359
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

ok, here is a prt screen. It's when you press View datalog
Attached Files
File Type: doc prtscrnvishnu.doc (189.0 KB, 36 views)
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      10-31-2012, 09:36 PM   #360
M3_Montreal_SSII
First Lieutenant
 
M3_Montreal_SSII's Avatar
 
Drives: like I stole it
Join Date: Nov 2011
Location: Home

Posts: 363
iTrader: (0)

I saw a lady driving a Laguna Seca Blue M3 today....
the car looked familiar
__________________
E90 ///M3 (6MT) Sparkling Graphite Metallic

E92 ///M3 (DCT) Silverstone II Metallic
M3_Montreal_SSII is offline   Canada
0
Reply With Quote
      10-31-2012, 09:53 PM   #361
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
ok, here is a prt screen. It's when you press View datalog
Aieee I completely forgot about this. sori sori!!! what happens when you go to view data log?
__________________
Pseudo Nim is offline  
0
Reply With Quote
      10-31-2012, 10:06 PM   #362
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Quote:
Originally Posted by Pseudo Nim View Post
Aieee I completely forgot about this. sori sori!!! what happens when you go to view data log?
As of today, I can datalog. Another member sent me on the right track I needed to create a data folder within the subdirectory where the program is. Datalogs are actually excel files. Before that I guess it wanted to save to a folder that did not exist!!!

Now when I press view datalog, it does nothing! I can always graph using excel functions though!
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 05:24 PM   #363
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

No more boost issues!

__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 05:26 PM   #364
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
No more boost issues!

details!!
__________________
Pseudo Nim is offline  
0
Reply With Quote
      11-01-2012, 05:50 PM   #365
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Checked everything with BT, cleared a few codes, used analog boost gauge, everything is fine, thank god. Seb is great. Using the Procede highjack of gauge is definitely not accurate to read boost.

At LCMT some user error was made, such as driving on Map 2 first session on wet with all nannies off. After sliding around a few laps engaged nannies and accidentlly switched to Map 3 (0 boost Map)

Did not notice for next session (wet) and first afternoon session (first dry session). When 2nd afternoon dry session came by, everyone was flying by me!

Last session, I made sure I was in Map 1 (12 psi) but that lasted a good 8 minutes LOL!

We tried all maps today, and confirmed the slow feel was really the no boost map!

The thing is I did not even remember there was a 3rd map, until I went to read the manual again.

Brain Fart, as they say, not too proud. Okay? is that enough details?
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 08:26 PM   #366
GewoW
#thatsanicemovebro
 
GewoW's Avatar
 
Drives: E92 M3 LSB/Black 6MT
Join Date: Mar 2007
Location: Montreal, Canada

Posts: 3,829
iTrader: (4)

Garage List
2011 BMW M3  [4.67]
Send a message via Skype™ to GewoW
Quote:
Originally Posted by Shibalnoma View Post
I saw a lady driving a Laguna Seca Blue M3 today....
the car looked familiar
__________________
GewoW is offline   Greece
0
Reply With Quote
      11-01-2012, 08:35 PM   #367
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Boost gauge?

http://www.ecstuning.com/BMW-E90-335...012/ES2594189/

What you guys think, for me?
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 08:36 PM   #368
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
Get the cool electronic one! The one that goes in the left vent.
__________________
Pseudo Nim is offline  
0
Reply With Quote
      11-01-2012, 08:46 PM   #369
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Quote:
Originally Posted by Pseudo Nim View Post
Get the cool electronic one! The one that goes in the left vent.
No! I am newly impressed with the visual precision of an Analog gauge with needle. digital numbers moving is not easy on the eyes.

Any suggestion of those type of gauges, size, placement etc?
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 08:47 PM   #370
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
No! I am newly impressed with the visual precision of an Analog gauge with needle. digital numbers moving is not easy on the eyes.

Any suggestion of those type of gauges, size, placement etc?
bah you're just impressed because seb used one.

stay off it for a week or two. you will change your mind.
__________________
Pseudo Nim is offline  
0
Reply With Quote
      11-01-2012, 08:57 PM   #371
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Quote:
Originally Posted by Pseudo Nim View Post
bah you're just impressed because seb used one.

stay off it for a week or two. you will change your mind.
ha ha! you would have been impressed too. Big 4-5 inch dial = Surgical.....
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 09:22 PM   #372
Pseudo Nim
twinborific
 
Pseudo Nim's Avatar
 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

Posts: 4,678
iTrader: (9)

Quote:
Originally Posted by kenneth View Post
ha ha! you would have been impressed too. Big 4-5 inch dial = Surgical.....
for diagnosis, totally agree. but for driving, those things look awful
__________________
Pseudo Nim is offline  
0
Reply With Quote
      11-01-2012, 09:31 PM   #373
kenneth
Major General
 
kenneth's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2007
Location: Montreal

Posts: 8,587
iTrader: (13)

Quote:
Originally Posted by Pseudo Nim View Post
for diagnosis, totally agree. but for driving, those things look awful
Well then I am looking more for diagnosis than driving, so don't mind awful ...
__________________
SB, Terra, 6MT. Only a few mods here and there.....nothing extreme!
kenneth is offline   Canada
0
Reply With Quote
      11-01-2012, 09:54 PM   #374
jgalaxy
Gearing
 
jgalaxy's Avatar
 
Drives: E46 M3
Join Date: Oct 2006
Location: Montreal

Posts: 3,781
iTrader: (3)

Quote:
Originally Posted by kenneth View Post
Checked everything with BT, cleared a few codes, used analog boost gauge, everything is fine, thank god. Seb is great. Using the Procede highjack of gauge is definitely not accurate to read boost.

At LCMT some user error was made, such as driving on Map 2 first session on wet with all nannies off. After sliding around a few laps engaged nannies and accidentlly switched to Map 3 (0 boost Map)

Did not notice for next session (wet) and first afternoon session (first dry session). When 2nd afternoon dry session came by, everyone was flying by me!

Last session, I made sure I was in Map 1 (12 psi) but that lasted a good 8 minutes LOL!

We tried all maps today, and confirmed the slow feel was really the no boost map!

The thing is I did not even remember there was a 3rd map, until I went to read the manual again.

Brain Fart, as they say, not too proud. Okay? is that enough details?
All is well that ends well. A simple test against the zero map and then with a boost gauge will always tell the tale. I'm glad that it was just a simple error.
__________________
"Our enemies are innovative and resourceful, and so are we. They never stop thinking
about new ways to harm our country and our people, and neither do we." - George W

jgalaxy is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:16 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST