E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > X3 won't start first time?



Reply
 
Thread Tools Search this Thread
      12-17-2012, 12:51 PM   #1
FLUTE
Private First Class
 
Drives: E92
Join Date: Apr 2011
Location: Cumbria

Posts: 165
iTrader: (0)

X3 won't start first time?

Hi, a friend has asked if I would post a problem they are having with their x3. The issue is that the car doesn't start on the first click I.e it takes a few turn overs before it starts. It is a diesel and the battery has just been changed.
Any help would be appreciated.

Flute
FLUTE is offline  
0
Reply With Quote
      12-17-2012, 06:50 PM   #2
tmarshall57
Lieutenant
 
Drives: E90 330d
Join Date: Apr 2008
Location: Bury, Lancs, UK

Posts: 461
iTrader: (0)

Garage List
For a quicker reply I suggest posting in the X3 forum
__________________
e90 330d, Montego Blue, Beige Dakota Leather, Auto, Nav Pro, Bluetooth Prep, BMW Connected Drive, Voice Control, Sports Seats, Split Rear Seat, 18" Ellipsoid Wheels Style 162 Burr Walnut Trim
tmarshall57 is offline   United Kingdom
0
Reply With Quote
      12-18-2012, 02:50 AM   #3
xenon
Brigadier General
 
xenon's Avatar
 
Drives: 2013 F10 520d M-Sport
Join Date: Jun 2008
Location: Coventry

Posts: 4,768
iTrader: (0)

Glow plug controller / relay.
__________________
Ian
Current: 2013 F10 520d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
xenon is offline   England
0
Reply With Quote
      12-18-2012, 07:49 AM   #4
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,990
iTrader: (7)

how old is the battery?
mistryn is offline  
0
Reply With Quote
      12-21-2012, 11:57 AM   #5
FLUTE
Private First Class
 
Drives: E92
Join Date: Apr 2011
Location: Cumbria

Posts: 165
iTrader: (0)

The battery is new, they took it to a local Indy and they suspect a blocked fuel filter. Now replaced and needs ran to see if successful.

Cheers for the replies.
Flute
FLUTE is offline  
0
Reply With Quote
      12-21-2012, 12:45 PM   #6
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,541
iTrader: (3)

Garage List
I'd be checking the glow plug operation.
Dr Dave is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:23 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST