E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > JB4 Update



Reply
 
Thread Tools Search this Thread
      08-14-2012, 03:17 PM   #23
RagingKileak
Brigadier General
 
Drives: Modified Alpine White E92 335i
Join Date: Jan 2009
Location: Yorkshire

Posts: 4,629
iTrader: (2)

Oh ok. I'll do that!

Matt
RagingKileak is offline   United Kingdom
0
Reply With Quote
      08-15-2012, 02:34 AM   #24
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,375
iTrader: (2)

Its the 'Overboost safety' in the user adjustment tab.

Its set at 17, which means if the car gets to 17 it will trip, so set it to 18 and this will allow it to run at 17 OK.

I've had mine trip too phil, quite unpleasant. Often after a long WOT in third, if you back off a little the boost gauge snaps up to 20psi (or more), maybe the DVs can't bypass that much air mass??

Mine only goes to 17 on some days / conditions though.
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      08-15-2012, 03:12 AM   #25
RagingKileak
Brigadier General
 
Drives: Modified Alpine White E92 335i
Join Date: Jan 2009
Location: Yorkshire

Posts: 4,629
iTrader: (2)

Quote:
Originally Posted by doughboy View Post
Its the 'Overboost safety' in the user adjustment tab.

Its set at 17, which means if the car gets to 17 it will trip, so set it to 18 and this will allow it to run at 17 OK.

I've had mine trip too phil, quite unpleasant. Often after a long WOT in third, if you back off a little the boost gauge snaps up to 20psi (or more), maybe the DVs can't bypass that much air mass??

Mine only goes to 17 on some days / conditions though.
Thanks mate,

I was just going to ask this as I am looking at the JB4 interface now.

Will change it to 18 when I leave work tonight. Mine has never hit 17 then as I suspected. For me, it could be simply because I rarely run back to back tanks of premium fuel and have only recently fit the upgraded parts.

I'll fill up with V-Power later and let you guys know how I get on, after making the change.

Thanks
Matt
RagingKileak is offline   United Kingdom
0
Reply With Quote
      08-15-2012, 03:14 AM   #26
phil200tdi
Colonel
 
phil200tdi's Avatar
 
Drives: 335i M Sport E90 LCI manual
Join Date: Jan 2011
Location: Aylesbury

Posts: 2,629
iTrader: (1)

Quote:
Originally Posted by doughboy View Post
Its the 'Overboost safety' in the user adjustment tab.

Its set at 17, which means if the car gets to 17 it will trip, so set it to 18 and this will allow it to run at 17 OK.

I've had mine trip too phil, quite unpleasant. Often after a long WOT in third, if you back off a little the boost gauge snaps up to 20psi (or more), maybe the DVs can't bypass that much air mass??

Mine only goes to 17 on some days / conditions though.

Map 5 is autotuning to your mods, environment and Octane. When your DPs go in it'll boost more aggresively on map 5.

I've got Forge DVs on it now and they seems to hold the boost fine between shifts. I little noisier than standard though which I dont like so much.

Because of my ongoing misfiring issues I've adjusted the open fuel loop mapping. Very positive results so far! Still getting a puff of white smoke on startup though so will be investigating the injectors soon.
__________________
Car: 2010 Jaguar XFR (Stock - For now)
Gone but not forgotten: Highly Modified E90 335i LCI M Sport Manual (circa 480BHP/500lb ft)
phil200tdi is offline   United Kingdom
0
Reply With Quote
      08-15-2012, 03:26 AM   #27
RagingKileak
Brigadier General
 
Drives: Modified Alpine White E92 335i
Join Date: Jan 2009
Location: Yorkshire

Posts: 4,629
iTrader: (2)

Onkyo 609

Quote:
Originally Posted by DarkAnt335i View Post
Matt on a completely separate non car related note. I just clicked on the link in your sig and noticed you have the Onkyo 609?
Do you still have it and if so what you think and what speakers is it powering?
Also did you exclusively use the set up mic to do the speaker calibration? As i found it wasn't very accurate and needed a Db metre to get it right, especially for the centre distance/volume.
Hi mate,

I do still have the 609 - I wouldn't change it except for a MUCH higher end bit of kit as it does everything I need and offers much more bang per buck than almost anything else for less than around 1200.

I am powering a full 7.1 setup, most of which actually needs an upgrade to make the most of the Onkyo. At the front I run a pair of Mordaunt Short (can't remember the spelling or be arsed to look) Alumni II which is a really compact bookshelf speaker rated at 90W. The rest of the setup is a bog standard, off the shelf Tannoy package which is fairly average at best to be honest.

My next plan is to switch the Mordaunt Shorts to the rear, buy two more and fit them in the middle and then up front, use a pair of decent bookshelf speakers such as Wharfedale Diamond 10's or similar. I'll also match them up with a decent centre speaker, but I haven't thought as to which one yet.

I used the Audyssey setup feature (the little mic you refer to) and it is a good starting point but will always require a little bit of human interaction to get right. Mine basically gave me a decent indication of how much louder the speakers on the left side need to be vs the right side.

Matt
RagingKileak is offline   United Kingdom
0
Reply With Quote
      08-15-2012, 07:13 AM   #28
DarkAnt335i
First Lieutenant
 
Drives: 911 C2S & '118D
Join Date: Jan 2012
Location: Kent & London

Posts: 344
iTrader: (0)

Garage List
2006 BMW 335i  [0.00]
Quote:
Originally Posted by RagingKileak View Post
Hi mate,

I do still have the 609 - I wouldn't change it except for a MUCH higher end bit of kit as it does everything I need and offers much more bang per buck than almost anything else for less than around 1200.

I am powering a full 7.1 setup, most of which actually needs an upgrade to make the most of the Onkyo. At the front I run a pair of Mordaunt Short (can't remember the spelling or be arsed to look) Alumni II which is a really compact bookshelf speaker rated at 90W. The rest of the setup is a bog standard, off the shelf Tannoy package which is fairly average at best to be honest.

My next plan is to switch the Mordaunt Shorts to the rear, buy two more and fit them in the middle and then up front, use a pair of decent bookshelf speakers such as Wharfedale Diamond 10's or similar. I'll also match them up with a decent centre speaker, but I haven't thought as to which one yet.

I used the Audyssey setup feature (the little mic you refer to) and it is a good starting point but will always require a little bit of human interaction to get right. Mine basically gave me a decent indication of how much louder the speakers on the left side need to be vs the right side.

Matt
Exactly how i feel, amazing piece of kit for the money, i had and old pioneer which cost about 900 in 2003 and the 609 beats it by miles in sounds quality alone, forgetting the additional features.

I need a new sub and centre. I had a set of Diamond 10.1's which i sold about 4 months ago and got EPOS Epic 2's (amazing speaker) for the fronts and i alternate between diamond 9s and and diamond 9.1s for the rear.

Do you use the Internet radio feature as I have been having some issues with the Internet Radio where it will drop the connection occasionally and i will have to restart the amp to get the stream back, its only the internet radio that does this as spotify is fine.
DarkAnt335i is offline  
0
Reply With Quote
      08-15-2012, 07:23 AM   #29
RagingKileak
Brigadier General
 
Drives: Modified Alpine White E92 335i
Join Date: Jan 2009
Location: Yorkshire

Posts: 4,629
iTrader: (2)

Quote:
Originally Posted by DarkAnt335i View Post
Exactly how i feel, amazing piece of kit for the money, i had and old pioneer which cost about 900 in 2003 and the 609 beats it by miles in sounds quality alone, forgetting the additional features.

I need a new sub and centre. I had a set of Diamond 10.1's which i sold about 4 months ago and got EPOS Epic 2's (amazing speaker) for the fronts and i alternate between diamond 9s and and diamond 9.1s for the rear.

Do you use the Internet radio feature as I have been having some issues with the Internet Radio where it will drop the connection occasionally and i will have to restart the amp to get the stream back, its only the internet radio that does this as spotify is fine.
I had the same problem with both Internet Radio (very occasional) and DLNA when playing FLAC files (in particular) which would hang and I'd have to reboot and go through the whole process again.

I put it down to the fact that it's basically an additional feature and not something I should hang my hat on anyway. I now use a Sonos setup which works as expected.

Because Sonos also supports Spotify, I have been considering signing up for it but haven't done so yet, so I can't comment on that specifically.

Matt
RagingKileak is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:08 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST