E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Lag Bog Between Shifts



Reply
 
Thread Tools Search this Thread
      08-20-2012, 08:48 PM   #23
Ant Anthem
Private First Class
Ant Anthem's Avatar
United_States
6
Rep
155
Posts

Drives: BMW M3
Join Date: Jan 2008
Location: Queens, NEW YORK

iTrader: (0)

.....
__________________

Last edited by Ant Anthem; 12-06-2012 at 02:49 PM.
Appreciate 0
      08-21-2012, 08:35 AM   #24
spool twice
Rainbow Racer
spool twice's Avatar
United_States
21
Rep
1,289
Posts

Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

iTrader: (7)

This issue virtually disappeared when I swapped to a G5 board (which coincidentally was loaded with the latest G5 7/24/12 firmware)
__________________
'15 IS350 F-sport Ultra White/Rioja Red
'09 E90 M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
Now gone
Appreciate 0
      08-21-2012, 01:58 PM   #25
boostd92
Captain
15
Rep
675
Posts

Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

iTrader: (1)

Garage List
Have any procede owners logged the 3-4 lag/bog? I was just at the strip last week and had all sorts of trouble with the 3-4 shift. 4 would bog/stumble and I was shifting very fast at about 6100rpm.

The last run of the night was my best run and after the 2-3 I had timing flat line to zero for all of 3rd and 4th... (running 16psi on E85, N55 with dp)
Appreciate 0
      08-21-2012, 07:28 PM   #26
drewmeyer87
Chump
drewmeyer87's Avatar
United_States
2
Rep
173
Posts

Drives: 335i
Join Date: Jan 2011
Location: San Diego, CA

iTrader: (2)

I get the M3-M4 shift bog on my 6AT with Procede rev 2.5. Happens about half of the time, I hate it, car falls flat on it's face.
__________________
2009 e90 LCI Blacked Out Space Gray - Vishnu Procede 2.5 w/9-10 Aggressive Map Stg2 - PWM Meth (80%) - BMS DCI - VRSF Intercooler - VRSF Downpipes - HKS Cat-back Exhaust
Appreciate 0
      08-21-2012, 11:15 PM   #27
slostjoe
NEWBICON
United_States
4
Rep
306
Posts

Drives: E92 335i
Join Date: Jul 2012
Location: Springfield, MO

iTrader: (6)

I complained about this issue and everyone just blamed it on my driving. Which it's not.

I hate this issue and have never had it in any other car. Ever.
__________________
2013 Race Red GT500 708whp
www.cmsmotorsports.com
Appreciate 0
      08-21-2012, 11:33 PM   #28
slostjoe
NEWBICON
United_States
4
Rep
306
Posts

Drives: E92 335i
Join Date: Jul 2012
Location: Springfield, MO

iTrader: (6)

Quote:
Originally Posted by boostd92
Have any procede owners logged the 3-4 lag/bog? I was just at the strip last week and had all sorts of trouble with the 3-4 shift. 4 would bog/stumble and I was shifting very fast at about 6100rpm.

The last run of the night was my best run and after the 2-3 I had timing flat line to zero for all of 3rd and 4th... (running 16psi on E85, N55 with dp)
This also happened to me last weekend. If you shift fast at all the timing flat lines for all of the next gear. I just would like a solution to this issue it would be amazing to see how fast this car would be if it could be driven hard.

I was considering switching tunes but my brother has this same issue with the procede v5 also. Makes me sad that my Honda was more fun to drive .
__________________
2013 Race Red GT500 708whp
www.cmsmotorsports.com
Appreciate 0
      08-21-2012, 11:41 PM   #29
drewmeyer87
Chump
drewmeyer87's Avatar
United_States
2
Rep
173
Posts

Drives: 335i
Join Date: Jan 2011
Location: San Diego, CA

iTrader: (2)

Embarrassing... tonight I blew the doors off a 2010 M5, had him by 2 car lengths. It's what came next that made me tear up.

Then, we get off the freeway in mexico and hit a red light, he gave me a thumbs up for beating him and the light turns green, did a 2nd gear launch in DS, shifting to 3rd my car started jerking back and forth, I just kept my foot on the floor and finally 3-4 seconds later it worked itself out. M5, long gone... oh well
__________________
2009 e90 LCI Blacked Out Space Gray - Vishnu Procede 2.5 w/9-10 Aggressive Map Stg2 - PWM Meth (80%) - BMS DCI - VRSF Intercooler - VRSF Downpipes - HKS Cat-back Exhaust
Appreciate 0
      08-24-2012, 10:10 AM   #30
3-Serious
Lieutenant
United_States
7
Rep
456
Posts

Drives: AP e92 335i
Join Date: Dec 2008
Location: New york

iTrader: (1)

I have it too at times its defiantly shift related sometime it happens some times it doesn't. If I try and shift my fastest it happens if you shift to slow it happens! The only way it doesn't happen is if u shift decently fast and make sure your foot came completely off the ass pedal. I believe it happens for a bunch of reasons. Throttle closure even if your foot is slightly on the gas pedal or if you shift to slow, and that there's a sensor that trys to save the transmission from a harsh shift. I hate it! I hope there's a fix in the future. Happened on my procede and on my Cobb. Although it didn't happen with NLS on with the procede the car felt a lot slower with NLS on!
__________________
Cobb JR Tune, HFS-4, DCI, AMS Intercooler, Vishnu CP, Forge DV's, AR DP's, RPI exhaust, AR OCC, BMW STS, Spec stage 3+ clutch, CDV delete, H&R Coil overs, Quaife LSD, DefiV Lock down kit, WOTbox.
Appreciate 0
      08-24-2012, 08:28 PM   #31
marcvtec
Lieutenant Colonel
27
Rep
1,803
Posts

Drives: 335i
Join Date: Oct 2006
Location: toronto

iTrader: (0)

Quote:
Originally Posted by shiv@vishnu View Post
With the Procede, the only time i've seen bogs is when the revs hit the rev limiter during the clutch-in period. This can happen due to the lag between the actual throttle pedal lift and the throttle closure. Or if the driver stays too long on the throttle once the clutch goes in. And once the rev limiter is active, the throttle blade tends to have a mind of its own. Using the NLS relay to trigger an aux rev limit 100rpm below the DME redline is a good solution to this issue. In fact, it's what got my ETs down from 11.0-11.2 to 10.8s. The 1-2 shift, at 25psi of boost, was killing me.

Shiv
So Shiv
Can the 100 rpm rev limit before DME be implemented without NLS, it should be able to achieve or is this the bog fix fix supposedly. I have posted about this issue since the first day. I know you can do it !!!!
__________________
COBB Powered, Spec2+, Wavetrac, DCI, Forge DV's, AR catless DP's, AA FMIC, M3 links & Sways, 19' BBS LM's wrapped in PSS, Zimmerman cross drilled rotors, hawk carbon pads, M3 Spoiler, AC roof Spoiler, Aero Lip, Vorsteiner Diffuser, m3 sides, Tinted, And One Happy BMW Driver.
Appreciate 0
      08-24-2012, 11:15 PM   #32
Ant Anthem
Private First Class
Ant Anthem's Avatar
United_States
6
Rep
155
Posts

Drives: BMW M3
Join Date: Jan 2008
Location: Queens, NEW YORK

iTrader: (0)

......
__________________

Last edited by Ant Anthem; 12-06-2012 at 02:49 PM.
Appreciate 0
      08-24-2012, 11:30 PM   #33
BoostAddict
Banned
United_States
17
Rep
936
Posts

Drives: SGM 335i
Join Date: Jan 2010
Location: Boynton Beach, FL

iTrader: (4)

Quote:
Originally Posted by Ant Anthem View Post
I am planning to buy a BMS clutch stop and I will report back. It may be that I am pushing the clutch in too far and thus taking too long to release it.
That won't change anything. It's purely software related.

Maybe since there are a bunch of us bothered by this issue the tuners will spend a little more time trying to find a consistent fix. I think NLS on the procede is good as long as the proper length of ignition cut timing is used. I assume you can alter how long the ignition cut is? I still would like to not bog even when lifting to shift though.
Appreciate 0
      08-24-2012, 11:35 PM   #34
secretsquirrel
Colonel
secretsquirrel's Avatar
28
Rep
2,117
Posts

Drives: 335i nFifty4LiFe
Join Date: Dec 2010
Location: land of the squirrel

iTrader: (2)

Quote:
Originally Posted by Ant Anthem View Post
I am planning to buy a BMS clutch stop and I will report back. It may be that I am pushing the clutch in too far and thus taking too long to release it.
I think this bog can be alleviated with a driving style change, but I'm not 100% sure. Also, try pushing the clutch just enough to loosen the gear and not necessarily all the way to floor. Please report back with your findings. I'm hoping you'll be able to resolve the issue. Good luck.
Appreciate 0
      08-25-2012, 10:24 AM   #35
boostd92
Captain
15
Rep
675
Posts

Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

iTrader: (1)

Garage List
^^ I get it in all different types of shifts (and sometimes not at all).

I've tried power shifting (throttle never closes) and it still happens, I've tried full throttle release, and partial/full clutch release. I can't seem to narrow down what's causing it.

As far as timing flatlining after the shift, I think in my case it was due to high IAT's (175F+)
Appreciate 0
      08-25-2012, 11:26 AM   #36
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
324
Rep
19,950
Posts


Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
As shiv mentioned, a majority of the issue is running to the rev limiter between the shift. This is one of the reasons some tuners raised the rev limit. It is all software related but changing your shifting style can help if you are having the problem.

Clutch stops and short shifters are not the answer.

Apparently all the tunes can do it but some tunes do it less.

My advice? Log the problem and send to tuner for advice if you think its not your shifting/hitting rev limiter.
Appreciate 0
      08-25-2012, 01:14 PM   #37
boostd92
Captain
15
Rep
675
Posts

Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

iTrader: (1)

Garage List
Anybody shifting an N55 car in 3rd gear at the rev limiter is an idiot.

I shift at 6k and that's probably too high... I've never come close to the rev limiter.
Appreciate 0
      08-26-2012, 04:12 PM   #38
marcvtec
Lieutenant Colonel
27
Rep
1,803
Posts

Drives: 335i
Join Date: Oct 2006
Location: toronto

iTrader: (0)

Quote:
Originally Posted by boostd92 View Post
Anybody shifting an N55 car in 3rd gear at the rev limiter is an idiot.

I shift at 6k and that's probably too high... I've never come close to the rev limiter.
doesn't matter you should be able to bounce off the rev limiter if you want and still be able to have a great shift.
__________________
COBB Powered, Spec2+, Wavetrac, DCI, Forge DV's, AR catless DP's, AA FMIC, M3 links & Sways, 19' BBS LM's wrapped in PSS, Zimmerman cross drilled rotors, hawk carbon pads, M3 Spoiler, AC roof Spoiler, Aero Lip, Vorsteiner Diffuser, m3 sides, Tinted, And One Happy BMW Driver.
Appreciate 0
      08-26-2012, 04:30 PM   #39
PR3CI5N
need4speed
PR3CI5N's Avatar
United_States
21
Rep
1,373
Posts

Drives: 2010 E90 M 335i
Join Date: Jun 2010
Location: West Coast

iTrader: (19)

Ok so I had this problem as well so I plugged my JB4 usb cable into my computer and checked all of my settings such as the "fuel open looping", etc and found that a few of my values were different then T's values on N54tech so I changed my values/numbers, saved them and my car has been running flawlessly since. Try this out and hopefully you find that your numbers are different then T's so that you can change them and fix your problem. I hated when my car would die between shifts and give the half engine power light so I know what you're going through. I wouldn't even want to race people cause I was worried about losing all power. Good luck and I hope this helps. If not make a log of your bogs and send it to Terry so he can problem solve for you.
__________________
N54
Appreciate 0
      08-27-2012, 05:52 PM   #40
marcvtec
Lieutenant Colonel
27
Rep
1,803
Posts

Drives: 335i
Join Date: Oct 2006
Location: toronto

iTrader: (0)

bog bump lol
__________________
COBB Powered, Spec2+, Wavetrac, DCI, Forge DV's, AR catless DP's, AA FMIC, M3 links & Sways, 19' BBS LM's wrapped in PSS, Zimmerman cross drilled rotors, hawk carbon pads, M3 Spoiler, AC roof Spoiler, Aero Lip, Vorsteiner Diffuser, m3 sides, Tinted, And One Happy BMW Driver.
Appreciate 0
      08-29-2012, 03:38 PM   #41
slostjoe
NEWBICON
United_States
4
Rep
306
Posts

Drives: E92 335i
Join Date: Jul 2012
Location: Springfield, MO

iTrader: (6)

Quote:
Originally Posted by PR3CI5N
Ok so I had this problem as well so I plugged my JB4 usb cable into my computer and checked all of my settings such as the "fuel open looping", etc and found that a few of my values were different then T's values on N54tech so I changed my values/numbers, saved them and my car has been running flawlessly since. Try this out and hopefully you find that your numbers are different then T's so that you can change them and fix your problem. I hated when my car would die between shifts and give the half engine power light so I know what you're going through. I wouldn't even want to race people cause I was worried about losing all power. Good luck and I hope this helps. If not make a log of your bogs and send it to Terry so he can problem solve for you.
You know this may make it better but the car also did this from the factory so it's not just the tune it is just much more obvious with more power.

This makes me so upset I've stopped driving my car because wether or not people think its driver related its not it is car related. I can't really even race someone because I can't shift fast and it's extremely frustrating.

Maybe someone needs to make a standalone.
__________________
2013 Race Red GT500 708whp
www.cmsmotorsports.com
Appreciate 0
      08-29-2012, 10:02 PM   #42
rdeterman
Lieutenant
rdeterman's Avatar
8
Rep
400
Posts

Drives: 2008 335i Coupe 6mt
Join Date: Apr 2012
Location: Iowa

iTrader: (2)

2STEP/NLS is now in final testing for JB4.. i guess we will see how well it works.. firmware should be out in a couple days
__________________
JB4 G5 ISO W/BMS FLASH, FBO, Walbro LPFP, Spec S2+ SMFW
Appreciate 0
      08-30-2012, 12:49 PM   #43
Chrisred
Captain
Chrisred's Avatar
Canada
14
Rep
729
Posts

Drives: BMW 335xi coupe
Join Date: Jan 2010
Location: Montreal, Canada

iTrader: (0)

Quote:
Originally Posted by PR3CI5N
Ok so I had this problem as well so I plugged my JB4 usb cable into my computer and checked all of my settings such as the "fuel open looping", etc and found that a few of my values were different then T's values on N54tech so I changed my values/numbers, saved them and my car has been running flawlessly since. Try this out and hopefully you find that your numbers are different then T's so that you can change them and fix your problem. I hated when my car would die between shifts and give the half engine power light so I know what you're going through. I wouldn't even want to race people cause I was worried about losing all power. Good luck and I hope this helps. If not make a log of your bogs and send it to Terry so he can problem solve for you.
Found also my settings to have been different from T's settings. I emailed him and he said that it's normal they change as they adapt to your mods. I use map 5 btw....mine still bogs
__________________
JB4 cp-e IC AMS exhaust BMS DCI AR DP's METH
19" VMR VB3 Stoptech BBK TC KLINE VORSHLAG
Appreciate 0
      08-30-2012, 01:16 PM   #44
Mike@N54Tuning.com
BimmerPost Supporting Vendor
Canada
588
Rep
15,961
Posts


Drives: 2007 335i, 2015 M3
Join Date: Dec 2008
Location: N54tuning.com

iTrader: (88)

Quote:
Originally Posted by Chrisred View Post
Found also my settings to have been different from T's settings. I emailed him and he said that it's normal they change as they adapt to your mods. I use map 5 btw....mine still bogs
One option is to get the G5 upgrade and use the NLS relay. With that you can keep your foot on the gas through the shift. Other than that without a log to see what your exact issue is you are not likely to find any resolution. A bog could be caused by any number of issues.

__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE - NEW S55 M3/M4 JB4 NOW SHIPPING
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:23 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST