E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Help E85log limp mode-no codes



Reply
 
Thread Tools Search this Thread
      09-13-2012, 03:28 PM   #1
ManoB1
Enlisted Member
 
Drives: 2008 335xi
Join Date: May 2012
Location: Long Island, NY

Posts: 35
iTrader: (0)

Help E85log limp mode-no codes

Hey everyone again, Ive been getting great info from everyone on this forum and wanted to thank everyone for their input. But after playing around with the procede parameters i have a problem with WOT in 4th gear in high rpm ranges. Im on Stage3 6mt map 1 E85 9-10 map. with 70% boost and 90%OL with 45% BCG and 90& WGC. This log is a 3rd and 4th gear pull...and at about 5k rpms at WOT i get a half engine light and the shifter pops out of fourth gear and goes to neutral.....Happened a few times so i logged it but i dont see anything thats going on...is it somethine with my parameters or is it possible my clutch is slipping and popping out of the gear...weird that it onjly does it in fourth though at high rpm ranges...Help please!!!
Attached Images
 
ManoB1 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:37 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST