E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > New map, reset ECU and still check engine light



Reply
 
Thread Tools Search this Thread
      07-23-2007, 08:55 AM   #1
Evolunchbox
Enlisted Member
Evolunchbox's Avatar
0
Rep
43
Posts

 
Drives: 335i Sedan, 03 Evo
Join Date: Jun 2007
Location: Atlanta

iTrader: (0)

New map, reset ECU and still check engine light

I posted about this earlier and I did everything I was told to do. I was throwing misfire codes since I installed the PROcede at high RPM's and it was going into limp mode. I installed the 1.47 LBT Map and I don't hit limp mode any longer but the check engine light is still on. I then removed my negative terminal for a couple minutes and that still didn't clear the light. I even used my code reader like it's instructions said and it wouldn't remove the code.

What do I do now? After all of that I started the car and the light is still on. The car didn't moved an inch and the 0306,0305,0300 still come up. Suggestions? All help is greatly appreciated.

Thanks!
Appreciate 0
      07-23-2007, 09:52 AM   #2
andrewflk
Private First Class
United_States
1
Rep
122
Posts

 
Drives: 2007 335i Sedan
Join Date: Mar 2007
Location: Maryland

iTrader: (3)

I had the same group of error codes come up and when I opened my covers I found the connection for the #7 wire had slightly pulled apart under the tape.
Appreciate 0
      07-23-2007, 10:26 AM   #3
PresaMat
Major
PresaMat's Avatar
United_States
16
Rep
1,170
Posts

 
Drives: 67 GT500,69 Boss 429, 335i
Join Date: Sep 2006
Location: Houston,TX

iTrader: (0)

Garage List
Is the car off but ignition on when you try to use the code reader? That is the only way to clear the codes.
__________________
-Mat

Tuned E92 335, Riss Racing downpipes! And hopefully over 400RWHP!!
Appreciate 0
      07-23-2007, 10:46 AM   #4
lawdude
Colonel
lawdude's Avatar
United_States
34
Rep
2,259
Posts

 
Drives: 335i ZPP ZSP TiAg MT
Join Date: Jul 2006
Location: Georgia

iTrader: (1)

White Loom maybe?
Appreciate 0
      07-23-2007, 11:39 AM   #5
Evolunchbox
Enlisted Member
Evolunchbox's Avatar
0
Rep
43
Posts

 
Drives: 335i Sedan, 03 Evo
Join Date: Jun 2007
Location: Atlanta

iTrader: (0)

Quote:
Originally Posted by PresaMat View Post
Is the car off but ignition on when you try to use the code reader? That is the only way to clear the codes.
THAT WORKED!! Thanks!

I'll have to take it for a highway run to see if it stays off but that did work!
Appreciate 0
      07-23-2007, 12:04 PM   #6
shiv@vishnu
Tuner
United_States
702
Rep
17,616
Posts

 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by PresaMat View Post
Is the car off but ignition on when you try to use the code reader? That is the only way to clear the codes.
+1
Appreciate 0
      07-23-2007, 01:29 PM   #7
Dascamel
Lieutenant Colonel
Dascamel's Avatar
20
Rep
1,662
Posts

 
Drives: 2008 e92 M3, 2010 e91 328i
Join Date: Jul 2007
Location: Bakersfield, CA

iTrader: (0)

Yeah, should throw that in the instructions that the c-reader can clear your codes...
__________________
2008 E92 M3 Jerez Black,DCT,Fox Red ext,Prem,Tech,19", ipod/usb, CF roof and trim
2010 E91 328i Space Gray,Black int, M sport, most options
2007 Montego Blue 335i (retired)
Appreciate 0
      07-23-2007, 04:48 PM   #8
A418t81
Major
United_States
19
Rep
1,317
Posts

 
Drives: F80 M3/997TT
Join Date: May 2007
Location: Birmingham Al

iTrader: (1)

Garage List
P0300 and its not in your Evo
__________________
'15 AW/SO F80 M3 6MT: IND cosmetic package, Gloss black grill surrounds, Macht schnell 15mm spacers all around, 3M crystalline
07 997 TT 6MT, Arctic Silver/Sea Blue: AWE exhaust, Cobb stage 2, GT2RS ICs, H&R, 19" BBS CH-R in widebody fitment
Appreciate 0
      07-24-2007, 08:33 AM   #9
Evolunchbox
Enlisted Member
Evolunchbox's Avatar
0
Rep
43
Posts

 
Drives: 335i Sedan, 03 Evo
Join Date: Jun 2007
Location: Atlanta

iTrader: (0)

Quote:
Originally Posted by A418t81 View Post
P0300 and its not in your Evo
Very funny!
No, thankfully my Evo is OBD1 now using an AEM. Stock ECU's on Evo's don't tend to favor 700+WHP

I see you have a quick Evo as well! The combo of these cars completes me
Appreciate 0
      07-24-2007, 05:30 PM   #10
A418t81
Major
United_States
19
Rep
1,317
Posts

 
Drives: F80 M3/997TT
Join Date: May 2007
Location: Birmingham Al

iTrader: (1)

Garage List
Yeah, I know that you have an AEM, but I still had to bust your chops Your car made unbelievable power at Buschur. I remember the thread where you both were raving about it. The Evo is fun, but I think I might let it go here soon. We'll see.
__________________
'15 AW/SO F80 M3 6MT: IND cosmetic package, Gloss black grill surrounds, Macht schnell 15mm spacers all around, 3M crystalline
07 997 TT 6MT, Arctic Silver/Sea Blue: AWE exhaust, Cobb stage 2, GT2RS ICs, H&R, 19" BBS CH-R in widebody fitment
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:44 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST