E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Help with E93 trunk leaks



Reply
 
Thread Tools Search this Thread
      05-16-2012, 09:40 AM   #1
JYohay
Banned
 
Drives: 2011 X5
Join Date: Mar 2012
Location: NY

Posts: 2,011
iTrader: (3)

Help with E93 trunk leaks

If anyone has any experience with trunk leaks i could use your help
yes i searched and read about the taillight and such.
FYI my car is at the dealership and they have been water testing it for 4 days and haven't found where the leak is.

on Thursday morning after a rain storm the night before, the second i got in the car all my speakers were popping.
When i got to work i read about how it is most likley the amp going dead.
when i got back in the car (car had been sitting all day in a garage) the speakers worked until i hit the incline of the garage, then everything went silent (honestly it was better then having the loud popping that i thought was going to blow my speakers)
when i got home i opened my trunk, and the liner was wet at the most forward part of the trunk (above the rear wheel well).
The left side compartment in the trunk that has the towing tools, had water at the rear most section.

they have checked everything and are goign to give my car back today.
I am worried for my logic 7 amp, and will always have this in th eback of my mind.
i picked this up CPO 1 month ago, and this was its first rainstorm.

they think either it had been there for a while, or that maybe i left the trunk open.
I know it wasnt there earlier in the week as i installed a Technic harness on my amp and everything was dry.

I also know i didnt leave the trunk open or i would have gotten a HUD alert when i started the car in the morning,

I also know the top was fully up as i let the cycle go until the windows went up.....and obv my interior wasnt soaking.

anyone have any ideas?

i am about to have a sound system installed, and a carbon trunk....but need to get this issue sorted out
JYohay is offline  
0
Reply With Quote
      05-19-2012, 10:52 AM   #2
TotalPower
Lieutenant
 
Drives: 2011 335is Vert AW
Join Date: Dec 2009
Location: San Diego

Posts: 468
iTrader: (0)

no problems here but i'm subscribing so please tell us what they find
TotalPower is offline  
0
Reply With Quote
      05-19-2012, 12:32 PM   #3
JYohay
Banned
 
Drives: 2011 X5
Join Date: Mar 2012
Location: NY

Posts: 2,011
iTrader: (3)

BMW wants to replace all my tops seals which is crazy money.
I think they are just wanting to replace more stuff then they need to.
i put the amp cradle on spacers and pulled the exhaust valve tube's rubber plg up so it will drain out.
hopefully this will prevent my amp from getting soaking wet it leaks again.
it rained while in the lot and bmw water tested it 10 times before they found the leak.
they had to hit it with the pressure washer at a specific angle so it will only happen in a very bad rain storm.
I am just going to have to keep an eye on it.
JYohay is offline  
0
Reply With Quote
      05-26-2012, 02:06 AM   #4
el mayimbe
Registered
 
Drives: e93
Join Date: Jul 2010
Location: yonkers

Posts: 4
iTrader: (0)

i had the same problem it has to be the chrome molding on the left quarter panel
el mayimbe is offline  
0
Reply With Quote
      09-08-2012, 06:15 PM   #5
justin1
Registered
 
Drives: 2012 BMW 128i, mSport, Arctic
Join Date: Apr 2012
Location: Toronto

Posts: 3
iTrader: (0)

I have a 2012 128i and have experienced the exact same problems that you have.
all the lining wet, water in the bottom of the battery bay, popping speakers. I have NO idea how all that water got in, I keep my car in an underground garage.. maybe car washes?
troubling.
justin1 is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST