E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Comfort Access not working



Reply
 
Thread Tools Search this Thread
      09-03-2012, 09:41 PM   #1
farb
teh Rider!
Canada
5
Rep
457
Posts

 
Drives: E92 335xi
Join Date: May 2011
Location: Toronto

iTrader: (1)

Comfort Access not working

I've been enjoying comfort access option on my e92 for a while now until the fob's battery decided to die on me . So I had a brand new fob that the dealer had given me when I purchased the car. The problem with the new fob is I can only lock/unlock/start engine using the fob but before I could leave the in my pocket.

Any clue?
Appreciate 0
      09-03-2012, 09:44 PM   #2
obert
Lieutenant Colonel
obert's Avatar
United_States
25
Rep
1,597
Posts

 
Drives: 08 E90 N54 335xi
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (18)

They gave you the wrong fob ? Comfort access fobs you can replace the battery and on the non comfort access fobs you can't replace the batteries.

Check the fob and see if you can replace the battery and if you can you got the right one. You might have to get it coded ?
Appreciate 0
      09-03-2012, 09:53 PM   #3
farb
teh Rider!
Canada
5
Rep
457
Posts

 
Drives: E92 335xi
Join Date: May 2011
Location: Toronto

iTrader: (1)

Quote:
Originally Posted by obert View Post
They gave you the wrong fob ? Comfort access fobs you can replace the battery and on the non comfort access fobs you can't replace the batteries.

Check the fob and see if you can replace the battery and if you can you got the right one. You might have to get it coded ?
well the old fob has a battery. so does the new one. so they're definitely correct fobs.

The only problem is that the CA doesn't work with the new fob.

Another solution is to replace the battery in the old fob. But first I wanted to know why this is happening.
Appreciate 0
      09-03-2012, 10:24 PM   #4
chromisdesigns
Lieutenant Colonel
21
Rep
1,754
Posts

 
Drives: 2008 BMW 335i sedan
Join Date: Jan 2010
Location: San Francisco

iTrader: (0)

both batteries are probably dead. The fob uses so little juice, the battery life is essentially the same as its shelf life. Get a couple new batteries, bet that fixes both of them.
Appreciate 0
      09-04-2012, 07:12 AM   #5
obert
Lieutenant Colonel
obert's Avatar
United_States
25
Rep
1,597
Posts

 
Drives: 08 E90 N54 335xi
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (18)

Battery would be the first thing I would replace. All fobs have batteries just the ones with comfort access can be replaced. The non comfort access ones are rechargeable and can not be replaced.
Appreciate 0
      09-04-2012, 07:44 AM   #6
Bimmer84
Guardian of the Night
Bimmer84's Avatar
United_States
28
Rep
1,826
Posts

 
Drives: 2010 335i M Sport Coupe
Join Date: Oct 2010
Location: San Antonio

iTrader: (5)

Garage List
2010 335i E92  [3.75]
This happened to me... take it in and make sure it is coded correctly. It takes two minutes if that is the only problem with it.
__________________
2010 335i M Sport Coupe -- Black Sapphire Metallic|Coral Red|Loaded|JB4 Stage 3|BMS DCI|VRSF DPs|Camaross 6k AE|Performance Gloss Black Grilles|CF Performance Spoiler|CF Quad Diffuser|Double Layer Black Chrome Quad Tips|CF Roundels|Smoked Reflectors|Red Cyba Scoops|193s Painted Lamborghini Metallic Dark Gray
Appreciate 0
      09-04-2012, 08:24 AM   #7
farb
teh Rider!
Canada
5
Rep
457
Posts

 
Drives: E92 335xi
Join Date: May 2011
Location: Toronto

iTrader: (1)

Quote:
Originally Posted by Bimmer84 View Post
This happened to me... take it in and make sure it is coded correctly. It takes two minutes if that is the only problem with it.
Thanks! Do you think the dealership will charge me for it?
Appreciate 0
      09-04-2012, 08:30 AM   #8
jphughan
Brigadier General
jphughan's Avatar
United_States
39
Rep
3,474
Posts

 
Drives: 2011.75 M3 E92 6MT
Join Date: Mar 2011
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by farb View Post
Thanks! Do you think the dealership will charge me for it?
Many dealerships do (and of course, it's usually $100+), though you might get a break if you recently bought the car. But I'm confused, so you had one fob that suffered a dead battery (fixed easily enough) and a second fob for the same car that was never coded properly? If so, then if you bought the car new that should be fixed for free. If it was used and the second fob came with the car when you bought it, it should be fixed free too. If the car car was used and only came with one fob (and you knew this when you bought it) and then you bought the second fob separately and just never got the CA part coded, then I'd expect to pay, but even there the dealer might hook you up.
__________________
11 M3 E92 Le Mans | Black Nov w/ Alum | 6MT | Premium 2 | Convenience | 19" | EDC | Prem Audio | Moonroof | BMW Apps | Yoko AD08 R | Vorshlag Adjustable Camber Plates | StopTech ST-60 380mm BBK | Castrol SRF Fluid | ModMyNav.com rear camera | OEM Euro Sunglasses Holder
Appreciate 0
      09-04-2012, 08:41 AM   #9
Bimmer84
Guardian of the Night
Bimmer84's Avatar
United_States
28
Rep
1,826
Posts

 
Drives: 2010 335i M Sport Coupe
Join Date: Oct 2010
Location: San Antonio

iTrader: (5)

Garage List
2010 335i E92  [3.75]
I didn't pay... do you not have warranty anymore?
__________________
2010 335i M Sport Coupe -- Black Sapphire Metallic|Coral Red|Loaded|JB4 Stage 3|BMS DCI|VRSF DPs|Camaross 6k AE|Performance Gloss Black Grilles|CF Performance Spoiler|CF Quad Diffuser|Double Layer Black Chrome Quad Tips|CF Roundels|Smoked Reflectors|Red Cyba Scoops|193s Painted Lamborghini Metallic Dark Gray
Appreciate 0
      09-04-2012, 10:10 AM   #10
farb
teh Rider!
Canada
5
Rep
457
Posts

 
Drives: E92 335xi
Join Date: May 2011
Location: Toronto

iTrader: (1)

Quote:
Originally Posted by Bimmer84 View Post
I didn't pay... do you not have warranty anymore?
I have CPO. Factory ran out months ago.
Appreciate 0
      09-23-2012, 01:59 AM   #11
flpnout
Major
flpnout's Avatar
United_States
29
Rep
1,240
Posts

 
Drives: 2010 Dinan S3 Z4-35i & 2014 R8
Join Date: Jun 2008
Location: San Francisco, CA

iTrader: (5)

Garage List
2010 E89 Z4  [4.00]
Send a message via AIM to flpnout
I have the same issue on a new FOB. I guess I just need to go back and get it coded.
__________________

2010 BMW Z4-35i AW/Red, 6-spd MT, Dinan Stage 3, Dinan Lightened Flywheel, Dinan FMIC, Dinan Pedals, Eisenmann Race Exhaust, KW v3, H&R Sway Bars, ACS Type 8 Forged Wheels w/ Michelin PSS, Alpine HID, and 3D Design lip & diffuser.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:11 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST