E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > 335I with procede-Car hiccups



Reply
 
Thread Tools Search this Thread
      07-23-2007, 07:53 PM   #1
painoz
2007 335I (E90)/SG/LEM/BURL/PP/SP/NAV/PDC/CA/IPOD
 
Drives: 2007 335i Sedan
Join Date: Sep 2006
Location: Puyallup, WA

Posts: 92
iTrader: (0)

335I with procede-Car hiccups

I have a Manual 335I with procede (3000miles). I have noticed a few times when cruising in 4-5, or 6th gear at about 2K rpm that I get a feeling as if the car hiccups.......almost like it has a loss of power for a split second. Any ideas? Boost spike? HP fuel pump on fritz? (No trouble starting, limp mode, no codes)

Any ideas?

Thanks
painoz is offline   United_States
0
Reply With Quote
      07-23-2007, 07:57 PM   #2
PresaMat
Major
 
PresaMat's Avatar
 
Drives: 67 GT500,69 Boss 429, 335i
Join Date: Sep 2006
Location: Houston,TX

Posts: 1,170
iTrader: (0)

Garage List
lag?
__________________
-Mat

Tuned E92 335, Riss Racing downpipes! And hopefully over 400RWHP!!
PresaMat is offline   United_States
0
Reply With Quote
      07-23-2007, 08:11 PM   #3
painoz
2007 335I (E90)/SG/LEM/BURL/PP/SP/NAV/PDC/CA/IPOD
 
Drives: 2007 335i Sedan
Join Date: Sep 2006
Location: Puyallup, WA

Posts: 92
iTrader: (0)

No its not when I step on the gas, its at a steady RPM usually at around 2000
painoz is offline   United_States
0
Reply With Quote
      07-23-2007, 08:12 PM   #4
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Quote:
Originally Posted by painoz View Post
I have a Manual 335I with procede (3000miles). I have noticed a few times when cruising in 4-5, or 6th gear at about 2K rpm that I get a feeling as if the car hiccups.......almost like it has a loss of power for a split second. Any ideas? Boost spike? HP fuel pump on fritz? (No trouble starting, limp mode, no codes)

Any ideas?

Thanks
Are you running the v1.47 map?
shiv@vishnu is offline   United_States
0
Reply With Quote
      07-23-2007, 08:25 PM   #5
painoz
2007 335I (E90)/SG/LEM/BURL/PP/SP/NAV/PDC/CA/IPOD
 
Drives: 2007 335i Sedan
Join Date: Sep 2006
Location: Puyallup, WA

Posts: 92
iTrader: (0)

I think it is 1.45......Dustin installed it at the NW install and dyno day
painoz is offline   United_States
0
Reply With Quote
      07-23-2007, 08:43 PM   #6
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,261
iTrader: (5)

Send a message via Yahoo to cn555ic
I think Shiv's is trying to tell you that you should try the V1.47.
cn555ic is offline   United_States
0
Reply With Quote
      07-23-2007, 09:09 PM   #7
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Yep. Use the v1.47 map. It specially address the hiccups that some cars would see during low RPM lugging conditions (6th gear, 2000rpm).

-shiv
shiv@vishnu is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:37 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST