E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Left low beam malfunction display?



Reply
 
Thread Tools Search this Thread
      11-16-2011, 10:03 AM   #1
AltecBX
Colonel
AltecBX's Avatar
United_States
106
Rep
2,636
Posts

 
Drives: BMW 335xi Sedan
Join Date: Nov 2007
Location: NYC

iTrader: (0)

Question Left low beam malfunction display?

Anyone here has a picture of the navigation when it display "Left low beam malfunction" on the screen. Thanks
__________________
335xi Sedan 6AT | Weather(70-85°F) | N54 Tune Comparison Chart || N54 Turbo Upgrade Comparison Chart
-PROcede Rev. 2.5 ~ v5 (3/17 maps) / JB4 (8/21 maps) / COBB (Stg2+FMIC LT Aggressive maps)
†Procede Map2(UT 45 - IGN 40) Aggression Target 2.0 | 0-60 in 4.0sec || †Cobb E30 LT (35% Ethanol/65% 93 Octane) | 0-60 in 3.9sec
AR Design Catless DP | BMS DCI + OCC | ETS 5 FMIC | Alpina B3 Trans Flash |235/265 19" Michelin PSS
Appreciate 0
      11-22-2011, 09:04 PM   #2
Cisco661
Cisco661
Cisco661's Avatar
United_States
13
Rep
921
Posts

 
Drives: 2006 Monaco Blue 330I
Join Date: Jul 2011
Location: California

iTrader: (17)

Garage List
2006 BMW 330i  [0.00]
need pic

u still need that pic? i just got it on my display. what was wrong with yours. was it bulb or ballast? i cant figure mine out.
Appreciate 0
      11-28-2011, 08:41 PM   #3
AltecBX
Colonel
AltecBX's Avatar
United_States
106
Rep
2,636
Posts

 
Drives: BMW 335xi Sedan
Join Date: Nov 2007
Location: NYC

iTrader: (0)

Yea, send it if you have it. It was the bulb.
I got the bulb replaced with ballast.
Appreciate 0
      09-10-2012, 08:55 AM   #4
d3l0n
I love the ///M3, but I want 550hp ///M5
d3l0n's Avatar
United_States
59
Rep
3,279
Posts

 
Drives: BMW330iE90
Join Date: May 2006
Location: NYC

iTrader: (1)

Garage List
I thought it was the bulb. But everytime i turn the car on and off or turn the lights on or off it starts flickering and goes out again. I can't reproduce it every time, but it happens when it wants. Any ideas if it is the bulb or the auto leveling?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:25 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST