E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > why my updated logic 7 does not work??



Reply
 
Thread Tools Search this Thread
      09-08-2012, 08:49 AM   #1
jacques318
Registered
 
Drives: E90
Join Date: Sep 2012
Location: china

Posts: 3
iTrader: (0)

why my updated logic 7 does not work??

I just bought E90 335 with cic, and two days ago ,I bought second hand logic 7 system:
11 speakers,
1 amplifier(produced model year 2007,used at E62/E90)

when i installed system and amp at my E90 335 and coded logic 7 program
but it does not work, no any sound
i thought the amp is broken,but
I tested the amp at E90 320 non cic, it did work very well
after that I changed to my friend AMP(model year 2009) it worked
can anyone help me?
why the amp model 2007 can not work at my 335 and the amp model 2009 can work at my 335?

how to resolve it(i ve heard i have to updates the program of amp itself)?
jacques318 is offline  
0
Reply With Quote
      09-08-2012, 12:14 PM   #2
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,107
iTrader: (0)

I would say you need to go to the coding board

I would say you need to go to the coding board to make
sure your recoding is correct .
You might check it against the other cars that the amp works in.
Do you need to reroute your fiberoptics on the most
bus loop?
ctuna is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST