E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - California > Emissions Readiness



Reply
 
Thread Tools Search this Thread
      09-18-2012, 03:29 PM   #1
itlynstalyn
Private First Class
 
Drives: 2008 335I Convertible
Join Date: Apr 2012
Location: Los Angeles, CA

Posts: 192
iTrader: (6)

Emissions Readiness

Need some help here. I have a Procede V5 Rev 2.5 and turned off can-clear over 150 miles ago and still have three sensors incomplete when I scan with my OBD II reader (02 Sensor, 02 Heater, Cat) but the EVAP registered finally a few days ago.

I've gone through the PDF numerous times to set readiness (drive cycle) and nothing has worked. Are there any other options to get this sorted? Can I have someone with Cobb ATR help me by forcing the readiness through it?

Any info/help would be much appreciated.
itlynstalyn is offline  
0
Reply With Quote
      09-19-2012, 09:23 AM   #2
itlynstalyn
Private First Class
 
Drives: 2008 335I Convertible
Join Date: Apr 2012
Location: Los Angeles, CA

Posts: 192
iTrader: (6)

Bump, any ideas? Would leaving my exhaust solenoid unplugged cause this to happen also?
itlynstalyn is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:35 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST