E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Condensation question.



Reply
 
Thread Tools Search this Thread
      01-21-2017, 08:57 PM   #1
BurrNinja
Private First Class
United_States
3
Rep
150
Posts

Drives: 2013 328i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
2008 328i  [0.00]
Condensation question.

OK, so yesterday I found out how to adjust the idle rpm making the vibrations go away. It was at 550 Idle, raise to 650 smooth as a whistle. I began to notice more condensation when in park sitting idle. Is this normal if the rpm increases like does the ecu not update to the idle and cause this? I ended up changing the idle back down to 550, feeling the vibration, I've had spark plugs, coils replaced myself. Someone mentioned about checking the eccentric shaft sensor for the vibration, no oil present on it looked clean to me. No codes thrown at all, checked with inpa code reader no issues. Is the condensation normal to be heavier like that when rpm's go up in idle? I don't smell any burnt oil, no white bubbles in the oil either. I recently changed my oil also.
Appreciate 0
      01-22-2017, 01:55 PM   #2
W37V
Major
No_Country
236
Rep
1,390
Posts

Drives: Car
Join Date: Aug 2014
Location: Location

iTrader: (0)

Condensation (white smoke) from tail pipe?

Well yeah you will have more at 650 since engine is breathing more. Rev it to 800 or 1000 and you will have even more.
Appreciate 0
      01-22-2017, 02:54 PM   #3
Suhb
Second Lieutenant
Suhb's Avatar
41
Rep
225
Posts

Drives: 2010 128i Coupe 6-Speed
Join Date: Dec 2012
Location: PA

iTrader: (2)

How did you manage to alter the idle RPM? What device/program are you using? I know the dealer will increase the idle RPM if you complain enough about idle problems. I would say clean/replace vanos solenoids
Appreciate 0
      01-22-2017, 04:23 PM   #4
Phil325i
Colonel
Phil325i's Avatar
United Kingdom
108
Rep
2,155
Posts

Drives: E92 325i MSport Coupe
Join Date: Apr 2012
Location: UK South East

iTrader: (0)

Garage List
Quote:
Originally Posted by Suhb View Post
How did you manage to alter the idle RPM? What device/program are you using?
+1
__________________
E92 pre-LCI 325i - Ohlins R&T; H&R spacers; M3 strut brace; Swift thrust sheets; BMS clutch stop; BMS CDV; RE g/box mounts; Saikoumichi OCC; K&N; Cyba scoops; BMW Perf Exhaust; M3 rear spoiler; Recaro Sportster CSs; M3 white dash LEDs; LED Angels; LED side repeaters; BMW Perf black grille; CSL reps; SSDD carbon diffuser; Monster Wrap black roof/clear front
Appreciate 0
      01-22-2017, 05:28 PM   #5
BurrNinja
Private First Class
United_States
3
Rep
150
Posts

Drives: 2013 328i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
2008 328i  [0.00]
Quote:
Originally Posted by Suhb View Post
How did you manage to alter the idle RPM? What device/program are you using? I know the dealer will increase the idle RPM if you complain enough about idle problems. I would say clean/replace vanos solenoids
I used the newly updated INPA software. http://www.e90post.com/forums/showthread.php?t=1204192

Took me 4-5 hours to setup, but eventually worked. Within the INPA I hit Shift to show e90, then went to INPA\engine\Msd70\F9\F4\F6 then enter the value of idle speed. I put at 150 to make it 650 from 550. You can hit prog when done it will perm save the tune. If you dont want it, and it shows 150/1 just type in -150 in the value and prog again. Make sure if you do Idle rpm, to increase a/c idle rpm that was my first mistake SMH.
And for some reason selecting engine part it shows n52, and n52k, which my engine is "n52k" but i couldn't get that one to work so i used the n52, Msd70 instead of Msd80
Appreciate 0
      01-22-2017, 05:35 PM   #6
hassmaschine
Brigadier General
United_States
836
Rep
3,709
Posts

Drives: "NBO" 330i
Join Date: Jun 2014
Location: earth

iTrader: (0)

If your idle is 550rpm - you have other issues. The targeted rpm is no less than 750 +/- 50rpm. Adjusting it "fixes" the low idle, but not the root cause of the problem.

FWIW this adjustment is saved in non-volatile RAM, not in flash.
Appreciate 0
      01-22-2017, 05:40 PM   #7
BurrNinja
Private First Class
United_States
3
Rep
150
Posts

Drives: 2013 328i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
2008 328i  [0.00]
Also, make sure you get the daten files also. Its about 15gb worth of files.
File is v.60.0_SP-Daten. Its basically coding to communicate with each model car. http://www.mediafire.com/file/ym1251...DATEN_Link.txt Click that will download a text file to get the daten download link.
Appreciate 0
      01-22-2017, 05:41 PM   #8
BurrNinja
Private First Class
United_States
3
Rep
150
Posts

Drives: 2013 328i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
2008 328i  [0.00]
Quote:
Originally Posted by hassmaschine View Post
If your idle is 550rpm - you have other issues. The targeted rpm is no less than 750 +/- 50rpm. Adjusting it "fixes" the low idle, but not the root cause of the problem.

FWIW this adjustment is saved in non-volatile RAM, not in flash.
Do you know any root cause of this happening? Like a list of suggestions i could go over on my car, I have replaced spark plugs, ignition coils, oil change done recently. No codes thrown or lights shown at all. I also checked the eccentric shaft sensor no oil on that.

Last edited by BurrNinja; 01-22-2017 at 05:48 PM.
Appreciate 0
      01-22-2017, 07:23 PM   #9
BurrNinja
Private First Class
United_States
3
Rep
150
Posts

Drives: 2013 328i Xdrive
Join Date: Jul 2016
Location: Ohio

iTrader: (0)

Garage List
2008 328i  [0.00]
Just went and cleaned my vanos solenoids, swapped them intake for exhaust, cleaned maf sensor. It seemed like it was choking, im guessing it has something to do with my air filter, cause when i bought the car the dealer never changed oil it looked dirty as hell. So im guessing they didnt even bother to do any upkeep on it.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:27 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST