E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > High beam problem!



Reply
 
Thread Tools Search this Thread
      09-16-2012, 02:58 PM   #1
Wisco_xi
Private First Class
 
Drives: 2007 Bmw 335xi
Join Date: Jun 2011
Location: Wisconsin dells wi

Posts: 153
iTrader: (0)

High beam problem!

So im a proud owner of a 335 and love it. i just purchased another car a 2005 330ci i know its not a forum for them but thought maybee someone could shed some light on my problem with my high beams. so say when i go to flash an oncoming car my brights they turn on but when i go to turn them on and keep them on nothing happens???
__________________
AR~~~Injen~~~BMS~~~~Hks~~~~ETS~~~~~Mtech~~~~~Helix ~~~~~Bimmian~~~~Vorsteiner~~~~~WeissLicht~~~~
Wisco_xi is offline  
0
Reply With Quote
      09-16-2012, 03:22 PM   #2
Gugs
Cynical
 
Gugs's Avatar
 
Drives: E92 JetBlack
Join Date: Jul 2012
Location: Long island

Posts: 431
iTrader: (1)

I think it's pull stalk to flash high beams and push forward for constant on.
Might be reversed.
Youll feel it click.

Or you saying you do that and they don't turn on?
Fuse panel is in glove box behind back wall. Check there.
Gugs is offline   United_States
0
Reply With Quote
      09-16-2012, 03:34 PM   #3
Wisco_xi
Private First Class
 
Drives: 2007 Bmw 335xi
Join Date: Jun 2011
Location: Wisconsin dells wi

Posts: 153
iTrader: (0)

when i push toward me it turns on lights and all and if i let go it turns of. if i push it forward it clicks forward stays forward, my high beam cluster light turns on but the actual high beam lights do not. so at the end of the day the high beam lights work but wont stay on in the continuously on position.
__________________
AR~~~Injen~~~BMS~~~~Hks~~~~ETS~~~~~Mtech~~~~~Helix ~~~~~Bimmian~~~~Vorsteiner~~~~~WeissLicht~~~~
Wisco_xi is offline  
0
Reply With Quote
      09-16-2012, 04:54 PM   #4
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,266
iTrader: (5)

Send a message via Yahoo to cn555ic
Try finding someone to code the light module back to default. Sometimes that works
__________________

Coding E and F New York 917-939-4980
cn555ic is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST