E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 Cold Start Issues



Reply
 
Thread Tools Search this Thread
      09-18-2012, 08:23 PM   #1
kogulan997
Registered
0
Rep
4
Posts

 
Drives: 2011 335 M-Sport Sedan-x-drive
Join Date: Sep 2012
Location: United States

iTrader: (0)

N55 Cold Start Issues

I have a 2011 335 that I got in February of this year. After a month or so of my purchase, I noticed heavy knocking of the engine after a particularly cold night. After the engine warmed up the knocking disappeared.

Codes read as a misfire and the dealer replaced the spark plug and injector in one of the cylinders.

The other day I experienced the same knocking after a cold night. Has anyone had this issue before? Is it a much larger problem that than just injectors and plugs?

Another anomaly maybe pertinent to the issues is a weird sound that almost sounds like a belt slipping on start up. It is extremely loud. I can't really describe it but it probably happens like 1 in 20 starts.

Any help would be awesome.

Last edited by kogulan997; 09-19-2012 at 08:50 AM.
Appreciate 0
      09-18-2012, 10:56 PM   #2
bmwaddict
No Music...No Life...!
bmwaddict's Avatar
United_States
33
Rep
1,557
Posts

 
Drives: '11 AW 335is E92
Join Date: Nov 2009
Location: West Palm Beach, FL

iTrader: (1)

Sorry but N55 is "11 and up, so I guess you have a N54?
__________________
M3 CSL " … This is BMW at its absolute best.” - Jeremy Clarkson
E92 M3 " ... M3 drivers have no friends." - Jeremy Clarkson
Appreciate 0
      09-19-2012, 05:39 AM   #3
ciomas
Captain
ciomas's Avatar
Poland
11
Rep
671
Posts

 
Drives: M4
Join Date: Feb 2010
Location: 3city PL

iTrader: (0)

model year '11 ... but I got mine in June 2010
__________________
335 - Öhlins//Swift//M3 front suspension//M3 subframe bushes//Quaife LSD//AR Design Catless//Forge Intercooler//Alcon BBK//Goodridge//AFE//RPI//Fenders - SOLD
M4-Mineral Gray/Full Shakir Orange/DCT/M Ceramic/M Adaptive Susp.
Appreciate 0
      09-19-2012, 08:38 AM   #4
kogulan997
Registered
0
Rep
4
Posts

 
Drives: 2011 335 M-Sport Sedan-x-drive
Join Date: Sep 2012
Location: United States

iTrader: (0)

yea sorry Model Year 2011 but was purchased by original owner in 2010.
Appreciate 0
      09-19-2012, 12:05 PM   #5
Juiced46
Major
20
Rep
1,032
Posts

 
Drives: 03 Turbo Cobra, 2011 335xi
Join Date: Jun 2010
Location: Wallingford CT

iTrader: (3)

Bolts on the VANOS gears are known to back out and create some noise. However you would get some intermittent stalling as well. Are you still getting the misfire codes or just the noise. The n55 does have a distinct knock on cold starts that is normal also
Appreciate 0
      09-19-2012, 09:16 PM   #6
kogulan997
Registered
0
Rep
4
Posts

 
Drives: 2011 335 M-Sport Sedan-x-drive
Join Date: Sep 2012
Location: United States

iTrader: (0)

I definitely don't experience stalling. I only get misfire codes when the knocking happens. It hasn't been too cold since the last incident so haven't gotten it in a few days. I have never gotten the weird noise on start up and then knocking before. One or the other. The noise occurs irrespective of weather. I will be taking the car to the dealer next week to see what's up but just wanted to know if this was an issue others experienced.
Appreciate 0
      09-20-2012, 10:33 AM   #7
Andrewe92
enthusiast
Andrewe92's Avatar
United_States
11
Rep
821
Posts

 
Drives: 2011 e92 lci 335xi
Join Date: Feb 2012
Location: NJ

iTrader: (0)

Garage List
Quote:
Originally Posted by kogulan997 View Post
I definitely don't experience stalling. I only get misfire codes when the knocking happens. It hasn't been too cold since the last incident so haven't gotten it in a few days. I have never gotten the weird noise on start up and then knocking before. One or the other. The noise occurs irrespective of weather. I will be taking the car to the dealer next week to see what's up but just wanted to know if this was an issue others experienced.
if what im reading around the n55 makes weird noises sometimes in general but def update us!!
Appreciate 0
      12-06-2012, 06:39 PM   #8
kensk
Getting there...
kensk's Avatar
United_States
1
Rep
84
Posts

 
Drives: 2011 e90 LCI
Join Date: Jun 2010
Location: Orange County, CA

iTrader: (3)

I'm having similar problems. Just seems to misfire and takes a little longer to start the engine. 1-2 sec difference.

I have a e90 2011 model, bought in June 2010. n55 engine with about 35k miles.

I don't think its a huge issue because it happened to me last winter as well.

Subscribed and will post future issues that may lead or develop from this.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST