E90Post
 


Evolve Automotive
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Please Help! INPA Error, Car wont come out of Park



Reply
 
Thread Tools Search this Thread
      09-20-2012, 09:50 PM   #1
rossmatt06
New Member
 
Drives: 2009 328i
Join Date: Sep 2012
Location: Central PA

Posts: 9
iTrader: (0)

Please Help! INPA Error, Car wont come out of Park

Hello All,

First let me say that I was playing with something I shouldnt have and now am sick to my stomach. I was trying out my new cable and INPA tonight checking error and error history. I got playing around in the menus and decided to run the vanos test (bad idea). My car revs up to 1200 rpm and stays there. The issue comes in that INPA had and error and now my car constantly revs at 1200 rpm no matter what I do and the car wont let me shift out of park. I assume it is still running the test but I have no idea on how to get it to stop. Any help is greatly appreciated!!!!
rossmatt06 is offline   United_States
0
Reply With Quote
      09-20-2012, 10:03 PM   #2
Doc K
Fleet Admiral ★★★★★
 
Doc K's Avatar
 
Drives: E90 325i SG
Join Date: Feb 2011
Location: Woodinville

Posts: 498
iTrader: (2)

Send a message via Skype™ to Doc K
Call BMW assist. They'll know what to do.
Doc K is offline   United_States
0
Reply With Quote
      09-20-2012, 10:15 PM   #3
rossmatt06
New Member
 
Drives: 2009 328i
Join Date: Sep 2012
Location: Central PA

Posts: 9
iTrader: (0)

Think I got it straightened out. I appologies for the early plea for help. I rebooted my pc and plugged it back into the obd port. Started the car and it idled back down to 600 rpm and allowed me to shift out of park. Lesson learned, dont play with powerful tools that you are unsure of.
rossmatt06 is offline   United_States
0
Reply With Quote
      09-20-2012, 10:27 PM   #4
mxchris727
Private
 
Drives: E90 with 3 pedals
Join Date: Aug 2012
Location: Wilton, CT

Posts: 57
iTrader: (0)

You have to click "Send to DME" when finished testing a function in INPA.
__________________
I have a workstation set up with DIS, TIS, SSS, INPA, NCS Expert, WinKFP, Tool32 with an K+D CAN interface; PM me if you want to stop by and code your car. ISTA/D + /P with an iCOMM interface finally here!
mxchris727 is offline   United_States
0
Reply With Quote
      09-20-2012, 10:33 PM   #5
rossmatt06
New Member
 
Drives: 2009 328i
Join Date: Sep 2012
Location: Central PA

Posts: 9
iTrader: (0)

Thank you for the quick response! I dont plan on playing with the testing functions again for a while. Ill make sure to try the "Send to DME" trick if I ever find myself in this predicament again.
rossmatt06 is offline   United_States
0
Reply With Quote
      09-21-2012, 08:50 AM   #6
electricjet
Private First Class
 
electricjet's Avatar
 
Drives: 2011 E90 & F25
Join Date: Jun 2011
Location: NC / Switzerland

Posts: 126
iTrader: (0)

Garage List
would you kindly post a link where you purchased your cable from

thank you
__________________
DRIVE IT LIKE YOU STOLE IT
electricjet is offline   United_States
0
Reply With Quote
      09-21-2012, 01:42 PM   #7
rossmatt06
New Member
 
Drives: 2009 328i
Join Date: Sep 2012
Location: Central PA

Posts: 9
iTrader: (0)

http://www.one-stop-electronics.com/...&product_id=16
rossmatt06 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:48 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST