E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - New England > Car won't start just put a new battery in.



Reply
 
Thread Tools Search this Thread
      01-03-2013, 05:40 PM   #1
joe325i
Private
 
Drives: black 325i sport package
Join Date: Nov 2011
Location: western mass

Posts: 54
iTrader: (0)

Car won't start just put a new battery in.

So I parked my car one night woke up and it wouldn't start. Everything worked but the dome lights. Replaced the battery cause the old one was only reading 11.5 v , so now all accessories work , I put the fob in the gauges light up but nothing move ie the gas gauge etc. I hit the start button to start it and everything shuts off? I really dnt know what to do next please help! Thanks
joe325i is offline  
0
Reply With Quote
      01-03-2013, 05:50 PM   #2
amr_e90
First Lieutenant
 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma

Posts: 375
iTrader: (0)

you need to register the batt too the car
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
amr_e90 is offline   United_States
0
Reply With Quote
      01-03-2013, 05:53 PM   #3
joe325i
Private
 
Drives: black 325i sport package
Join Date: Nov 2011
Location: western mass

Posts: 54
iTrader: (0)

I know, but would that cause the car not to start?
joe325i is offline  
0
Reply With Quote
      01-03-2013, 07:32 PM   #4
amr_e90
First Lieutenant
 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma

Posts: 375
iTrader: (0)

how long did u have the terminals disconnected for ?
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
amr_e90 is offline   United_States
0
Reply With Quote
      01-03-2013, 08:05 PM   #5
joe325i
Private
 
Drives: black 325i sport package
Join Date: Nov 2011
Location: western mass

Posts: 54
iTrader: (0)

20/35 mins, while I went to get the battery. All interior lights and exterior lights work. Just no start or anything it just like shuts off
joe325i is offline  
0
Reply With Quote
      01-03-2013, 09:52 PM   #6
amr_e90
First Lieutenant
 
amr_e90's Avatar
 
Drives: e90 335xi 6mt
Join Date: Apr 2012
Location: boston,Ma

Posts: 375
iTrader: (0)

so ur saying its cranking but shutting rite off or is it not cranking at all ? I am a mechanic and work on only BMW and audis and I know if you leave the terminals disconnected for a while the car will go into security mode and it requires programming .
__________________
2.5 dogless dp's/jb4(g5ISO)/bms flash/dci/Bmw Performance Exhaust/Ultimate racing Chargepipe Wtial bov/h&r sport springs/162s/blacklines/carbon trim/csl trunk spoiler/m3 bumper/ssk

best pass and only pass made on car 12.7 @ 111 new england dragway
amr_e90 is offline   United_States
0
Reply With Quote
      01-03-2013, 11:15 PM   #7
joe325i
Private
 
Drives: black 325i sport package
Join Date: Nov 2011
Location: western mass

Posts: 54
iTrader: (0)

No cranking what's so ever. It did it before I even swapped the battery out. That's what led me to suspect the battery in the first place.it shuts off like you would shut the car off normally. I can scroll threw the dtc and checks with the stalk , change the radio, hazards work, headlights everything. It's just as soon as I go to start the car it just shuts off completely.
joe325i is offline  
0
Reply With Quote
      01-04-2013, 07:13 AM   #8
joe325i
Private
 
Drives: black 325i sport package
Join Date: Nov 2011
Location: western mass

Posts: 54
iTrader: (0)

:0
joe325i is offline  
0
Reply With Quote
      01-04-2013, 04:33 PM   #9
joe325i
Private
 
Drives: black 325i sport package
Join Date: Nov 2011
Location: western mass

Posts: 54
iTrader: (0)

Update : car STARTS wit IBS sensor unplugged from junction box on the battery. What do I have to buy now to fix the ibs ? And is it ok to drive?
joe325i is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:32 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST