E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > General BMW News and Cars Discussion > Problem after brake pads replacement



Reply
 
Thread Tools Search this Thread
      09-16-2012, 10:07 AM   #1
Hotchiliram
Registered
 
Drives: 2008 E60 550i
Join Date: Sep 2012
Location: Santiago, Chile

Posts: 3
iTrader: (0)

Problem after brake pads replacement

BIMMERPOST
     Featured on BIMMERPOST.com
Hello guys, I'm new to this forum and new to BMW's, I have a 2008 E60 550I, yesterday I replaced the brake pads in the front and reinstalled the brake sensor in the new pad, When I reset the brake pads light inside the car I do all the process and I'm getting a -15.000 (km not miles) number, wich triggers the brake replacement alert. I'm really confused because I had no light before I reseted the system.
Any guide in this?, should I replace the sensor? I didn't found any wear in it, but I'm going to check again.

Thank you!
Hotchiliram is offline  
0
Reply With Quote
      09-16-2012, 04:19 PM   #2
pseto
Major General
 
pseto's Avatar
 
Drives: M3 E92 ZCP, M Roadster, X5 4.4
Join Date: Jun 2006
Location: Columbia, MD

Posts: 6,411
iTrader: (4)

The sensors are extremely brittle, replace it and it should be fine
__________________
Paul Seto - BMW Car Club of America
National Capital Chapter (MD/DC/NoVA), President & Social Chairman

Become a BMW CCA member & reference my member# 339225
Join our NCC Facebook Page
pseto is offline   United_States
0
Reply With Quote
      09-18-2012, 06:58 PM   #3
Hotchiliram
Registered
 
Drives: 2008 E60 550i
Join Date: Sep 2012
Location: Santiago, Chile

Posts: 3
iTrader: (0)

Thanks, i'm going to replace the sensor.
Hotchiliram is offline  
0
Reply With Quote
      10-06-2012, 10:43 AM   #4
Hotchiliram
Registered
 
Drives: 2008 E60 550i
Join Date: Sep 2012
Location: Santiago, Chile

Posts: 3
iTrader: (0)

Well, finally I replaced the sensor and since I Was in there I replaced the rotors too, now everything is working as It should and I don'y hace the warning Light.
Thanks for the info.
Hotchiliram is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:26 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST