E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Whats wrong with my brakes?



Reply
 
Thread Tools Search this Thread
      10-03-2012, 09:11 AM   #1
bamboobuild
Private First Class
 
Drives: 335i
Join Date: Feb 2011
Location: Midwest

Posts: 192
iTrader: (0)

Whats wrong with my brakes?

Morning folks,
So my gf decided to switch cars today.. I drove her A5 (Crap) and she took mine. 5 mins into the drive, she text me the attached pic. I have no clue what triggers it? Brakes going bad? or some sensor? I still have 3 more months of CPO left.
Attached Images
 
bamboobuild is offline  
0
Reply With Quote
      10-03-2012, 09:18 AM   #2
N54_Fan
Lieutenant
 
Drives: BMW
Join Date: May 2008
Location: Parts unknown

Posts: 502
iTrader: (0)

I would definitiely take the car in. It looks like your ABS may be bad. Dont mess around with it. Take it in especially if you have time left on CPO warranty.
N54_Fan is offline  
0
Reply With Quote
      10-03-2012, 09:21 AM   #3
bamboobuild
Private First Class
 
Drives: 335i
Join Date: Feb 2011
Location: Midwest

Posts: 192
iTrader: (0)

Quote:
Originally Posted by N54_Fan View Post
I would definitiely take the car in. It looks like your ABS may be bad. Dont mess around with it. Take it in especially if you have time left on CPO warranty.

Thanks N54_Fan, I will drop it in this evening then. Do you think ABS is covered in CPO?
bamboobuild is offline  
0
Reply With Quote
      10-03-2012, 09:30 AM   #4
gpb
First Lieutenant
 
Drives: 335i Cabrio
Join Date: Sep 2012
Location: Atlanta

Posts: 393
iTrader: (0)

Quote:
Originally Posted by bamboobuild View Post
Thanks N54_Fan, I will drop it in this evening then. Do you think ABS is covered in CPO?
ABS ought to be, it's not really a "consumable" -- I recommend you read the actual coverage. See http://www.bmwusa.com/Standard/Conte...nty/Terms.aspx and click on "Covered" and "Not Covered".
gpb is offline  
0
Reply With Quote
      10-03-2012, 09:32 AM   #5
Castle
Second Lieutenant
 
Castle's Avatar
 
Drives: 2007 BMW 320i
Join Date: Apr 2012
Location: -

Posts: 276
iTrader: (0)

According to the manual:



Check to see if the error code is the same using your BC
Castle is offline  
0
Reply With Quote
      10-03-2012, 09:32 AM   #6
N54_Fan
Lieutenant
 
Drives: BMW
Join Date: May 2008
Location: Parts unknown

Posts: 502
iTrader: (0)

Quote:
Originally Posted by bamboobuild View Post
Thanks N54_Fan, I will drop it in this evening then. Do you think ABS is covered in CPO?
It should most definitely be covered unless its a sensor or something simple.
N54_Fan is offline  
0
Reply With Quote
      10-03-2012, 10:02 AM   #7
bamboobuild
Private First Class
 
Drives: 335i
Join Date: Feb 2011
Location: Midwest

Posts: 192
iTrader: (0)

Thanks folks. I will update this thread once I get the findings
bamboobuild is offline  
0
Reply With Quote
      10-03-2012, 04:34 PM   #8
CombatNinja
Banned
 
CombatNinja's Avatar
 
Drives: e91 328i, e90 328i, e90 335i
Join Date: Feb 2011
Location: United States

Posts: 1,587
iTrader: (0)

Most likely cause is a wheel speed sensor. Not expensive.
CombatNinja is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST