E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > BMW e90 323i mis power/ jerk while accelerating from 0.



Reply
 
Thread Tools Search this Thread
      05-28-2014, 06:32 AM   #1
crudepunk
New Member
 
Drives: Bmw 2007 323i e90
Join Date: Feb 2014
Location: Sydney

Posts: 8
iTrader: (0)

Unhappy BMW e90 323i mis power/ jerk while accelerating from 0.

Hi guys, I have 2008 e90 323i.

Today while standing on the traffic signal, when I accelerated, I noticed my car had a jerk like it miss fired and then accelerated. It gave 1 sec phase and then picked up. This doesn't happen when I accelerate while driving but only happens when I kick off from 0 speed (stand still). I am not getting any warning or not lights. I am also noticing any difference except it pause in acceleration while taking off from stand still.

I also noticed the overall instant pick up from 60-80 or 80-90 has decressed and the RPM doesn't shot instantly while I paddle on gas for more power, it moves slowly. this has happened after this issue or may be I am imagining.

Does anyone has any idea what this can be or bigger (serious) problem it is ?

Note - when I slowly paddle on gas, I do not feel the jerk but thats deliberate as with normal driving we paddle a bit more while taking off dorm 0.

Looking to hear your expert advise, thanks.
crudepunk is offline   Australia
0
Reply With Quote
      05-28-2014, 07:25 PM   #2
djpro1
Private
 
djpro1's Avatar
 
Drives: 08 E93 335i
Join Date: Mar 2014
Location: Sydney

Posts: 88
iTrader: (0)

does it do it when it's cold?

My e93 does the jerk thing from a cold start when I'm at a complete stop. After the car's warmed up it doesn't do it but that is apparently by design.

In terms of loss of power, I'm not sure. If you think it's misfiring, could be coils or plugs.
djpro1 is offline   Australia
0
Reply With Quote
      05-28-2014, 11:07 PM   #3
KUSH
Enlisted Member
 
Drives: MY 08 325i M Sport/Innovations
Join Date: Jun 2008
Location: Melbourne

Posts: 41
iTrader: (0)

Could be Vanos Solenoids need cleaning look for the DIY
KUSH is offline   Australia
0
Reply With Quote
      05-29-2014, 12:51 AM   #4
RayL
New Member
 
Drives: BMW e90 (LCI) 323i
Join Date: May 2013
Location: Sydney, Australia

Posts: 28
iTrader: (0)

I also have a 323i and i only get that jerk on a cold start. After letting the car warm up for a couple of minutes the jerking stops.
RayL is offline  
0
Reply With Quote
      06-02-2014, 07:51 PM   #5
crudepunk
New Member
 
Drives: Bmw 2007 323i e90
Join Date: Feb 2014
Location: Sydney

Posts: 8
iTrader: (0)

Hi guys, I showed my car to mechanic and it came up with A127 code. Just wondering if anyone knows about this code? Mechanic said it's not coil or spark plug issue as car is not vibrating or shaking on stand still.

He asked me to drop the car so that he can have a look n investigate as he needs to check fuel presure etc. but can't say anything precise wat the issue can be.

Just wondering if anyone knows wat code A127 incorrect signal from engine management means? Thanks.
crudepunk is offline   Australia
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST