E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Help please.



Reply
 
Thread Tools Search this Thread
      10-04-2012, 12:02 PM   #1
Mart1000
Capt Slow
Mart1000's Avatar
14
Rep
1,076
Posts

 
Drives: Leon FR Supercopa
Join Date: Jan 2012
Location: Suffolk

iTrader: (1)

Question Help please.

Need to pick your brains please chaps...

A few weeks ago I posted about the car going into limp mode on the motorway. I had air and fuel filters replaced and it seemed ok, but now it's started doing it again. I noticed last Saturday that the car was smoking (very black smoke) and its never smoked before, this was only on flooring it though. It smelled stranged too when I got out. Any ideas what could be causing this? The car goes back to full power as soon as its switched off and on again.

I had it mapped 2 weeks before this problem started, and I'm thinking there is a problem maybe with the map. I have asked Evove if they can put me back to standard and run it for a few weeks and see if the problem disappears, they are more than happy with this. Would massive over fuelling cause black smoke and smell like I describe?

Also, on a side note, I'm getting a droning noise from the front end now, but I think that's gonna be a wheel bearing, ill get it checked.

Ay help would be appreciated...
Appreciate 0
      10-04-2012, 01:16 PM   #2
zltm089
Major General
zltm089's Avatar
United Kingdom
90
Rep
7,421
Posts

 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
others might disagree...but from my limited experience with "remaps"...I think that sometimes, the maps can be too "aggressive" ....

I'm getting misfires with the cobb remap and that never happened when I had the jb plus on...others have no issues at all....others do!...so it can be quite specific to the car...

have you read the codes?
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
Appreciate 0
      10-04-2012, 01:22 PM   #3
Kerr
Brigadier General
Scotland
46
Rep
3,723
Posts

 
Drives: 08' 335i Coupe
Join Date: Dec 2010
Location: Aberdeen

iTrader: (0)

Sounds suspicious that at the same time you are down on power, black smoke, limp mode you are getting a noise coming from the front shortly after a remap.

Very might well be the turbo on its way out.
Appreciate 0
      10-04-2012, 01:58 PM   #4
mistryn
Lieutenant Colonel
mistryn's Avatar
35
Rep
1,998
Posts

 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

iTrader: (7)

I would have probably thought the map was bit too aggresive and ausing your car to go into limp mode to rpevent further damage OR

there was an underlying fault with your car already and the map has highlighted it

But as you said go back to standard and see if the problems persist
Appreciate 0
      10-05-2012, 08:38 AM   #5
Dizzle
Major
Dizzle's Avatar
United Kingdom
15
Rep
1,151
Posts

 
Drives: 320d M Sport
Join Date: Sep 2010
Location: UK, Staffordshire

iTrader: (0)

In my experience black smoke = unburnt fuel ...... maybe damage in the cylinders? I remember when I had once had a french-mobile (TD) had I had the fuel pump and turbo boost tweaked and about 5 months in and it was black smoke central, had the turbo swapped, no difference. Turned out one of the blades on the old turbo had broke and scored on of the cylinders = new engine.

If your restoring back to stock that should help diagnose, check air filter... if your still getting black smoke I would probably recommend pressure testing each cylinder and taking it from there
__________________
Appreciate 0
      10-08-2012, 06:47 AM   #6
Mart1000
Capt Slow
Mart1000's Avatar
14
Rep
1,076
Posts

 
Drives: Leon FR Supercopa
Join Date: Jan 2012
Location: Suffolk

iTrader: (1)

100% not turbo related. I'm thinking the map is so aggressive that its over fuelling the car.

This has only happened after the remap just over a month ago. It's also intermittent, it does not happen all the time.

I am taking the car back to Evolve next week for the map to be put back to standard. I'd lay money on it that when its back to standard, these symptoms disappear.

Thanks for the input chaps...
Appreciate 0
      10-08-2012, 07:03 AM   #7
A_P
Lieutenant Colonel
United Kingdom
20
Rep
1,698
Posts

 
Drives: E46 M3
Join Date: Mar 2012
Location: South East

iTrader: (0)

Mart!... It could be any of the things that the guys above have said.. but if you get it scanned you will know exactly what it is!.

Regards.
Appreciate 0
      10-08-2012, 08:03 PM   #8
Mart1000
Capt Slow
Mart1000's Avatar
14
Rep
1,076
Posts

 
Drives: Leon FR Supercopa
Join Date: Jan 2012
Location: Suffolk

iTrader: (1)

Only code to note is 3F25.

If it was turbo failure the problem would exists all the time. It's not a hot or cold issue. I asked about the turbo when it was in for the filters a few weeks back and the tech said the turbo is spot on.

*edit* just been doing a lot of reading and trolling, seems like a faulty MAF sensor could be to blame as it would cause the exact symptoms I've described, and others have replaced it after reading the code above. I'll get on the blower to my local Indy in the morning.

Last edited by Mart1000; 10-08-2012 at 08:25 PM.
Appreciate 0
      10-08-2012, 08:27 PM   #9
Mart1000
Capt Slow
Mart1000's Avatar
14
Rep
1,076
Posts

 
Drives: Leon FR Supercopa
Join Date: Jan 2012
Location: Suffolk

iTrader: (1)

Quote:
Originally Posted by Kerr View Post
Sounds suspicious that at the same time you are down on power, black smoke, limp mode you are getting a noise coming from the front shortly after a remap.

Very might well be the turbo on its way out.
Deffo not engine noise, it's from the wheel.

*edit*
Called evolve, they will put my car on the rollers next Tuesday. They think it might be the MAF also so we'll see... They have been very good so far

Last edited by Mart1000; 10-09-2012 at 09:41 AM.
Appreciate 0
      10-17-2012, 04:40 AM   #10
Mart1000
Capt Slow
Mart1000's Avatar
14
Rep
1,076
Posts

 
Drives: Leon FR Supercopa
Join Date: Jan 2012
Location: Suffolk

iTrader: (1)

Gotta praise the chaps at evolve. Excellent service once again.

Imran tweaked the map slightly and it's not dropped off once yet.

I'll give it a few days just to make sure, but looks like all is well and good again
Appreciate 0
      10-17-2012, 06:12 AM   #11
Subzero2003
Captain
9
Rep
665
Posts

 
Drives: E92 335i
Join Date: Apr 2011
Location: UK

iTrader: (0)

So it was definitely the map rather than any component malfunction?
Appreciate 0
      10-17-2012, 07:17 PM   #12
Mart1000
Capt Slow
Mart1000's Avatar
14
Rep
1,076
Posts

 
Drives: Leon FR Supercopa
Join Date: Jan 2012
Location: Suffolk

iTrader: (1)

What Imran seems to think is that my map was possibly causing a boost leak, which in turn was telling the engine to cut power. The map has been tweaked a tad milder, and it's not thrown anything as of yet. Just got home from a long trip and it was perfect. And to be honest, I honestly don't notice any less performance, which is a plus.

Ho did say that this is a first, maybe one of my hoses will need looking at in the future, but its fine at the mo...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST