E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > failed bulb warning light



Reply
 
Thread Tools Search this Thread
      10-10-2012, 02:44 AM   #1
katie.g
woman with spanners
 
Drives: e91
Join Date: Oct 2010
Location: cheshire

Posts: 94
iTrader: (0)

failed bulb warning light

hi all

firstly apologies for hijacking yoro's thread, but we have a related problem

ok so my failed bulb warning light is showing on the dashboard, by holding the bc stalk button i get error codes cc-id136 and 134, whch indicates rear brake lights failed

on checking all 4 of the bulbs work and look in good condition, i've repalced them anyway

also took out all the other rear bulbs, cleaned with contact cleaner and refitted

stll have the failed bulb warning light !

can't get at the led strip over the tailgate, i think the tailget spoiler has to come off.... but its working

would greatly appreciate any help, am loathed to go to the slimey main dealers

thanks katie 325d touring 2008
katie.g is offline   United Kingdom
0
Reply With Quote
      10-10-2012, 02:51 AM   #2
Doc K
Fleet Admiral ★★★★★
 
Doc K's Avatar
 
Drives: E90 325i SG
Join Date: Feb 2011
Location: Woodinville

Posts: 499
iTrader: (2)

Send a message via Skype™ to Doc K
Could be the trunk. I don't know how, but I too have witnessed the same error, when opening my trunk while the car is on, and in park. Something to possibly check.
Doc K is offline   United_States
0
Reply With Quote
      10-10-2012, 01:14 PM   #3
jasonprice07
Private First Class
 
Drives: E92 335D
Join Date: May 2009
Location: Kent

Posts: 125
iTrader: (0)

I had a rear brake light warning for about a week, kept checking, but all bulbs were working fine, then it suddenly stopped and has not happened for about 2 weeks

Jason
jasonprice07 is offline   United Kingdom
0
Reply With Quote
      10-15-2012, 08:11 AM   #4
katie.g
woman with spanners
 
Drives: e91
Join Date: Oct 2010
Location: cheshire

Posts: 94
iTrader: (0)

hi just to report

the problem corrected itself this weekend ????????

kathy
katie.g is offline   United Kingdom
0
Reply With Quote
      10-15-2012, 08:21 AM   #5
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,312
iTrader: (2)

Yours must be pre-LCI? Could be your tailgate led strip mind?

On the LCI tourer, and there is a known water ingress issue with the LED tail light clusters.

Funny thing is the first thing you get is bulb warnings, but all the LEDs seem ok, but look carefully and you may notice just 1 LED element not working.

I had just one fail in the indicator LED matrix and this triggered the bulb fail.

But because LEDs 'don't fail sir' you can't buy the LED units, you have to buy the whole damn light cluster at 175!!
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      10-15-2012, 10:55 AM   #6
katie.g
woman with spanners
 
Drives: e91
Join Date: Oct 2010
Location: cheshire

Posts: 94
iTrader: (0)

hi doughboy

yes mine's pre lci, the brake light bulbs are bog standard 21w bayonet type

the led high level light works correctly , but it looks like the spoiler would have to come off to get at it

anyway hopefully the problem has gone away now

kathy
katie.g is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:41 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST