E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > CIC retrofit TV modul issue



Reply
 
Thread Tools Search this Thread
      11-04-2014, 12:22 PM   #1
lovnblack
New Member
0
Rep
18
Posts

 
Drives: e92 335
Join Date: Feb 2014
Location: turkey, ankara

iTrader: (0)

CIC retrofit TV modul issue

Hi all, I completely read your messages, comments, threads about possible TV solutions and tried them all. Btw, I complete from CCC to CIC+Combox retrofit. My TV modul was perfect with CCC, but after coding to CIC, there were not signal, video, sound, TV menus were blank. And, I changed the pins as other guys said, 4th to 12th, and 12th is not use anymore (interesting thing I have no 12th pin, I have 11th pin). And after this pin replacement, I get video but again no sound and menus are still blank. For example I can not see any options when I check regional settings menu under TV options. And, the video is too bad, I think it also cause of I can not make auto store/channel search. I uploaded a video of my TV modul, can you help me please whats still wrong with my TV?

Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST