E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Heated Seats Turning Off Right After Turning On



Reply
 
Thread Tools Search this Thread
      02-21-2013, 09:24 AM   #23
MrQuickR1
Second Lieutenant
 
MrQuickR1's Avatar
 
Drives: 2011 328i
Join Date: Jan 2012
Location: NJ

Posts: 284
iTrader: (0)

Quote:
Originally Posted by Surly73 View Post
See my question about whether replacement batteries were registered.

The IBS just needs to THINK the battery is low to shut things down. 75% of the people on this forum think they're smarter than BMW and that battery registration is an unnecessary cash grab.

Down the road, issues like THIS are exactly what will start to crop up.

If you've got INPA, read your IBS page and see what the battery management system thinks of the battery. There should also be shadow codes showing if the IBS system shut down the loads.

I'm not saying it's definitely the problem, but it's something to talk about...
I believe your theory too. Everyone that says they never did it and never had a problem are the ones looking at batteries dying or not, not looking at these weird electrical quirks. I didn't trust my Indy even though he said it was registered, after the battery went bad within 6 months, I got a new one and registered it myself thanks to the post on here to do it free. Just hope that program was legit too lol
MrQuickR1 is offline  
0
Reply With Quote
      05-29-2013, 05:12 AM   #24
reidyboy
Registered
 
Drives: 320D Touring
Join Date: Apr 2013
Location: Nottingham UK

Posts: 4
iTrader: (0)

Heated Seat Lights

Hi there, did anyone solve this issue as I have just done a heated seat retrofit including new switches, fuses and coding and I get the same. With ignition on the lights stay on but the seats do not heat up. with engine running the lights come on for a second and then go straight off again. Happens on both driver and passenger side!
reidyboy is offline   United Kingdom
0
Reply With Quote
      05-29-2013, 03:25 PM   #25
eogintz
Private First Class
 
Drives: 2008 328xi coupe
Join Date: Jun 2011
Location: new jersey

Posts: 121
iTrader: (0)

Hi,

Experienced the exact problem this past winter on a cold snowy night in New Jersey.

Went home and put car on BMW battery tender for the night. I was also advised by another member of this forum to wait a couple of minutes after starting to put seat heaters on. Did all of this and tested seat heater everyday throughout the rest of the winter and no problems at all. I have now been putting car on battery tender twice a week.
Ed
eogintz is offline  
0
Reply With Quote
      05-29-2013, 07:41 PM   #26
Kellen
Private
 
Drives: E92 328xi
Join Date: Jun 2012
Location: Seattle

Posts: 68
iTrader: (0)

There is a recall for this. Had it fixed while under warranty and never had an issue since.

Kellen
Kellen is offline  
0
Reply With Quote
      05-30-2013, 05:30 AM   #27
daMau
Private First Class
 
daMau's Avatar
 
Drives: '07 335i
Join Date: Dec 2010
Location: St. Paul, MN

Posts: 171
iTrader: (0)

Quote:
Originally Posted by Kellen View Post
There is a recall for this. Had it fixed while under warranty and never had an issue since.

Kellen
By chance have a TSB # or additional information? I am out of warranty so it would need to be a recall for me to take advantage.
daMau is offline  
0
Reply With Quote
      05-30-2013, 07:01 AM   #28
Kellen
Private
 
Drives: E92 328xi
Join Date: Jun 2012
Location: Seattle

Posts: 68
iTrader: (0)

My mistake, it was for the heated steering wheel, same problem with it turning off. If you have the heated steering wheel and it is turning off as well, may as get the TSB as it may fix it.

Here is a link to the thread with the TSB http://www.e90post.com/forums/showthread.php?t=195506
Kellen is offline  
0
Reply With Quote
      09-29-2014, 08:02 AM   #29
tobypic
Private First Class
 
Drives: 2011 E90 LCI
Join Date: Apr 2013
Location: Bay Area

Posts: 160
iTrader: (5)

Did you find what problem it was? I have the same problem right now and can't find any information of this problem until now. let me know if you figured out !


Toby
tobypic is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:08 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST