E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > brake light failure message



Reply
 
Thread Tools Search this Thread
      10-07-2012, 10:47 AM   #1
Yoro35i
TROll
Yoro35i's Avatar
United Kingdom
31
Rep
2,343
Posts

 
Drives: E92 335I M
Join Date: Aug 2010
Location: London

iTrader: (1)

brake light failure message

left brake light failure message keeps popping up once every 3 times i drive the car. visually check the brake lights and it seems fine..

now i think i remember reading somewhere there is 2 bulbs per brake lights? or is something playing up?

car is pre Lci e92

appriecitate any input
__________________
MY08 E92 335i M Sport|Wrap by Surrey Project |ETS Intercooler|VSRF Dp's|BMS OCC|BMC filter|CoBB AP|EBC Yellow & Coolcarbons rear|Alpina AT Map|Michelin PSS |CF grills,CF mirror,CF Performace spoiler|LCI light|CIC controller retrofit|2014 Mods: Birds B3 Suspension kit,Project Mu pads,Afe Filter and PTF Protune & Pilot sports cups. Gone:Forged FMIC, Eisenmann Race Quad, Eisenmann Sport Dual, Duke Dynamic Diffuser. Eibach Pro springs.
Appreciate 0
      10-07-2012, 11:44 AM   #2
zltm089
Major General
zltm089's Avatar
United Kingdom
90
Rep
7,421
Posts

 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
Maybe one of the bulbs Alan is about to go...
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
Appreciate 0
      10-08-2012, 10:02 AM   #3
lemonukas
Second Lieutenant
3
Rep
281
Posts

 
Drives: 325i e91
Join Date: Jun 2012
Location: hemel hempstead

iTrader: (0)

Quote:
Originally Posted by Yoro35i
left brake light failure message keeps popping up once every 3 times i drive the car. visually check the brake lights and it seems fine..

now i think i remember reading somewhere there is 2 bulbs per brake lights? or is something playing up?

car is pre Lci e92

appriecitate any input
I'm not sure if you have but I think all bmw have brake light together with rear fog light. When you brake hard than fog light comes on with brake lights for other drivers to see you braking hard.
That I got in my e91
Appreciate 0
      10-08-2012, 10:29 AM   #4
nicktyler
Major
United Kingdom
13
Rep
1,185
Posts

 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

iTrader: (3)

Garage List
There are 2 brake lights. I had the same problem. They seemed to work but the warning was there. As it is an intermittent warning you should look at the bulbs and if one looks a bit dark/dirty then it is on the way out.
Appreciate 0
      10-08-2012, 12:01 PM   #5
macck
Second Lieutenant
macck's Avatar
2
Rep
276
Posts

 
Drives: 2008 e92 msport
Join Date: Jul 2010
Location: n.ireland

iTrader: (2)

Had the same thing last week. Bulb failure light came but both brake lights were working then realized they have two bulbs. Element looked alright but bulb was blackened changed bulb problem sorted.
__________________

blackchrome csl,s // eibach pro kit //bitstein B4s// shortened bumpstops//front and rear brembo performance brakes// jbl ms8//focal 100krs// rainbow dlx5 centre, rear//jenhert xe200//cas audio corner loaded sub// jl10v3 sub// jl xd500/3 xd400/4// technic harness// 808mguy adapters
Appreciate 0
      10-08-2012, 02:21 PM   #6
wrickem
doesn't really care
wrickem's Avatar
25
Rep
2,302
Posts

 
Drives: what he wants to
Join Date: Mar 2006
Location: lambertville nj

iTrader: (0)

I am not sure if your plastic rear light bulb holders are the same type they use for US E-92s, but for '07 up to mid '09, there were some problems with the bulbs wiggling loose from going over bumps. It would throw the brakelight malfunction message but no bulbs were burnt, they just had to be pushed back in and they were fine for a month or so. They fixed them under a TSB with newly designed holders.
__________________
______________________________________________
'14 528-xdrive - daily driver/winter beater, '06 Boxster - for fun, '07 M6- for even more fun.
Appreciate 0
      10-08-2012, 09:26 PM   #7
Yoro35i
TROll
Yoro35i's Avatar
United Kingdom
31
Rep
2,343
Posts

 
Drives: E92 335I M
Join Date: Aug 2010
Location: London

iTrader: (1)

many thanks guy..hopefully is now fixed..

just took it out n refitted it again..did look a little dark..

...guess what


my tyre pressure light came home!! hopefully its a nail not a cracked wheel =[
__________________
MY08 E92 335i M Sport|Wrap by Surrey Project |ETS Intercooler|VSRF Dp's|BMS OCC|BMC filter|CoBB AP|EBC Yellow & Coolcarbons rear|Alpina AT Map|Michelin PSS |CF grills,CF mirror,CF Performace spoiler|LCI light|CIC controller retrofit|2014 Mods: Birds B3 Suspension kit,Project Mu pads,Afe Filter and PTF Protune & Pilot sports cups. Gone:Forged FMIC, Eisenmann Race Quad, Eisenmann Sport Dual, Duke Dynamic Diffuser. Eibach Pro springs.
Appreciate 0
      10-09-2012, 05:03 AM   #8
katie.g
woman with spanners
United Kingdom
4
Rep
107
Posts

 
Drives: e91
Join Date: Oct 2010
Location: cheshire

iTrader: (0)

i'm getting this to, 2008 e91 325d

the error code 136 comes up implying the left rear brake light is gone, but all the bulbs are working and look good, have taken them in and out and swapped around, but the bulb failure warning is still on the dash

i'm going to change all 4 bulbs tonight and see what happens

regards kathy
Appreciate 0
      10-09-2012, 05:56 AM   #9
jasonmav
Enlisted Member
United Kingdom
0
Rep
42
Posts

 
Drives: BMW E90 320D
Join Date: Nov 2011
Location: Hampshire, United Kingdom

iTrader: (1)

Have you checked the bulbs in the boot lid itself? Last time I had that error it was one of those instead of one in the main cluster.
Appreciate 0
      10-10-2012, 02:36 AM   #10
katie.g
woman with spanners
United Kingdom
4
Rep
107
Posts

 
Drives: e91
Join Date: Oct 2010
Location: cheshire

iTrader: (0)

i changed all 4 bulbs , but still getting the error warning light

starting new topic about it

help

katherine
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:44 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST