E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > n54 automatic 335xi coldstart clunk?



Reply
 
Thread Tools Search this Thread
      07-17-2012, 01:58 PM   #1
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Question n54 automatic 335xi coldstart clunk?

My car has been pretty much hastle free all of its life except turbos being replaced, (car is 08' n54 automatic 335xi sedan)

Recently on cold start i immediately get this sort of clunk/knock, it feels like its coming from the trani (i feel it from my seat) it sounds like its coming from engine but like i said i feel it in my seat. The clunk only lasts for like 1 second.

My car has 80k miles on it right now, during normal driving even when engine is cold everything is A-ok. This knock/clunk has been getting worse over the past 2 months. If i leave my car sit for a day or so and i start it in the morning is when its the loudest. It seems the longer it sits the louder it is. I do not know if this is related but i just replaced my plugs with bosch from autohausz. Everything was torqued down correctly. There is no tune installed ATM. No lights are showing up. Have not tried to read codes yeaht.

I attempted making a video of the noise but to no avail. I simply cannnot capture the sound through video.

My car is going into the stealership tommorow. Im just curious if you guys have ran into this sort of knock/clunk sound? I love to have a bit of input to tell the dealer what i think it is but i dont have any clue.

This problem just worries me cuz i can actually FEEL it. It is def not normal

I know i dont have codes fo you guys and or video of sound and very little info, just would appreciate it if anybody can relate?

I will report back with any updates.

335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-17-2012, 02:04 PM   #2
akotten
Major
 
akotten's Avatar
 
Drives: 2007 335xi
Join Date: Mar 2011
Location: Rapid City, SD

Posts: 1,042
iTrader: (2)

Are you throwing any dash lights?
__________________
TC Kline S/A | Vorshlag Camber Plates | ///M Bushings & ARB | CP-e DPs | VRSF FMIC | Procede 2.5 w/ OpenFlash | DCI |
akotten is offline  
0
Reply With Quote
      07-17-2012, 02:30 PM   #3
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by akotten View Post
Are you throwing any dash lights?
negative
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-17-2012, 02:36 PM   #4
akotten
Major
 
akotten's Avatar
 
Drives: 2007 335xi
Join Date: Mar 2011
Location: Rapid City, SD

Posts: 1,042
iTrader: (2)

Quote:
Originally Posted by 335(EX)(EYE) View Post
negative
Strange....I'm curious what's causing this. When my transfercase failed, it would make a grinding noise while it initialized during startup. I had a bunch of dash lights to go with though. Good luck!
__________________
TC Kline S/A | Vorshlag Camber Plates | ///M Bushings & ARB | CP-e DPs | VRSF FMIC | Procede 2.5 w/ OpenFlash | DCI |
akotten is offline  
0
Reply With Quote
      07-17-2012, 02:40 PM   #5
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by akotten View Post
Strange....I'm curious what's causing this. When my transfercase failed, it would make a grinding noise while it initialized during startup. I had a bunch of dash lights to go with though. Good luck!
thanks bud, il report back all findings
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-17-2012, 06:32 PM   #6
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Anybody else able to shed some light?
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-18-2012, 12:54 AM   #7
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,809
iTrader: (10)

That's exactly my issue! I have an 07 e90 auto and random same issue. Thought it was my wavetrac LSD. Random starts, I would get a clunk or thud from drivetrain. It's under the car so tranny, driveshaft or diff was my thought but my dealer has looked at it many times and can't source it. no cels or codes!

It's been like that for over a year and no issues other than the occasional clunk!
badass335 is offline   Canada
0
Reply With Quote
      07-18-2012, 06:41 AM   #8
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by badass335 View Post
That's exactly my issue! I have an 07 e90 auto and random same issue. Thought it was my wavetrac LSD. Random starts, I would get a clunk or thud from drivetrain. It's under the car so tranny, driveshaft or diff was my thought but my dealer has looked at it many times and can't source it. no cels or codes!

It's been like that for over a year and no issues other than the occasional clunk!
Can u not just hear but feel the clunk?
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-18-2012, 10:26 AM   #9
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

bump, car is going in today, will have updates tommorow hope its something stupid and non expensive
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-19-2012, 12:17 AM   #10
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,809
iTrader: (10)

Quote:
Originally Posted by 335(EX)(EYE) View Post
Can u not just hear but feel the clunk?
Oh no. I do feel and hear it. I had my car go in many times for this. The problem was never found. It would be interesting to hear what your results are.
badass335 is offline   Canada
0
Reply With Quote
      07-19-2012, 08:19 AM   #11
Orb
Lieutenant Colonel
 
Drives: 335
Join Date: Jun 2006
Location: Canada

Posts: 1,744
iTrader: (1)

It is known issue and happen form time to time. It started happening for me a few years ago right after a software update. The noise is the transmission doing a reset and no harm is being done.
Orb is offline   No_Country
0
Reply With Quote
      07-19-2012, 08:23 AM   #12
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by Orb View Post
It is known issue and happen form time to time. It started happening for me a few years ago right after a software update. The noise is the transmission doing a reset and no harm is being done.
Orb! thanks alot! cars in shop today,

so you are saying you could feel the (clunk) even?

Thats great that its not going to cause harm...

THANKS
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-19-2012, 08:51 AM   #13
Orb
Lieutenant Colonel
 
Drives: 335
Join Date: Jun 2006
Location: Canada

Posts: 1,744
iTrader: (1)

Quote:
Originally Posted by 335(EX)(EYE) View Post
Orb! thanks alot! cars in shop today,

so you are saying you could feel the (clunk) even?

Thats great that its not going to cause harm...

THANKS
I found the info from BMW tech bulletin a few years ago (2009). It seems to happen more often in colder weather but it is fairly random. It did start right after a software upgrade (2009). I never worried about it and have no issues with the transmission.
Orb is offline   No_Country
0
Reply With Quote
      07-19-2012, 08:55 AM   #14
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by Orb View Post
I found the info from BMW tech bulletin a few years ago (2009). It seems to happen more often in colder weather but it is fairly random. It did start right after a software upgrade (2009). I never worried about it and have no issues with the transmission.
The dealer ship called me and said to come down to see my car its something serious they said SHIT
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-19-2012, 09:06 AM   #15
badass335
Lieutenant Colonel
 
badass335's Avatar
 
Drives: 2007 335i E90 AT
Join Date: Jul 2007
Location: Surrey, BC

Posts: 1,809
iTrader: (10)

Quote:
Originally Posted by 335(EX)(EYE) View Post
The dealer ship called me and said to come down to see my car its something serious they said SHIT
Oh no! Let us know!
badass335 is offline   Canada
0
Reply With Quote
      07-19-2012, 09:08 AM   #16
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by badass335 View Post
Oh no! Let us know!
Will do, thanks badass and orb
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-19-2012, 11:35 AM   #17
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by Orb View Post
I found the info from BMW tech bulletin a few years ago (2009). It seems to happen more often in colder weather but it is fairly random. It did start right after a software upgrade (2009). I never worried about it and have no issues with the transmission.
Orb, can u please explain your symptoms? Can u actually feel the jolt/clunk? How loud? Does urs only last for a second?
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-19-2012, 02:19 PM   #18
M-POWERED-
Private
 
Drives: 2008 e92 335Xi, F10 M5 soon...
Join Date: Jul 2010
Location: biggest in the world

Posts: 69
iTrader: (0)

May be it is wastegate clunk?
M-POWERED- is offline   Russian Federation
0
Reply With Quote
      07-19-2012, 02:22 PM   #19
335(EX)(EYE)
Banned
 
Drives: e90 n54 & n55 / e46 330ci DD
Join Date: Oct 2011
Location: Harrisburg PA

Posts: 1,499
iTrader: (14)

Quote:
Originally Posted by m-power- View Post
May be it is wastegate clunk?
wastegate rattle? i doubt it, def something in transmission..
335(EX)(EYE) is offline   United_States
0
Reply With Quote
      07-19-2012, 10:29 PM   #20
guru_method
...Takin' names
 
guru_method's Avatar
 
Drives: SBM 08 335i, AW 09 135i M
Join Date: Nov 2011
Location: Miami, FL

Posts: 208
iTrader: (2)

Yeah I have that same issue on my 335i, especially when the car is cold or after a drive and a short stop, when it starts it slightly jolts forward like if I would have had the car in drive with the e-brake on real tight. The noise is a loud clacking followed by a noise like if the lifters were dry.

I read somewhere that a person that had this problem had the walnut blasting procedure done and it eliminated a jolt similar to what I'm describing. It feels like the transmission but it might be the engine itself. My transmission shifts fine and the car was stock when it started

I've had that problem for bout a year and I haven't been able to get the dealership to fix it and I have taken it about three times for the same thing.
guru_method is offline   No_Country
0
Reply With Quote
      07-19-2012, 11:43 PM   #21
Orb
Lieutenant Colonel
 
Drives: 335
Join Date: Jun 2006
Location: Canada

Posts: 1,744
iTrader: (1)

Quote:
Originally Posted by 335(EX)(EYE) View Post
Orb, can u please explain your symptoms? Can u actually feel the jolt/clunk? How loud? Does urs only last for a second?
Just one very loud clunk/thud when the car start up and it last about 0.5 second at the most. At that point the car been running less than 1 secounds so it happens right away. There is no other drama.
Orb is offline   No_Country
0
Reply With Quote
      07-20-2012, 01:32 AM   #22
bamsefar
Let's Rock !
 
Drives: BMW 335i xDrive (F30) 2013
Join Date: May 2009
Location: Sweden

Posts: 62
iTrader: (0)

Okay...

When my 335xi E92 (n54 Automatic) was brand new, and it was winter, I had what I think you are describing. I called BMW tech here in Sweden, and after a few phonecalls they decided to come by an early morning to check it out. Since I had no problem to show the "error", they did take the car in, and connected it to BMW in Germany. I got some updated special software for the gearbox, and then after about two weeks got another version. That did solve the problem for me.

The most likly software error, was the algoritm for saving fuel. When my car was at full stop and break pedal engaged, and gerbox in Drive, then the gearbox was programmed to go to neutral to save fuel, and when I released the break pedal the gearbox would be engaged again. This should only happen when the engine and gearbox is fully warmed up - however it did happen all the time no matter what the status is/was on the engine/gearbox. The software update changed this...

This can be tested by the way (to see if you have the same problem I had): If I put the gearbox in "DS" (Sport), then this never happend. I had no problems. Only on "D".

So my question to you who have this sympton: Have you tried "DS" mode in the gearbox - is the problem stil there ?

If so I guess you have the same software error I had. And it was ONLY there when the engine/gearbox was cold.

I recently had my cars software fully updated (everything from iDrive to engine and gearbox) - my car stil works as expected, however I stil have to wait for the cold to arrive before I can make final judgment if the software error has been fixed permanently or not.

Anyway, the word from the BMW tech I have here in Sweden is: The software change that was developed on my car is supposed to be rolled out to everyone - if that is true or not, well I have simply no idea...
bamsefar is offline   Sweden
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:20 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST