E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Dealer replaced cool and plug



Reply
 
Thread Tools Search this Thread
      10-10-2012, 07:28 PM   #1
tmo24
Captain
 
tmo24's Avatar
 
Drives: 2010 335i e90 Msport
Join Date: Aug 2010
Location: Las Vegas

Posts: 889
iTrader: (3)

Brought my car in for an oil change under warranty and told them that I experienced a weird issue a couple weeks ago. I was driving to Arizona and went to go pass a very slow driver. I gunned it and the car downshifted. As soon as it shifted, it left like I hit a brick wall and then threw a "service engine soon" light. After that, it drive very rough and would barely accelerate. I pulled over and restarted the car. Haven't had a problem since. So they saw a misfire in the history and ended up replacing the coil and plug under warranty. There was no tune in when I took it to the dealer. Cool story, but wanted to post this as a reference just in case anyone has had a similar issue with misfiring.

I don't know how the title somehow got autocorrected to "cool" but it was supposed to say "coil"
__________________
2010 335i AW e90 Msport
tmo24 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:13 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST