E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > INPA - Complete frustration



Reply
 
Thread Tools Search this Thread
      01-27-2013, 09:44 AM   #1
scottg61376
New Member
0
Rep
22
Posts

 
Drives: '12 650cic;'13 740LiX;'13 X5d
Join Date: May 2012
Location: United States

iTrader: (0)

INPA - Complete frustration

All, I am ready to throw my computer out the window at this point...this is maddening! I have programmed several FXX cars with ESys, so fundamentally I know how to code, however I have set everything up (although everything is still in German!!!@#@#%!@), I open INPA, I get both black dots, however I only F1-Info F2-Script and F10-End, none of the other "F" keys are populated. I have copied all of the daten/ecu/sgdat files over to their respective folders. Please help!
Appreciate 0
      01-27-2013, 10:01 AM   #2
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by scottg61376 View Post
All, I am ready to throw my computer out the window at this point...this is maddening! I have programmed several FXX cars with ESys, so fundamentally I know how to code, however I have set everything up (although everything is still in German!!!@#@#%!@), I open INPA, I get both black dots, however I only F1-Info F2-Script and F10-End, none of the other "F" keys are populated. I have copied all of the daten/ecu/sgdat files over to their respective folders. Please help!
Look at this thread...

http://www.e90post.com/forums/showthread.php?t=645844
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      01-27-2013, 09:17 PM   #3
scottg61376
New Member
0
Rep
22
Posts

 
Drives: '12 650cic;'13 740LiX;'13 X5d
Join Date: May 2012
Location: United States

iTrader: (0)

Quote:
Originally Posted by cn555ic View Post
This is quite the thread, all 17 pages...most of which is related to injectors which isn't at all related. What specifically in this thread is pointing to the solution you speak of? Is it just running the app in compatibility mode??
Appreciate 0
      01-27-2013, 09:38 PM   #4
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by scottg61376 View Post
This is quite the thread, all 17 pages...most of which is related to injectors which isn't at all related. What specifically in this thread is pointing to the solution you speak of? Is it just running the app in compatibility mode??
download his link for software and use it....replace your files with his...His is in german though I believe but it works.
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      01-28-2013, 01:20 AM   #5
index1489
Colonel
index1489's Avatar
United_States
29
Rep
2,116
Posts

 
Drives: Out of warranty BMW
Join Date: Sep 2008
Location: Chino, CA

iTrader: (7)

When you installed INPA, your suppose to run a file called Reference2006.exe or something similar, this installs the proper files and you should see all the options.

As far as it being in german you have the wrong version, I PM'ed you the link you need with the correct software and detailed step-by-step instructions.

Good luck.
__________________
Gotta pay to play.
Appreciate 0
      01-28-2013, 03:49 AM   #6
Meeni
Gateropode
Meeni's Avatar
24
Rep
1,864
Posts

 
Drives: BMW 330i 06
Join Date: Apr 2012
Location: TN

iTrader: (0)

You can also edit the inpa.inf file by hand, its pretty straightforward. Just copy the entries you have for F1, using appropriate chassis files (e89, for us).
Appreciate 0
      01-28-2013, 11:16 AM   #7
Surly73
Captain
Canada
10
Rep
724
Posts

 
Drives: 2007 E90 328i 6MT sport/prem
Join Date: May 2012
Location: Oakville, Ontario

iTrader: (0)

Quote:
Originally Posted by scottg61376 View Post
All, I am ready to throw my computer out the window at this point...this is maddening! I have programmed several FXX cars with ESys, so fundamentally I know how to code, however I have set everything up (although everything is still in German!!!@#@#%!@), I open INPA, I get both black dots, however I only F1-Info F2-Script and F10-End, none of the other "F" keys are populated. I have copied all of the daten/ecu/sgdat files over to their respective folders. Please help!
You are missing "Referenz" data (the files are .IPO). The installer you're using is INPA-only without all of the other required "stuff" to actually do anything.

Find another INPA package.

My current issue is that I can't get MSV70 or MSV80 stuff in English and I've tried many different packages and every "how to" out there trying to get English to work....
Appreciate 0
      01-28-2013, 07:18 PM   #8
deepsrd
Second Lieutenant
deepsrd's Avatar
3
Rep
201
Posts

 
Drives: 325i
Join Date: Mar 2012
Location: Dublin, IE

iTrader: (0)

Try this

Have a go,
http://www.e90post.com/forums/showthread.php?t=766570

Last edited by deepsrd; 01-28-2013 at 07:19 PM. Reason: Edited link
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:29 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST