E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > No sound ( radio)



Reply
 
Thread Tools Search this Thread
      10-17-2012, 05:57 AM   #1
2sick07355i
Private First Class
 
Drives: 07 335i E93
Join Date: Sep 2012
Location: Los Angeles

Posts: 110
iTrader: (1)

No sound ( radio)

Hey guys I drive A 2007 E93, a few days ago I had no sound from my speakers!! Everything else works (Navi, HU) but no sound!! Could it be a blown fuse!! Or is it the amp : cuz I heard the amps are very expensive!!!
2sick07355i is offline   United_States
0
Reply With Quote
      10-17-2012, 07:19 AM   #2
2sick07355i
Private First Class
 
Drives: 07 335i E93
Join Date: Sep 2012
Location: Los Angeles

Posts: 110
iTrader: (1)

Just an update as I went to turn on my car! I had sound!!, however right before I pulled into work!! The sound cut once again!! Any ideas!!
2sick07355i is offline   United_States
0
Reply With Quote
      11-16-2012, 10:13 AM   #3
Sammynels
Registered
 
Sammynels's Avatar
 
Drives: 2011 BMW 328 X-Drive
Join Date: Oct 2012
Location: Boston, MA.

Posts: 2
iTrader: (0)

Do you have iDrive or an aftermarket HU? Hifi? Harmon?
Sammynels is offline  
0
Reply With Quote
      11-16-2012, 11:35 AM   #4
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,981
iTrader: (0)

Battery could be low

Battery could be low
The IBS system has the ability to shut stuff down if the battery is low to keep the car going.


google e90 electrical for the electrical pdf for and more detailed explanation.

Also I have heard of the amp fan going out.

http://www.bmwgm5.com/Logic7_6941681.htm
ctuna is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:37 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST