E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Dme adapting afer jb4 install



Reply
 
Thread Tools Search this Thread
      06-13-2012, 04:56 PM   #1
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

Dme adapting afer jb4 install

Hey guys, just had my JB4 stage 2 installed at Eurowerks, they are all real nice and did a great job. I drove it home and only got on it a couple of times and honestly did not feel a huge difference especially not 60hp worth. They told me I have to get on it consecutively for awhile a WOT for the dme to adapt. Have you guys experienced this or did your tune work right away the second you installed it.

Thanks!

Last edited by Matts435coupe; 06-13-2012 at 09:26 PM.
Matts435coupe is offline   United_States
0
Reply With Quote
      06-13-2012, 09:25 PM   #2
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

nothing huh?
Matts435coupe is offline   United_States
0
Reply With Quote
      06-13-2012, 09:45 PM   #3
turugara
Major
 
turugara's Avatar
 
Drives: 335i Coupe, 6 Speed
Join Date: May 2011
Location: NYC

Posts: 1,306
iTrader: (5)

Garage List
2011 BMW 335i  [4.72]
Did you set it to Map 1 or 2?
turugara is offline  
0
Reply With Quote
      06-13-2012, 10:04 PM   #4
ComplacentMike
Private
 
Drives: BMW
Join Date: Dec 2011
Location: Tampa

Posts: 54
iTrader: (0)

Quote:
Originally Posted by Matts335coupe View Post
Hey guys, just had my JB4 stage 2 installed at Eurowerks, they are all real nice and did a great job. I drove it home and only got on it a couple of times and honestly did not feel a huge difference especially not 60hp worth. They told me I have to get on it consecutively for awhile a WOT for the dme to adapt. Have you guys experienced this or did your tune work right away the second you installed it.

Thanks!
this is what happened to me. It does adapt and get slightly faster and you feel it between switching to map 0 and map 1. However, to this day it doesnt feel like i got 60 hp and feel like its a "different car" like other members say.
ComplacentMike is offline  
0
Reply With Quote
      06-13-2012, 10:17 PM   #5
eyim1988
Lieutenant Colonel
 
eyim1988's Avatar
 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

Posts: 1,530
iTrader: (3)

mine does
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
eyim1988 is offline   United_States
0
Reply With Quote
      06-14-2012, 06:52 AM   #6
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

Quote:
Originally Posted by turugara View Post
Did you set it to Map 1 or 2?
I'm on map 1.
Matts435coupe is offline   United_States
0
Reply With Quote
      06-14-2012, 06:59 AM   #7
turugara
Major
 
turugara's Avatar
 
Drives: 335i Coupe, 6 Speed
Join Date: May 2011
Location: NYC

Posts: 1,306
iTrader: (5)

Garage List
2011 BMW 335i  [4.72]
I guess for it to feel completely different you really need the supporting mods and a higher PSI map. When I switch between map 0 and map 2 there's a pretty dramatic difference.
turugara is offline  
0
Reply With Quote
      06-14-2012, 07:04 AM   #8
douwe22
dual Afe intake/ cobb/ forge dv's/ 94 oct.
 
douwe22's Avatar
 
Drives: 2008 bmw 335xi, 2008 x5 4.8i
Join Date: Mar 2012
Location: niagara region

Posts: 309
iTrader: (1)

it'd kinda odd that you don't feel a difference, maybe switch maps like someone allready suggested, if you still don't feel any difference, uninstall jb4 and get cobb, lol
douwe22 is offline   Canada
0
Reply With Quote
      06-14-2012, 07:10 AM   #9
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

what do you guys mean switch maps? Go back to map 0, then to map 1 for some kind of a refresh? Or do you mean drive it in map 0 for awhile then switch to map 1 for a comparison?

I have been driving the car stock for month and just put on the jb4 yesterday so I should be able to tell the difference without a map switch.

Please clarify.

Thanks!
Matts435coupe is offline   United_States
0
Reply With Quote
      06-14-2012, 08:18 AM   #10
Sara504
Lieutenant General
 
Sara504's Avatar
 
Drives: 2013 335is
Join Date: Aug 2007
Location: Newport Beach, CA

Posts: 17,671
iTrader: (6)

Quote:
Originally Posted by douwe22 View Post
it'd kinda odd that you don't feel a difference, maybe switch maps like someone allready suggested, if you still don't feel any difference, uninstall jb4 and get cobb, lol
This lol



If it was done correctly. You will notice a difference just after the first pull. There is no need to get on it multiple times for while. You either feel the increase the first time or you dont. Simple as that.
__________________

2013 335is-Current
2011 335i -Sold 4/13 2006 325i-Sold 7/11
Sara504 is offline   United_States
0
Reply With Quote
      06-14-2012, 08:41 AM   #11
Sam335ix
Major
 
Sam335ix's Avatar
 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

Posts: 1,276
iTrader: (0)

Jb4 setting has to be tweaked, I really don't feel that big of a difference either.
__________________
2011 e90 KW V1, JB4, BMS Dp, BMS Intake, CP, Alpina Flash, ISO, E85

Coming soon to the garage: 2014 M3 Maybe M5
Sam335ix is offline  
0
Reply With Quote
      06-14-2012, 08:55 AM   #12
fasteddie222
Colonel
 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida

Posts: 2,302
iTrader: (8)

Quote:
Originally Posted by Matts335coupe View Post
Hey guys, just had my JB4 stage 2 installed at Eurowerks, they are all real nice and did a great job. I drove it home and only got on it a couple of times and honestly did not feel a huge difference especially not 60hp worth. They told me I have to get on it consecutively for awhile a WOT for the dme to adapt. Have you guys experienced this or did your tune work right away the second you installed it.

Thanks!
Hey man Im glad you found somewhere to put the JB4 on. Anyways the JB4 doesnt turn on until after the oil temp gets hot. If you notice when you first turn it on it'll feel stock. Also make sure your in map 1. If you dont know how to use it I can meet up with you and teach you how. Anyways goodluck and I hope you didnt pay a lot of $$$ for the install I would've done it for free.
__________________
fasteddie222 is offline   United_States
0
Reply With Quote
      06-14-2012, 08:57 AM   #13
fasteddie222
Colonel
 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida

Posts: 2,302
iTrader: (8)

Quote:
Originally Posted by douwe22 View Post
it'd kinda odd that you don't feel a difference, maybe switch maps like someone allready suggested, if you still don't feel any difference, uninstall jb4 and get cobb, lol
Dude theres no cobb for our cars wrong section lol
__________________
fasteddie222 is offline   United_States
0
Reply With Quote
      06-14-2012, 09:59 AM   #14
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

Quote:
Originally Posted by fasteddie222
Quote:
Originally Posted by Matts335coupe View Post
Hey guys, just had my JB4 stage 2 installed at Eurowerks, they are all real nice and did a great job. I drove it home and only got on it a couple of times and honestly did not feel a huge difference especially not 60hp worth. They told me I have to get on it consecutively for awhile a WOT for the dme to adapt. Have you guys experienced this or did your tune work right away the second you installed it.

Thanks!
Hey man Im glad you found somewhere to put the JB4 on. Anyways the JB4 doesnt turn on until after the oil temp gets hot. If you notice when you first turn it on it'll feel stock. Also make sure your in map 1. If you dont know how to use it I can meet up with you and teach you how. Anyways goodluck and I hope you didnt pay a lot of $$$ for the install I would've done it for free.
Thanks man. I know you would have. Got anxious and I didn't have any free time for at least a week. Had a couple of hours to kill yesterday. I'll hit you up if I need anything. Thanks!
__________________
2013 BMW 335is Coupe AW/CR 6MT
2012 BMW 335 coupe ( Sold)
2012 Audi S5 coupe( Sold)
2010 BMW 335i coupe( Sold)
2009 BMW 335i coupe ( Sold)
Matts435coupe is offline   United_States
0
Reply With Quote
      06-14-2012, 11:09 AM   #15
Everfly
Lieutenant Colonel
 
Everfly's Avatar
 
Drives: 2012 135i M sport.
Join Date: Apr 2011
Location: Indianapolis

Posts: 1,935
iTrader: (27)

Get the AR DP then u will see the different
Between map 0 and 1 I didn't notice a big jump but map 2 with the DP oh yeahhh
Everfly is offline  
0
Reply With Quote
      06-14-2012, 12:01 PM   #16
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,578
iTrader: (86)

Quote:
Originally Posted by Everfly View Post
Get the AR DP then u will see the different
Between map 0 and 1 I didn't notice a big jump but map 2 with the DP oh yeahhh
Map 1 is fairly conservative at around 12psi, stock is around 9psi, and map 2 is around 14psi.

Mike
Mike@N54Tuning.com is online now   Canada
0
Reply With Quote
      06-14-2012, 01:00 PM   #17
BJCO23
Enlisted Member
 
Drives: 335i M Sport Package
Join Date: Jun 2011
Location: San Diego

Posts: 30
iTrader: (0)

I agree you should have felt it, very obvious and especially if all senses are there. Also, you should hear the blow off valve more. If not (not to dismerit Autowerks or anything like that) try checking the CAN cables again? It seems to me that this CAN cables connection could be more nice looking/effective/cleaner through some type of connector maybe? Not sure what's out there. But again, that should not be an issue either.

Also, you didn't have the factory Performance Package on it, right?
BJCO23 is offline  
0
Reply With Quote
      06-14-2012, 01:02 PM   #18
Kalud
Lieutenant
 
Kalud's Avatar
 
Drives: e92 335i
Join Date: Jun 2010
Location: Canada

Posts: 582
iTrader: (0)

OP, get some 93 octane and switch to map2. Send some logs if you want, you should feel something like twice the power on the butt dyno... The difference between 14psi and stock is huge. There shouldn't be delay of adaptation, or at least nothing much more than a couple pulls.
Kalud is offline  
0
Reply With Quote
      06-14-2012, 05:42 PM   #19
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

Quote:
Originally Posted by Sam335ix View Post
Jb4 setting has to be tweaked, I really don't feel that big of a difference either.
How do I tweek it?
Matts435coupe is offline   United_States
0
Reply With Quote
      06-14-2012, 05:43 PM   #20
Matts435coupe
Major
 
Drives: 2014 BMW 435i Coupe Msport 6MT
Join Date: Sep 2009
Location: Fort Lauderdale, Florida

Posts: 1,181
iTrader: (1)

Quote:
Originally Posted by Kalud View Post
OP, get some 93 octane and switch to map2. Send some logs if you want, you should feel something like twice the power on the butt dyno... The difference between 14psi and stock is huge. There shouldn't be delay of adaptation, or at least nothing much more than a couple pulls.
I do have 93 octane. I was told I can't use map 2 without dps. Is that true?
Matts435coupe is offline   United_States
0
Reply With Quote
      06-14-2012, 06:28 PM   #21
Kalud
Lieutenant
 
Kalud's Avatar
 
Drives: e92 335i
Join Date: Jun 2010
Location: Canada

Posts: 582
iTrader: (0)

Quote:
Originally Posted by Matts335coupe View Post
I do have 93 octane. I was told I can't use map 2 without dps. Is that true?
You've got the serial cable connected and a laptop ? With 93 octane you should be able to run map2 at ~14psi without a downpipe. You should take some time to learn how to do some logs and either show them up here or send them to Terry.

I was running 15 psi on 94 octane without any sign of knock with stock downpipe (with stock timing curve, 0% ignition correction on the Procede), so you should be able to do the same. A downpipe help by reducing the back-pressure (less turbo stress, less prone to knock) but 14psi should be fine given the correct octane, 93 in your case. On 91 octane 14 psi is a lot to ask using stock timing curve. You can search a bit on the n55 section for many cases of failures of the plastic welds around the throttle body and around the securing screw on the side.

Keep in mind you might want to upgrade your chargepipe as the stock one is prone to crack on more-than-stock boost level, it doesn't cost much...

On 14psi you will be definitely feel a serious increase in felt power
Kalud is offline  
0
Reply With Quote
      06-14-2012, 10:18 PM   #22
OneFastN55
:single turbo ftw:
 
Drives: 2011 335i
Join Date: May 2012
Location: Irvine, CA

Posts: 64
iTrader: (0)

probably because piggybacks fight against the ECU to make power, thats why when it adapts it gets slower
OneFastN55 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST