E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Help! Crazy radio behavior?



Reply
 
Thread Tools Search this Thread
      11-09-2012, 05:32 PM   #1
GuidoDoc
GuidoDoc
GuidoDoc's Avatar
United_States
1
Rep
172
Posts

 
Drives: himself crazy
Join Date: Sep 2011
Location: PA

iTrader: (0)

Garage List
Help! Crazy radio behavior?

I've got a 2011 with idrive, standard audio. Every couple of days when I get in a start up the radio goes to 87.7 blaring static. Presets are still there. Same key fob. Happens no matter what previous audio source or station was.

I have tried trouble shooting what triggers it and it is quite random.

Any thoughts?
__________________
'11 335i xdrive Performance Edition BSM/Black
Appreciate 0
      11-09-2012, 05:36 PM   #2
GoRomeo
Colonel
GoRomeo's Avatar
26
Rep
2,367
Posts

 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

iTrader: (0)

Garage List
2006 330i  [2.83]
This is your problem... idrive, and standard audio Jk

Something in your car is causing interfierence maybe?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST