E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Anyone know if this plug is something important?



Reply
 
Thread Tools Search this Thread
      11-15-2012, 04:43 PM   #1
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

Anyone know if this plug is something important?

Was tooling around with my OCC today when I found this. Should I hit up the dealer? It is actually quite small, about the size of your pinky nail across.
Attached Images
 
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 04:59 PM   #2
Turb0Surge
Lieutenant Colonel
 
Turb0Surge's Avatar
 
Drives: BLACK e90 335i
Join Date: May 2012
Location: Lincoln, CA

Posts: 1,505
iTrader: (0)

I don't know for sure if it is, but on my n54 the crankshaft sensor looks EXACTLY like that. I had to replace it and it plugs in facing upward (like under the engine cover) to the best of my recollection.


Without that sensor, or with a faulty one; the car runs in limp mode and throws a CEL.
__________________
Turb0Surge is online now   United_States
0
Reply With Quote
      11-15-2012, 05:03 PM   #3
Joe-
Lieutenant
 
Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

Posts: 520
iTrader: (2)

Quote:
Originally Posted by Dark_Knight_335 View Post
Was tooling around with my OCC today when I found this. Should I hit up the dealer? It is actually quite small, about the size of your pinky nail across.

Any part # on it?
Joe- is offline  
0
Reply With Quote
      11-15-2012, 05:12 PM   #4
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,519
iTrader: (0)

I have a good tip for you:

Stay out of the motor bay What were you doing today? First i read something about two torx falling down and now this...

I don't know what it is... It would make me a bit worried...

Anybody help for this poor guy!!!
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      11-15-2012, 05:20 PM   #5
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

HAHA yea, was feeling adventurous today Belgier!
It was just dangling there guys, it's an N55. The car APPEARS to be running fine as is. I will look for a part number now Joe.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 05:33 PM   #6
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

OK think I got it Joe: looks like 872 406-501
What now?
Attached Images
  
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 06:20 PM   #7
AndreyT
Captain
 
AndreyT's Avatar
 
Drives: 2011 335i Sedan, Sport
Join Date: Feb 2011
Location: Northern California

Posts: 899
iTrader: (0)

Quote:
Originally Posted by Dark_Knight_335 View Post
OK think I got it Joe: looks like 872 406-501
What now?
Now call that number Maybe they will tel you that you won something... Like Audi A4.
AndreyT is offline   United_States
0
Reply With Quote
      11-15-2012, 06:29 PM   #8
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

Quote:
Originally Posted by AndreyT
Quote:
Originally Posted by Dark_Knight_335 View Post
OK think I got it Joe: looks like 872 406-501
What now?
Now call that number Maybe they will tel you that you won something... Like Audi A4.
Hahaha.... I should be so lucky bro.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 06:34 PM   #9
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,519
iTrader: (0)

This cable looks as something important...

Did you just start your engine or did you drive around with it? WOT?

Did you try realoem with that number?

I would check my engine bay but it's 00.36 AM here, dark, and my car is outside...
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      11-15-2012, 06:48 PM   #10
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

Quote:
Originally Posted by BMW_Belgier
This cable looks as something important...

Did you just start your engine or did you drive around with it? WOT?

Did you try realoem with that number?

I would check my engine bay but it's 00.36 AM here, dark, and my car is outside...
Everything seems fine- drivability seems fine. A search on realoem was not successful. I'll just ask the dealer.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 06:55 PM   #11
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,519
iTrader: (0)

Quote:
Originally Posted by Dark_Knight_335 View Post
Everything seems fine- drivability seems fine. A search on realoem was not successful. I'll just ask the dealer.
I'll get a look in the morning... I would do the same and check the dealer! I'm just to chicken driving around like that...
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      11-15-2012, 06:59 PM   #12
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

You're not kidding bro it's a bit unsettling here as well
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 07:02 PM   #13
jwzimm
Captain
 
jwzimm's Avatar
 
Drives: '11 335i X-drive Coupe
Join Date: Jun 2011
Location: Renton, WA

Posts: 800
iTrader: (9)

Looks like it is supposed to go to the Intake Air Temp Sensor on the passenger side of the engine. There is a little retainer you need to unclip from the connector and then clip back over the sensor and connector. Take a look at the photos below...
Attached Images
  
jwzimm is offline   United_States
0
Reply With Quote
      11-15-2012, 07:07 PM   #14
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

Quote:
Originally Posted by jwzimm
Looks like it is supposed to go to the Intake Air Temp Sensor on the passenger side of the engine. There is a little retainer you need to unclip from the connector and then clip back over the sensor and connector. Take a look at the photos below...
Oh wow bro that is big - thanks for that, will check in the daylight.
Do you have any idea how important it is, or even how it came off??
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 07:09 PM   #15
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,519
iTrader: (0)

Quote:
Originally Posted by jwzimm View Post
Looks like it is supposed to go to the Intake Air Temp Sensor on the passenger side of the engine. There is a little retainer you need to unclip from the connector and then clip back over the sensor and connector. Take a look at the photos below...
Good job

Did you find it Dark?
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      11-15-2012, 07:13 PM   #16
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

Quote:
Originally Posted by BMW_Belgier
Quote:
Originally Posted by jwzimm View Post
Looks like it is supposed to go to the Intake Air Temp Sensor on the passenger side of the engine. There is a little retainer you need to unclip from the connector and then clip back over the sensor and connector. Take a look at the photos below...
Good job

Did you find it Dark?
Even Dark can't find it in the dark- will wait until morning
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 07:14 PM   #17
jwzimm
Captain
 
jwzimm's Avatar
 
Drives: '11 335i X-drive Coupe
Join Date: Jun 2011
Location: Renton, WA

Posts: 800
iTrader: (9)

It is right there on the front of the engine. Took me 10 seconds to find it. I expect it is pretty important (why would BMW put useless sensors on? ) A flashlight and 2 minutes and it will be hooked up.
jwzimm is offline   United_States
0
Reply With Quote
      11-15-2012, 07:16 PM   #18
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,519
iTrader: (0)

Quote:
Originally Posted by Dark_Knight_335 View Post
Even Dark can't find it in the dark- will wait until morning
Keep us posted
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      11-15-2012, 07:54 PM   #19
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

OK mystery solved. This oil catch can is coming off ASAP. The reason that plug is hanging is because my genius Indy shop swapped my OEM part with the OCC parts. The OEM part is shown in the last 2 pics. See the pictures for the story unfolding. Son of a BITCH. Anyone local to the central NJ area that can put this all back to stock? I tried "reversing" the OCC install instructions to no avail today.
How important is that plug anyway that they would completely bypass the design of it in the OCC parts???
Special thanks to jwzimm, for pointing out this ridiculous design flaw. Unbelievable.
Attached Images
    
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 08:02 PM   #20
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,519
iTrader: (0)

Quote:
Originally Posted by Dark_Knight_335 View Post
OK mystery solved. This oil catch can is coming off ASAP. The reason that plug is hanging is because my genius Indy shop swapped my OEM part with the OCC parts. The OEM part is shown in the last 2 pics. See the pictures for the story unfolding. Son of a BITCH. Anyone local to the central NJ area that can put this all back to stock? I tried "reversing" the OCC install instructions to no avail today.
How important is that plug anyway that they would completely bypass the design of it in the OCC parts???
Special thanks to jwzimm, for pointing out this ridiculous design flaw. Unbelievable.
Man, that sucks...

Maybe they had to bypass it so the OCC can be filled...

I don't get it with that OCC. I know what it does but why is that thing so hugly difficult to install, even changing OEM parts as seen above...
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      11-15-2012, 08:05 PM   #21
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,520
iTrader: (24)

Yea, I don't get it either, but I'm about the "get it out" from under my hood and into the recycling bin
As CombatNinja mentioned, it really isn't even needed for the N55.

If anyone local to me has put in and removed any of these things, please help me out, as I would hate to run all the way the hell out to Fair Lawn or somewhere just to "reverse" this shit show.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      11-15-2012, 08:45 PM   #22
Joe-
Lieutenant
 
Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

Posts: 520
iTrader: (2)

Quote:
Originally Posted by Dark_Knight_335 View Post
Yea, I don't get it either, but I'm about the "get it out" from under my hood and into the recycling bin
As CombatNinja mentioned, it really isn't even needed for the N55.

If anyone local to me has put in and removed any of these things, please help me out, as I would hate to run all the way the hell out to Fair Lawn or somewhere just to "reverse" this shit show.

What I would like to know is why they just decided to by pass it, why didn't they just tap the lines so that the OCC would run along with it.
Joe- is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST