E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Lowbeam Malfunction on Bi-Xenon Adaptive Headlights



Reply
 
Thread Tools Search this Thread
      11-10-2012, 02:28 AM   #1
e90_will
Private First Class
2
Rep
127
Posts

 
Drives: e90 335i
Join Date: Feb 2012
Location: SoCal

iTrader: (7)

Lowbeam Malfunction on Bi-Xenon Adaptive Headlights

I recently got an error message saying "Low Beam Malfunction." My headlights are bi-xenon adaptive on an 07 e90 335i sedan.

I took it to the dealer and they said the headlight harness/ wiring is burnt out and quoted me roughly 2,000 to fix it cause the entire headlight needed to be replaced. Apparently CPO Warranty does not cover this, please tell me if I am wrong! Is there any way I can do this myself, or a different alternative? Thank you in advance.
Appreciate 0
      11-10-2012, 08:08 AM   #2
Simple3
Lieutenant
12
Rep
555
Posts

 
Drives: f10 550i
Join Date: Jul 2011
Location: USA

iTrader: (7)

Your low beams still light up or are you just getting an error? If it does not light up change the bulb. If it does light up and you still get the error ebay yourself a used headlight
Appreciate 0
      11-11-2012, 02:55 AM   #3
e90_will
Private First Class
2
Rep
127
Posts

 
Drives: e90 335i
Join Date: Feb 2012
Location: SoCal

iTrader: (7)

Light does not turn on. And i was told it isnt the bulb, rather the harness/ wiring? Cause BMW quoted me roughly 2000 to fix it, im assuming if it couldve been fixed by a simple bulb they wouldve told me. Thanks for the feedback thoguh :/
Appreciate 0
      11-21-2012, 11:41 AM   #4
cfralston51
New Member
0
Rep
8
Posts

 
Drives: 2006 325I
Join Date: Feb 2011
Location: Central NJ

iTrader: (0)

I am having the same issue but now both of mine are out. I am hoping its just the aftermarket bulbs I used a few months ago. Going to get quality bulbs now, hopefully that will fix it, if not I'm SOL. ill keep looking at this post to see if anybody has another solution besides 2k at the stealership
Appreciate 0
      12-19-2012, 09:55 PM   #5
yajtub9
Registered
United_States
0
Rep
4
Posts

 
Drives: e46 M3
Join Date: Jul 2012
Location: Central California

iTrader: (0)

TO e90_will,

Was it just the bulb? that you replace and it worked? or did you replace the entire headlight unit?

I am having the same issue, just today. I want to know what you did and how has it solve the "low bean malfunction." THANKS!
Appreciate 0
      12-20-2012, 04:53 AM   #6
e90_will
Private First Class
2
Rep
127
Posts

 
Drives: e90 335i
Join Date: Feb 2012
Location: SoCal

iTrader: (7)

Quote:
Originally Posted by yajtub9 View Post
TO e90_will,

Was it just the bulb? that you replace and it worked? or did you replace the entire headlight unit?

I am having the same issue, just today. I want to know what you did and how has it solve the "low bean malfunction." THANKS!
it wasnt just the bulb, in my case the harness was burnt. But for you it could be different, you could try switching the driver side bulb into passenger side, or the other way around, to confirm if its just a bulb issue.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:54 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST