E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > e92 headlight bulb failure(s)



Reply
 
Thread Tools Search this Thread
      05-02-2012, 07:57 AM   #1
LS1990
Private First Class
3
Rep
101
Posts

 
Drives: Hopefully 435i soon
Join Date: Mar 2012
Location: UK

iTrader: (0)

e92 headlight bulb failure(s)

Hi Guys,

Both my high and dipped beam lights on the passenger side headlight are not working. My guess is that some kind of relay module common to both bulbs has gone since both the angel eyes still work on this side.

Any ideas?

Cheers!
Appreciate 0
      05-02-2012, 08:09 AM   #2
IanS100
Colonel
IanS100's Avatar
United Kingdom
32
Rep
2,646
Posts

 
Drives: 320d LCI M Sport Plus
Join Date: Nov 2011
Location: Southport UK

iTrader: (0)

Have you tried the bulb connector to make sure the connection is good?
Appreciate 0
      05-02-2012, 11:22 AM   #3
LS1990
Private First Class
3
Rep
101
Posts

 
Drives: Hopefully 435i soon
Join Date: Mar 2012
Location: UK

iTrader: (0)

All the basic diagnostics have been carried out; swapped bulb from other side of car etc. etc. It's definitely something to do with the headlight electrics rather than a bulb or connector.
Appreciate 0
      11-11-2012, 10:26 PM   #4
RGodschalk
Registered
0
Rep
2
Posts

 
Drives: BMW 328i Coupe
Join Date: Aug 2012
Location: Curacao

iTrader: (0)

Garage List
2008 328i  [0.00]
Passenger headlight bulb failure (E92)

Quote:
Originally Posted by LS1990 View Post
All the basic diagnostics have been carried out; swapped bulb from other side of car etc. etc. It's definitely something to do with the headlight electrics rather than a bulb or connector.

Have you resolved this issue? I'm heaving the same problem. Dealership connected that car to the computer and found lots of errors. They cleared the errors and the headlight started to work again. Now after 3 days it failed to turn on again. Im assuming there is a problem with the module/controller.

How have you resolved this issue?
Appreciate 0
      11-12-2012, 10:23 AM   #5
xenon
Major General
xenon's Avatar
England
73
Rep
5,036
Posts

 
Drives: 2013 F10 520d M-Sport
Join Date: Jun 2008
Location: Coventry

iTrader: (0)

Quote:
Originally Posted by LS1990 View Post
Hi Guys,

Both my high and dipped beam lights on the passenger side headlight are not working. My guess is that some kind of relay module common to both bulbs has gone since both the angel eyes still work on this side.

Any ideas?

Cheers!
There's only one bulb for dipped and high beam - it's Bi-Xenon and that's what the "bi" means. It's a single D1S HID tube. The Corona rings have an H8 halogen bulb.
__________________
Ian
Current: 2013 F10 520d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST