E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Broken motor mount bolt - 328xi



Reply
 
Thread Tools Search this Thread
      02-18-2011, 11:48 AM   #1
infiniti2510
New Member
0

 
Drives: 2008 BWM 328xi
Join Date: Jan 2011
Location: North West NJ


Posts: 12
iTrader: (0)

Broken motor mount bolt - 328xi

So, I was having an issue with my 328xi where between 50 -65 I was getting a droning noise similiar to going over the rumble strips on the highway. I took it into the dealer 2 times. The first time, they said it was probably snow/ice on the wheels and when they took it out for a ride, they could not hear it. I brought it back again as I still heard this noise and wanted them to take another look. After driving the car, they did say they heard the noise and would check it out. They came back and said that I had a broken bolt in one of my motor mounts. They replaced the bolt and the noise is now gone, but I still feel a slight vibration between 50 -65.

Does anyone else have this issue with xdrive ? My fear is that the broken bolt was caused by this vibration and this will happen again.
Appreciate 0
      03-07-2011, 12:26 PM   #2
fullrev
2011 E92 M3
United_States
11

 
fullrev's Avatar
 
Drives: 2011 E92 M3
Join Date: Apr 2007
Location: New York


Posts: 432
iTrader: (2)

Quote:
Originally Posted by infiniti2510 View Post
So, I was having an issue with my 328xi where between 50 -65 I was getting a droning noise similiar to going over the rumble strips on the highway. I took it into the dealer 2 times. The first time, they said it was probably snow/ice on the wheels and when they took it out for a ride, they could not hear it. I brought it back again as I still heard this noise and wanted them to take another look. After driving the car, they did say they heard the noise and would check it out. They came back and said that I had a broken bolt in one of my motor mounts. They replaced the bolt and the noise is now gone, but I still feel a slight vibration between 50 -65.

Does anyone else have this issue with xdrive ? My fear is that the broken bolt was caused by this vibration and this will happen again.
The front axles are ok? I had a 535xi give me some vibrations from bad front axles.
__________________
2011 E92 M3 6MT
Gone - 2007 E90 335i
Appreciate 0
      11-03-2011, 11:47 AM   #3
GreenHat
Registered
Canada
0

 
Drives: 2008 328xi 6A 60,000kms
Join Date: Sep 2011
Location: Calgary


Posts: 3
iTrader: (0)

Same thing here. 2008 328xi with 65,000kms (40,000mls). Vibration between 60 and 100 kmh (35 - 60 mph). Had tires rebalanced, & rotated (which did remove vibration from steering wheel to seat), rims checked. Then BMW installed new front bearings, then a new front differential! Still have vibration. They haven't checked motor mounts yet.

But whats weird, is that its not consistent. Cooler mornings it seems worse, other times its completely gone the same day, even when its a cold start.
To me it feels like the driveshaft gets a bit out of balance, but only sometimes. Seems that if it starts a trip with vibration, it stays that way for the whole trip. If it starts with no vibration, it stays that way for the trip.

Anyone had similar? Can the driveshaft act like this? Has anyone had a driveshaft replaced?
Appreciate 0
      11-03-2011, 12:21 PM   #4
JamesM3M5
Some dude
United_States
23

 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA


Posts: 1,757
iTrader: (0)

There is a TIS for this. The dealer should have known better. Did they replace ALL 4 mounting bolts for the right side engine mount? This is starting to become a common issue on the 328Xi, not sure about the non-X drive cars. We just did one last week.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
Appreciate 0
      11-03-2011, 12:40 PM   #5
asus389
Lieutenant
United_States
10

 
asus389's Avatar
 
Drives: 06 E90 325i
Join Date: Jun 2009
Location: Michigan


Posts: 486
iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
What are the symptoms of this? Is the vibration rpm related with this issue? Or would you still hear it coasting in neutral? An xi issue? Just curious...

Anyone have the TSB?

Last edited by asus389; 11-03-2011 at 12:55 PM.
Appreciate 0
      11-03-2011, 02:26 PM   #6
335BBS
Brigadier General
Canada
42

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario


Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by GreenHat View Post
Same thing here. 2008 328xi with 65,000kms (40,000mls). Vibration between 60 and 100 kmh (35 - 60 mph). Had tires rebalanced, & rotated (which did remove vibration from steering wheel to seat), rims checked. Then BMW installed new front bearings, then a new front differential! Still have vibration. They haven't checked motor mounts yet.

But whats weird, is that its not consistent. Cooler mornings it seems worse, other times its completely gone the same day, even when its a cold start.
To me it feels like the driveshaft gets a bit out of balance, but only sometimes. Seems that if it starts a trip with vibration, it stays that way for the whole trip. If it starts with no vibration, it stays that way for the trip.

Anyone had similar? Can the driveshaft act like this? Has anyone had a driveshaft replaced?

Don't think thats possible.
Appreciate 0
      12-16-2011, 09:50 AM   #7
MINI2BMV
Private
0

 
Drives: 328xi
Join Date: Apr 2011
Location: KY


Posts: 51
iTrader: (1)

At the dealer now getting the right front bolts replaced. Broke from hitting a SMALL pot hole. After much discussion, it's being covered by BMW.
Appreciate 0
      12-16-2011, 10:34 AM   #8
slider86
Second Lieutenant
2

 
Drives: 2011 M-Sport 328i xDrive 6MT
Join Date: May 2011
Location: NYC


Posts: 263
iTrader: (1)

Quote:
Originally Posted by infiniti2510 View Post
So, I was having an issue with my 328xi where between 50 -65 I was getting a droning noise similiar to going over the rumble strips on the highway. I took it into the dealer 2 times. The first time, they said it was probably snow/ice on the wheels and when they took it out for a ride, they could not hear it. I brought it back again as I still heard this noise and wanted them to take another look. After driving the car, they did say they heard the noise and would check it out. They came back and said that I had a broken bolt in one of my motor mounts. They replaced the bolt and the noise is now gone, but I still feel a slight vibration between 50 -65.

Does anyone else have this issue with xdrive ? My fear is that the broken bolt was caused by this vibration and this will happen again.
When you say drone, do you mean just a noise, or do you actually feel like your car is driving on a rumble strip?
Appreciate 0
      02-07-2012, 09:16 PM   #9
infiniti2510
New Member
0

 
Drives: 2008 BWM 328xi
Join Date: Jan 2011
Location: North West NJ


Posts: 12
iTrader: (0)

I am still getting the vibration after many trips back and forth to the dealer. I am now waiting on a rep from BMW NA to come take a look at my car. What would make the vibration get worse at times and others not as bad? Very similar to what GreenHat has described. It is a RPM related vibration and can really be felt in the arm rest.
Appreciate 0
      02-07-2012, 11:38 PM   #10
queensfield
First Lieutenant
United_States
4

 
Drives: 2006 330i E90
Join Date: Aug 2011
Location: So Cal


Posts: 343
iTrader: (0)

Have you checked the serpentine belt and pulley? It may be loose- causing vibration at high rpm.
Appreciate 0
      02-08-2012, 03:45 AM   #11
AlessioV-e92
Amante BMW
Italy
0

 
AlessioV-e92's Avatar
 
Drives: BMW e92
Join Date: Feb 2012
Location: Italia


Posts: 31
iTrader: (0)

__________________
FOLLOW ME ON SOUNDCLOUD!!!!!!!!!!!!
http://soundcloud.com/alessiov-yydiy
Appreciate 0
      02-08-2012, 01:45 PM   #12
infiniti2510
New Member
0

 
Drives: 2008 BWM 328xi
Join Date: Jan 2011
Location: North West NJ


Posts: 12
iTrader: (0)

yea, the vibration is not really RPM related and the belts and pulley are fine. The vibration is more of a droning type vibration.
Appreciate 0
      02-09-2012, 07:04 PM   #13
Juiced46
Major
20

 
Drives: 03 Turbo Cobra, 2011 335xi
Join Date: Jun 2010
Location: Wallingford CT


Posts: 1,032
iTrader: (3)

Quote:
Originally Posted by infiniti2510 View Post
What would make the vibration get worse at times and others not as bad? Very similar to what GreenHat has described. It is a RPM related vibration and can really be felt in the arm rest.
Quote:
Originally Posted by infiniti2510 View Post
yea, the vibration is not really RPM related and the belts and pulley are fine. The vibration is more of a droning type vibration.
Well is it RPM related or not?
Appreciate 0
      02-14-2012, 04:00 PM   #14
infiniti2510
New Member
0

 
Drives: 2008 BWM 328xi
Join Date: Jan 2011
Location: North West NJ


Posts: 12
iTrader: (0)

No, not RPM related at all. It is definitely related to speed as it does not occur under 40 mph. It is an automatic trans and if I put it in neutral I still get the vibration while revving the engine.
Appreciate 0
      11-22-2012, 08:49 PM   #15
Zengineer
Private
4

 
Drives: 2009 328i Sedan Black/Tan
Join Date: Mar 2012
Location: Oklahoma City


Posts: 73
iTrader: (0)

Did you ever resolve the vibration?
__________________
2009 Jet Black E90 328i | Wheels: 17" Rial Salerno | Tires: 225 45 Conti DWS | DIY Blacked out Kidney Grilles |

Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST