E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > What was wrong!



Reply
 
Thread Tools Search this Thread
      11-26-2012, 01:10 PM   #1
lemonukas
Second Lieutenant
3
Rep
281
Posts

 
Drives: 325i e91
Join Date: Jun 2012
Location: hemel hempstead

iTrader: (0)

What was wrong!

Ok guys. I have 325i e91 56 reg for one year.
About 8 month fault comes up 5dc2 (rear wheel bearing). 6 month ago change sensor and still same fault. After that I dind have time to change bearing. I was driving about 7000-8000 miles with that fault ( no abs and DTC working)
This weekend I change wheels from 158 style to 194 with wide rears. And after 20miles driving fault gone. Done about 80 miles and still no fault. Can be wheels?
:
Appreciate 0
      11-26-2012, 03:27 PM   #2
Metalmickey
Private First Class
1
Rep
115
Posts

 
Drives: E90 Lci 330d M-sport
Join Date: May 2011
Location: Norfolk, UK

iTrader: (3)

I would think there was a difference in rolling diameter of the wheels/tyres of the old set therefore the ABS system was seeing different wheel speeds hence logging the fault!
Appreciate 0
      11-26-2012, 05:22 PM   #3
Dr Dave
Zummerzet Zyder Drinker!
Dr Dave's Avatar
United Kingdom
63
Rep
5,541
Posts

 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

iTrader: (3)

Garage List
What he said ^
Appreciate 0
      11-27-2012, 01:24 AM   #4
lemonukas
Second Lieutenant
3
Rep
281
Posts

 
Drives: 325i e91
Join Date: Jun 2012
Location: hemel hempstead

iTrader: (0)

Probably rubbish Bridgestone run flats.
I just remember when I swap from winter non run flat to run flats and fault than appear after like 50 miles. And now I change to different wheels with Pirelli run flat tyres at the rear.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:17 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST