E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Engine/car vibrates on cold start periodically



Reply
 
Thread Tools Search this Thread
      11-12-2012, 07:17 PM   #1
Martin528
Second Lieutenant
 
Martin528's Avatar
 
Drives: 2012 528
Join Date: Jun 2012
Location: Gulf Coast

Posts: 263
iTrader: (1)

Engine/car vibrates on cold start periodically

Still under warranty. Dealer is an hour away. Drives fine after first 30 seconds. Thoughts? 32k miles 2009 328iA. No Engine Mods. Has happened from different tanks of gas. Always use tier 1 premium.
__________________
2012 Tasman green metallic with oyster/ black interior. premium pkg, power tailgate, homelink, and park distance control. Premium sound: premium hi fi system and satellite radio,technology package:
Rear view camera and navigation,Comfort Access,heated front seats, BMW apps
Martin528 is offline   United_States
0
Reply With Quote
      11-12-2012, 08:51 PM   #2
VMRWheels
BimmerPost Supporting Vendor

 
VMRWheels's Avatar
 
Drives: BMW
Join Date: Jun 2007
Location: Anaheim, CA

Posts: 12,691
iTrader: (4)

Garage List
2008 5 Series  [3.30]
Do you warm up your car? Is your engine vibrating or your tranny is just shifting hard? Is it constantly vibrating or only intermittently?
__________________
VMRWheels is offline  
0
Reply With Quote
      11-13-2012, 07:39 PM   #3
Martin528
Second Lieutenant
 
Martin528's Avatar
 
Drives: 2012 528
Join Date: Jun 2012
Location: Gulf Coast

Posts: 263
iTrader: (1)

Cold start sitting. Intermittently
__________________
2012 Tasman green metallic with oyster/ black interior. premium pkg, power tailgate, homelink, and park distance control. Premium sound: premium hi fi system and satellite radio,technology package:
Rear view camera and navigation,Comfort Access,heated front seats, BMW apps
Martin528 is offline   United_States
0
Reply With Quote
      11-13-2012, 07:40 PM   #4
Martin528
Second Lieutenant
 
Martin528's Avatar
 
Drives: 2012 528
Join Date: Jun 2012
Location: Gulf Coast

Posts: 263
iTrader: (1)

don't warm it up unless it is buck ass cold outside.
__________________
2012 Tasman green metallic with oyster/ black interior. premium pkg, power tailgate, homelink, and park distance control. Premium sound: premium hi fi system and satellite radio,technology package:
Rear view camera and navigation,Comfort Access,heated front seats, BMW apps
Martin528 is offline   United_States
0
Reply With Quote
      11-13-2012, 07:51 PM   #5
DetectiveLoki
Second Lieutenant
 
DetectiveLoki's Avatar
 
Drives: 2008 BMW 335i Convertible
Join Date: Jan 2012
Location: Orange County - SOCAL

Posts: 287
iTrader: (4)

This happens to me when it's cold and I put it on reverse. Warm it up for 30 seconds - 1 minute and you'll be fine.
DetectiveLoki is offline  
0
Reply With Quote
      11-14-2012, 01:36 AM   #6
Jdm_ek
Registered
 
Jdm_ek's Avatar
 
Drives: Matte White 400whp
Join Date: Sep 2012
Location: Canada

Posts: 4
iTrader: (0)

happens to my car also and I live in Canada with -13F after a few mins of letting the car warm up then its fine.
Jdm_ek is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:08 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST