Extreme Power House
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Help needed limp mode issues

Thread Tools Search this Thread
      11-11-2012, 07:53 PM   #1
jolette's Avatar

Drives: 08 e92 M3/ '15 X5 35d M SPORT
Join Date: Jul 2012
Location: Upstate, NY

iTrader: (11)

Help needed limp mode issues

So here is my issue, last night a friend I were doing a few pulls (335i n54 6mt) Jb4 G5 map 5 and dci vs (e46 M3) all was well till toward the end when I got a limp mode and flashing check angine light, after that happened we pulled into a gas station and let it sit for a few minutes started it back up and let it idle for a few and everything seemed fine. This morning we drove the car about 200 miles with no issues what so ever. Got home later pulled the codes and this is what I found. Just curious if anyone has seen anything like this before. When I filled back up with gas a used straight 93 again no issues since. Any help would be appreciated, thanks in advance!
Attached Images
CTSCC GS spec Racecar

Last edited by jolette; 11-11-2012 at 08:32 PM.
Appreciate 0


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 09:11 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST