E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > POLL: How many of you have the turbo siren sound from your stock turbos?



View Poll Results: Turbo siren?
Yes, only when cold 36 16.14%
Yes when cold, yes when warm but quieter 56 25.11%
Yes, all the time 39 17.49%
Never 92 41.26%
Voters: 223. You may not vote on this poll

Reply
 
Thread Tools Search this Thread
      01-09-2013, 08:22 AM   #89
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by Eyeman View Post
Looks like most just completed the survey and never came back to this post.

I assume tons are just like me. They heard this sound mainly after they tuned their car. It scared them at first. It was mainly noticeable with cold temps and cold engine temps. It's not changed significantly since first noticed and their car still runs great.

In my case I do plan to go to Vargas or RobBecks when I get the money in a few years but I am not really worried that my overworked turbos are gotten suddenly go out. My 135 has been FBO and tuned and has had the siren noise when cold for 3 yrs or so. No performance loss and I actually barely even notice the siren anymore although I doubt it has gotten better but for sure it hasn't gotten worse.

Funny enough I don't really know why I plan to upgrade my turbos, even with an LSD, anything over 400+whp/tq just spins the heck out of the tires anyways!
Thanks for the comment. In the few months I believe mine has gotten worse.

Here is a video of the car, this is fully warmed up. Car has downpipes.
E90Company is offline   No_Country
0
Reply With Quote
      01-09-2013, 01:52 PM   #90
Manny_World
Colonel
 
Manny_World's Avatar
 
Drives: e92 335i, e34 525i & e60 530i
Join Date: Aug 2011
Location: N Las Vegas

Posts: 2,345
iTrader: (12)

Garage List
2007 BMW 335i  [4.00]
2007 BMW 530i  [4.33]
1994 BMW 525i  [0.00]
I guess it's too late to change my vote, but mine just started. Looking at getting RB or Vargas soon. Hopefully, it's just the cold weather causing it (in my case).
__________________
Manny_World is offline   United_States
0
Reply With Quote
      01-21-2013, 09:59 PM   #91
E36graduate
Lieutenant
 
E36graduate's Avatar
 
Drives: 2008 335xi Sport 6MT
Join Date: Nov 2010
Location: Southeastern MASS

Posts: 407
iTrader: (0)

at 120,000 miles, my two little mitsubishi stock turbos seem to be working fine. It it is about 10F out, I sometimes can hear a faint whistle like sound but only off idle for a split second.

Not driving this car too aggressively, have JB4, Meth, E85 and stuff, but seldomly get over 5000 rpms before running out of road or balls.....old fart here.
__________________

2008 335xi - 6MT - BMS JB4 G5i - BMS DCI - BMS OCC - BMS WW Meth - Spec Stage 2+ - Spec SMFW - 19" MVR Magnum's - KW V1's - TMS 12.5+20mm Spacers
E36graduate is offline  
0
Reply With Quote
      02-19-2013, 11:14 PM   #92
sickem
Freude am fahren
 
sickem's Avatar
 
Drives: in the fast lane
Join Date: Mar 2010
Location: People's Republic of New Jersey

Posts: 1,946
iTrader: (4)

Garage List
Found this thread while searching the topic...thank you, E90company, for starting it. I just noticed a slight siren-ish noise when the car was cold on Sunday. I've been basically FBO for about a year and the car has 62k mi on it. As of now, it definitely goes away as the car warms.
__________________
Cobb E40 PROtune by Jake@PTF/RR catless DPs/aFe DCI/ETS 5" FMIC/ER CP/Forge DVs/Alpina B3 TCU flash/BMW Perf. Exhaust./BMW Performance Style 313s/M-Tech Rear
sickem is offline  
0
Reply With Quote
      02-20-2013, 12:02 AM   #93
NY135ivishnu
Private First Class
 
Drives: 2009 bmw 135i
Join Date: May 2012
Location: New york

Posts: 126
iTrader: (0)

Are you building boost? Did you get any lower loss?

Check your pimping!

If not i can be the front turbo bank one is going bad usually the first to go.

Or your intake pipe from one of the turbos is not in all the way
NY135ivishnu is offline   United_States
0
Reply With Quote
      02-20-2013, 09:51 AM   #94
x-ception
Captain
 
x-ception's Avatar
 
Drives: 335xi
Join Date: Jan 2011
Location: NY/NJ

Posts: 936
iTrader: (13)

I was getting this siren cold and warm for few months, ran 30% e85 Cobb map for a month and its gone. Weird
__________________
COBB |DINAN CAI|AA FMIC|VK|OSS| Arkym

COTM Pics Here
x-ception is offline  
0
Reply With Quote
      03-17-2013, 06:47 AM   #95
rallakias
Registered
 
Drives: 335i
Join Date: Apr 2012
Location: Greece-Athens

Posts: 4
iTrader: (0)

My 2007 E90 335i was a perfect limo until i installed the 3'' ardesign catless downpipes!From that time on the well known ''turbo-whine'' is present mainly on part-throttle driving conditions .
I don't care if my turbos are going to die soon.I just want to reduce this sound so i was thinking that covering the downpipes with a soundproof material maybe a solution to the problem.I am sure that the problem comes from the less restrictive downpipes and just that ,because it all started by the time i made this change to catless dps.It is a very annoying sound especially for a family car.

Has anyone tried this (downpipes wrapping) in order to reduce this turbo-siren sound?

Last edited by rallakias; 03-17-2013 at 11:36 AM.
rallakias is offline  
0
Reply With Quote
      03-17-2013, 08:54 AM   #96
themyst
Major General
 
themyst's Avatar
 
Drives: E90 335i LCI
Join Date: Feb 2009
Location: NYC

Posts: 6,602
iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by Jeff@TopGearSolutions View Post
Don't find your problems, let them find you!

I bought my car with 1 mile on it. By 200 it had this so called siren noise, turbo's make noises, it's normal until you have a boost targeting problem, or you drive on the highway and its absurdly loud.
Both N54s when I got them stock made no noise. My 335i is an interesting case because I bought the car CPO with 11k miles. That car had plenty of miles on it before I got it and still had no turbo siren. When I went FBO + meth overnight, within a week it made this siren noise. I think increased boost has much to do with it. I wouldn't say it's worth worrying over though, i've seen people run for a very long time with this noise.
__________________
E90 LCI N54 6AT
themyst is offline   South Korea
0
Reply With Quote
      03-17-2013, 09:53 AM   #97
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by themyst View Post
Both N54s when I got them stock made no noise. My 335i is an interesting case because I bought the car CPO with 11k miles. That car had plenty of miles on it before I got it and still had no turbo siren. When I went FBO + meth overnight, within a week it made this siren noise. I think increased boost has much to do with it. I wouldn't say it's worth worrying over though, i've seen people run for a very long time with this noise.
My turbo's in the video I posted above were extremely loud. That was fully warmed up, probably sounded 2x as loud in person than this low quality cell video. People would ask me "what is that noise" when I would pull away from stoplights. The turbo's were babied when oil was cold, allowed ample time to cool down, as well as were never spun over map 1's boost levels. When the snails were pulled and replaced, there was absolutely nothing wrong with them. No shaft play, spun freely, no signs of housing contact. What to make of it? I don't know. There appeared to be no issues though, and I hit my boost targets just fine.

I've been FBO for about a month on a new set of snails. They have around 500 miles as of right now. Done several WOT pulls and datalogs, no siren.
E90Company is offline   No_Country
0
Reply With Quote
      03-17-2013, 10:25 AM   #98
ajsalida
Lieutenant Colonel
 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA

Posts: 1,672
iTrader: (2)

Quote:
Originally Posted by themyst View Post
Both N54s when I got them stock made no noise. My 335i is an interesting case because I bought the car CPO with 11k miles. That car had plenty of miles on it before I got it and still had no turbo siren. When I went FBO + meth overnight, within a week it made this siren noise. I think increased boost has much to do with it. I wouldn't say it's worth worrying over though, i've seen people run for a very long time with this noise.
Funny you mention that. My car was also CPO with 14k miles. Started making the turbo siren on cold starts literally same day as DCI + Cobb stage 1 went on. First test run in fact. I thought it was the DCI whistling and later learned what it was. I have since begun to think the stock intake masks a lot of existing turbo siren, there is no way turbos suddenly went bad.

FWIW since then I have put on FMIC and recently catless Dp's and siren is still same, goes away when warm. MAybe a little louder after the DP's but still goes away when warm. Not burning any oil and none evident in or around turbos when I pulled stock DP's.
ajsalida is offline  
0
Reply With Quote
      03-19-2013, 09:26 PM   #99
ItsEmoney
Private
 
ItsEmoney's Avatar
 
Drives: BMW 335i
Join Date: Nov 2011
Location: Texas

Posts: 75
iTrader: (0)

I too have this problem.. I just had my turbos replaced under warranty just a week ago and now i have this. Didnt have this problem before.. mods are intake, jb4 and dp. I am gonna mention that i have been swaping the dci to stock back and forth and thats the only thing i can think of that may cause the problem..

Edit: i dont think this may cause the siren we have but yesterday i replaced a vac hose that seemed damaged, got the same size vac line at pep boys replaced it and maybe cuz its not a oem hose, im not sure i know it sounds dum but wanted to throw it in there.
ItsEmoney is offline   United_States
0
Reply With Quote
      03-19-2013, 09:31 PM   #100
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by ItsEmoney View Post
I too have this problem.. I just had my turbos replaced under warranty just a week ago and now i have this. Didnt have this problem before.. mods are intake, jb4 and dp. I am gonna mention that i have been swaping the dci to stock back and forth and thats the only thing i can think of that may cause the problem..
I wouldn't worry honestly. On my old set nothing appeared to be wrong (read post a few above); and my noise was unbearingly loud, louder than most. I still don't know what causes it, but it has to be related to the bearings and high shaft speeds of small turbos.....

RobBeck, any thoughts?
E90Company is offline   No_Country
0
Reply With Quote
      03-19-2013, 10:17 PM   #101
A418t81
Major
 
Drives: F80 M3/997TT
Join Date: May 2007
Location: Birmingham Al

Posts: 1,313
iTrader: (1)

Garage List
E90, cool to see that you got that set replaced. I can understand how if that sound was loud enough it would drive you bonkers. Also, "told ya" suffices on there not really being anything wrong The bearings just get noisy on some of the turbos particularly after you spin them up high enough. Almost every tuned 335 I've been in had some siren noise at low rpm and throttle when cold.
__________________
'15 AW/SO F80 M3 6MT: IND cosmetic package, Gloss black grill surrounds, Macht schnell 15mm spacers all around, 3M crystalline
07 997 TT 6MT, Arctic Silver/Sea Blue: AWE exhaust, GIAC flash, H&R, 19" BBS CH-R in widebody fitment
A418t81 is offline   United_States
0
Reply With Quote
      03-21-2013, 02:38 PM   #102
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by A418t81 View Post
E90, cool to see that you got that set replaced. I can understand how if that sound was loud enough it would drive you bonkers. Also, "told ya" suffices on there not really being anything wrong The bearings just get noisy on some of the turbos particularly after you spin them up high enough. Almost every tuned 335 I've been in had some siren noise at low rpm and throttle when cold.
I really think it's due to the bearings not being in "perfect" condition as you have stated before. I have come to the conclusion that the noise is caused when you have a tune, and run to redline with the increased boost. I have noticed that everyone that short-shift's their cars while tuned do not have this problem. Redlining the car puts the turbo's out of their efficiency ranges up top, overspeeding them. Due to the extreme heat this event causes, the bearings slightly warp. When the car is cold, this metal contracts, and combined with the cold oil you get this noise.

This is my theory, at least. In more severe cases or as you overspeed the turbo more/continuously, the bearings will just continue to warp to a state where hot bearings/oil won't make a difference in noise.

I don't think it's a cause for concern, but just that it's not exactly a turbo in perfect condition. Boost targets and smoke are unrelated to this, in my opinion. My new ones make a siren when cold, 300 miles.

Last edited by E90Company; 03-21-2013 at 02:43 PM.
E90Company is offline   No_Country
0
Reply With Quote
      03-21-2013, 04:43 PM   #103
A418t81
Major
 
Drives: F80 M3/997TT
Join Date: May 2007
Location: Birmingham Al

Posts: 1,313
iTrader: (1)

Garage List
Possibly, but I doubt it. Non-ball bearing turbos such as our stock units use a hydrodynamic bearing. That is, the center shaft actually floats on a cushion of oil and doesn't really touch anything other than the thrust washer which takes the axial loading of the shaft and wheels (the compressor trying to come forward, out of the compressor housing). There are lots of turbos that have some whine when the oil is cold and I think it is related to the oil viscosity. The cold oil "sludges" a bit on the shaft as it's spinning and causes some humming which resolves once it has enough heat in it to be slung off rather than adhere. Another thing to remember is that little tiny turbos like ours turn INSANE rpm to make even stock boost. Probably 150,000 rpm just to get to 7 psi. It probably doesn't make any boost until around 100k rpm. It doesn't take much at all at those speeds to have a hum
__________________
'15 AW/SO F80 M3 6MT: IND cosmetic package, Gloss black grill surrounds, Macht schnell 15mm spacers all around, 3M crystalline
07 997 TT 6MT, Arctic Silver/Sea Blue: AWE exhaust, GIAC flash, H&R, 19" BBS CH-R in widebody fitment
A418t81 is offline   United_States
0
Reply With Quote
      03-21-2013, 09:24 PM   #104
ItsEmoney
Private
 
ItsEmoney's Avatar
 
Drives: BMW 335i
Join Date: Nov 2011
Location: Texas

Posts: 75
iTrader: (0)

I got this noise after getting my turbos replaced by the dealer and told the SA and he said its the turbos. Should i take it back? didnt have this issue before.
__________________


2008 335i E93, JB4 G5IS0| BMS Catless DP| BMS DCI|BMS Oil Catch Can| BMS Short Throw Clutch Stop, BMS Angel Eyes| FULL ACS Authentic Kit|ACS Springs| FULL ZiZA LED INTERIOR.
ItsEmoney is offline   United_States
0
Reply With Quote
      03-21-2013, 09:42 PM   #105
KaiserN54
First Lieutenant
 
Drives: 2007 335I
Join Date: Mar 2012
Location: Turbotown

Posts: 332
iTrader: (0)

Quote:
Originally Posted by ItsEmoney View Post
I got this noise after getting my turbos replaced by the dealer and told the SA and he said its the turbos. Should i take it back? didnt have this issue before.
That happened to me after only 1900 miles. I brought it in, they at first said it was a pulley. A week later, they were putting ANOTHER set of turbos in. These ones have been good so far.
KaiserN54 is offline  
0
Reply With Quote
      03-22-2013, 03:31 AM   #106
rallakias
Registered
 
Drives: 335i
Join Date: Apr 2012
Location: Greece-Athens

Posts: 4
iTrader: (0)

I have the whine problem since the switch to catless downpipes.
I am getting the turbos repaired-hope it will solve the problem!
If not i will return to oem downpipes.
rallakias is offline  
0
Reply With Quote
      03-22-2013, 04:59 AM   #107
e92ben
Lieutenant Colonel
 
e92ben's Avatar
 
Drives: BMW M3
Join Date: Jul 2011
Location: Kenosha Wi

Posts: 1,944
iTrader: (4)

New turbos in! No whine at all whatsoever
__________________

e92 ///M3
e92ben is offline  
0
Reply With Quote
      03-22-2013, 06:18 AM   #108
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by e92ben View Post
New turbos in! No whine at all whatsoever
Give it a few miles. I'll bet it will start whining when cold. Mine have 250miles on them.
E90Company is offline   No_Country
0
Reply With Quote
      03-26-2013, 07:20 PM   #109
e92ben
Lieutenant Colonel
 
e92ben's Avatar
 
Drives: BMW M3
Join Date: Jul 2011
Location: Kenosha Wi

Posts: 1,944
iTrader: (4)

Quote:
Originally Posted by E90Company View Post
Give it a few miles. I'll bet it will start whining when cold. Mine have 250miles on them.
1200 miles in already. Not even a whisper of turbo siren/whine I had.
Before I replaced my old ones they had no siren until 52k. 52-54 it was just a nightmare until I changed them.
__________________

e92 ///M3
e92ben is offline  
0
Reply With Quote
      03-26-2013, 07:24 PM   #110
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,140
iTrader: (2)

Quote:
Originally Posted by e92ben View Post
1200 miles in already. Not even a whisper of turbo siren/whine I had.
Before I replaced my old ones they had no siren until 52k. 52-54 it was just a nightmare until I changed them.
Mine only happens when it's cold and it's very faint. Have you tuned yours yet and ran it to redline?
E90Company is offline   No_Country
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:11 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST