E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Alignment problem...



Reply
 
Thread Tools Search this Thread
      11-15-2012, 11:05 PM   #1
Bingobimmer
Lieutenant
Bingobimmer's Avatar
42
Rep
526
Posts

Drives: e90 n54
Join Date: Dec 2011
Location: On the road...

iTrader: (1)

Garage List
Alignment problem...

So I got a re-alignment about a month ago but now I am noticing significant wear on the outside of my passenger side front wheel. Does anyone have any experience with a problem like this. I think it just got aligned incorrectly. I am taking it back to the dealership next Wednesday. Does this sound like something else besides the alignment. Thanks
__________________
2009 E90 335i AW... Black grills/jb4/lux angel eyes/clear side reflectors/and a few more small mods
Appreciate 0
      11-15-2012, 11:22 PM   #2
Verbatim
Colonel
Verbatim's Avatar
United_States
70
Rep
2,556
Posts

Drives: 2008 335i
Join Date: Sep 2010
Location: at the repair shop

iTrader: (0)

Garage List
2008 BMW 335i  [5.00]
You can see the difference in tire wear over the period of a month? I highly doubt it!
Search for a free alignment check coupon/offer.
Appreciate 0
      11-16-2012, 03:44 AM   #3
1QuikWS6
No 55mph
1QuikWS6's Avatar
United_States
305
Rep
6,162
Posts

Drives: F32 435ix MSport ->M6
Join Date: Jul 2009
Location: Blitzburgh, PA

iTrader: (91)

Garage List
2016 BMW 435ix  [0.00]
Quote:
Originally Posted by Bingobimmer View Post
So I got a re-alignment about a month ago but now I am noticing significant wear on the outside of my passenger side front wheel. Does anyone have any experience with a problem like this. I think it just got aligned incorrectly. I am taking it back to the dealership next Wednesday. Does this sound like something else besides the alignment. Thanks
When you had the car aligned, did you ask for the printout showing required factory spec values/before values/after values?

Always good to have this as proof to the quality of the alignment.

Had my car aligned by dealer in May, just was in for regular service, & they stated both my front tires are worn on inside edge only. Sure enough, outer tread block & next one in, on inside, are worn more than rest of tire on my Conti DW's. From the report, all alignment specs were well within the factory specs and tight - was told by dealer that this is 'normal' for these cars - don't know if this is bullshit or not, but the alignment specs don't lie...

On top of that I got 1/2 the mileage out of my rear tires vs. the fronts on a staggered setup. TireRack stated this is also 'normal' on these cars - so I've had (2) sets of rear tires to (1) fronts.

In your case, having unusual wear on only one side lends for me to believe that either the alignment was done incorrectly, or you have a problem in the suspension...
__________________
F32 435ix//Mineral Gray Metallic//Black Dakota Leather//Brushed Aluminum Trim with Black Accent//M Sport Pkg//Premium Pkg//Technology Pkg//Driver Assistance Pkg//Lighting Pkg//Cold Weather Pkg//Dynamic Handling Pkg//Harmon Kardon Surround Sound//MPPK//400M Wheels//MPerf Pedals//MPerf CF Rear Spoiler//MPerf CF Mirror Caps//Mperf LED Sills//Mperf CF Shift Knob//AutoCarbon CF Side Grilles//BMS Burnt Tit Exh Tips
Appreciate 0
      11-16-2012, 05:17 AM   #4
Joe-
Lieutenant
10
Rep
522
Posts

Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

iTrader: (2)

Quote:
Originally Posted by 1QuikWS6
Quote:
Originally Posted by Bingobimmer View Post
So I got a re-alignment about a month ago but now I am noticing significant wear on the outside of my passenger side front wheel. Does anyone have any experience with a problem like this. I think it just got aligned incorrectly. I am taking it back to the dealership next Wednesday. Does this sound like something else besides the alignment. Thanks
When you had the car aligned, did you ask for the printout showing required factory spec values/before values/after values?

Always good to have this as proof to the quality of the alignment.

Had my car aligned by dealer in May, just was in for regular service, & they stated both my front tires are worn on inside edge only. Sure enough, outer tread block & next one in, on inside, are worn more than rest of tire on my Conti DW's. From the report, all alignment specs were well within the factory specs and tight - was told by dealer that this is 'normal' for these cars - don't know if this is bullshit or not, but the alignment specs don't lie...

On top of that I got 1/2 the mileage out of my rear tires vs. the fronts on a staggered setup. TireRack stated this is also 'normal' on these cars - so I've had (2) sets of rear tires to (1) fronts.

In your case, having unusual wear on only one side lends for me to believe that either the alignment was done incorrectly, or you have a problem in the suspension...
Yes its normal. The bmw alignment is more geared for corner driving and better road grip. The problem with this is excessive inner tire wear.

What they told you is correct that its normal. Indy shops can give you different types of alignments should you request it.
Appreciate 0
      11-16-2012, 03:07 PM   #5
335BBS
Brigadier General
Canada
48
Rep
3,607
Posts

Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by 1QuikWS6 View Post
When you had the car aligned, did you ask for the printout showing required factory spec values/before values/after values?

Always good to have this as proof to the quality of the alignment.

Had my car aligned by dealer in May, just was in for regular service, & they stated both my front tires are worn on inside edge only. Sure enough, outer tread block & next one in, on inside, are worn more than rest of tire on my Conti DW's. From the report, all alignment specs were well within the factory specs and tight - was told by dealer that this is 'normal' for these cars - don't know if this is bullshit or not, but the alignment specs don't lie...

On top of that I got 1/2 the mileage out of my rear tires vs. the fronts on a staggered setup. TireRack stated this is also 'normal' on these cars - so I've had (2) sets of rear tires to (1) fronts.

In your case, having unusual wear on only one side lends for me to believe that either the alignment was done incorrectly, or you have a problem in the suspension...
When I picked up my new car the rear alignment was whacked and after about 15,000 kms my rears were worn on the inside. Ridiculous . Alignment was wrong from factory I guess. How is the consumer to know that until its too late?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:30 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST