E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Angel Eyes & TPMS Malfunction



Reply
 
Thread Tools Search this Thread
      03-18-2013, 01:43 PM   #23
reficuliu
Private First Class
 
reficuliu's Avatar
 
Drives: 2007 E92 Montego Blue 335i
Join Date: Jan 2011
Location: SoCal

Posts: 140
iTrader: (4)

Garage List
2007 335i  [0.00]
Quote:
Originally Posted by tony3series View Post
Did the error show back up after driving for a few days?

I have Alpine HID 6k angel eyes. They came with the car. The TPMS hasn't worked since day one. I wonder if I try shielding my whole set-up if it'll work. I'll probably try unplugging them for a while to see if it's actually the angel eyes causing the problem or if the previous owner did something weird with the TPMS. Bought the car with non runflats on so who knows.
Everything has been fine since then, however just yesterday the TPMS malfunction came back on. I will check the shielding again tonight to see if anything came loose. However, since a month ago this is the first time seeing the TPMS error since.
reficuliu is offline   United_States
0
Reply With Quote
      03-19-2013, 02:16 PM   #24
reficuliu
Private First Class
 
reficuliu's Avatar
 
Drives: 2007 E92 Montego Blue 335i
Join Date: Jan 2011
Location: SoCal

Posts: 140
iTrader: (4)

Garage List
2007 335i  [0.00]
Quote:
Originally Posted by reficuliu View Post
Everything has been fine since then, however just yesterday the TPMS malfunction came back on. I will check the shielding again tonight to see if anything came loose. However, since a month ago this is the first time seeing the TPMS error since.
On my way back home, the TPMS error disappeared after i made a right turn. I suspect maybe the power packs might have been shifting during driving. I took the lights out and rewrapped everything again to make sure no wire would be showing. I also twist tied the power packs to the cable to restrict movement. Hopefully the error won't ever show again.
reficuliu is offline   United_States
0
Reply With Quote
      03-19-2013, 02:24 PM   #25
E92-Lighting
BimmerPost Supporting Vendor

 
E92-Lighting's Avatar
 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut

Posts: 26,738
iTrader: (319)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
we already fixed this issue with the TPMS malfunction
__________________
E92-Lighting is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:33 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST