E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Procede Logs Show Something Wrong (9/10 maps, FBO no meth)



Reply
 
Thread Tools Search this Thread
      12-08-2012, 12:35 AM   #1
MAC335i
Second Lieutenant
 
Drives: 2007 Jet Black E90 335i
Join Date: Nov 2009
Location: California

Posts: 252
iTrader: (2)

Procede Logs Show Something Wrong (9/10 maps, FBO no meth)

Took these logs today when it was about 65*F.

Full Bolt On, No cats, no meth, no e85. With 91 octane.

This is 9-10 maps on Stage 1. I should be able to run Stage 3 shouldn't I?

The timing advance looks bad in these logs. Any ideas on how to fix it?

Lookin for any help I can get to fix this and get some more powa!

Thanks guys
Attached Images
  
MAC335i is offline  
0
Reply With Quote
      12-08-2012, 08:15 AM   #2
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,844
iTrader: (0)

Why don't you just load stage 3, it probably targets more aggressive timing curve. Everything else in your log looks fine from what I can see its hard to tell when you don't move the spider over a certain part of the graph.
pits200 is offline   United_States
0
Reply With Quote
      12-08-2012, 08:31 AM   #3
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

You have crappy gas and no they dont look fine.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      12-08-2012, 10:42 AM   #4
elim11
Captain
 
Drives: e90m3
Join Date: Apr 2008
Location: irvine/sf

Posts: 610
iTrader: (10)

It looks like you got timing drops. I couldn't fix it with JB4, COBB, or procede. I had the same issue until I switched to 50/50 E85/91.
That resolved all my timing drop. Everything looked perfect.

If you are having these issues in stage 1, I doubt stage 2 or 3 will help..
Maybe try a different gas station, e85 or even race gas to eliminate gas variable.
__________________
elim11 is offline  
0
Reply With Quote
      12-08-2012, 11:04 AM   #5
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: The Coding Guy
Join Date: Jun 2007
Location: Call 917-939-4980

Posts: 18,227
iTrader: (5)

Send a message via Yahoo to cn555ic
Yeah there are some major timing drops on the log..Try some better gas or go meth as that will help if you cant find any good gas around where you are...If your worried about it then you already answered your question...NEED METH
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      12-08-2012, 01:02 PM   #6
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,844
iTrader: (0)

Oh ya, I missed the timing drops, I thought this was a multi-gear pull and that was at a shift point. My bad.
pits200 is offline   United_States
0
Reply With Quote
      12-08-2012, 01:49 PM   #7
MAC335i
Second Lieutenant
 
Drives: 2007 Jet Black E90 335i
Join Date: Nov 2009
Location: California

Posts: 252
iTrader: (2)

Bad gas.... This is as good as it gets for me. 91 octane from shell. In San Fernando Valley.

So you can't even run this tune safely without meth or e85 or race gas??

What do you guys think about Vishnu's claim that "the DME is pulling timing because of the difference in fuel trims. One bank of injectors is requesting more fuel than the others and it is causing the timing drop."

You can see that the timing is flat at 0 when I first go WOT.

Thanks for the help guys. I'm gonna install a meth kit and then I will see if it cleans up the timing.

PS. Anyone in San Fernando / 818 area, let me know where you fill up with good gas.
MAC335i is offline  
0
Reply With Quote
      12-08-2012, 01:56 PM   #8
MAC335i
Second Lieutenant
 
Drives: 2007 Jet Black E90 335i
Join Date: Nov 2009
Location: California

Posts: 252
iTrader: (2)

Quote:
Originally Posted by pits200 View Post
Oh ya, I missed the timing drops, I thought this was a multi-gear pull and that was at a shift point. My bad.
just look at the RPM to see where the shifts happen.

this is one gear pull in 3rd w/ no traction controll
MAC335i is offline  
0
Reply With Quote
      12-09-2012, 04:55 PM   #9
MAC335i
Second Lieutenant
 
Drives: 2007 Jet Black E90 335i
Join Date: Nov 2009
Location: California

Posts: 252
iTrader: (2)

Bump for more info on this:

What do you guys think about Vishnu's claim that "the DME is pulling timing because of the difference in fuel trims. One bank of injectors is requesting more fuel than the others and it is causing the timing drop." Meaning I need new injectors.

Where you guys in San Fernando / 818 area fill up with good gas?
MAC335i is offline  
0
Reply With Quote
      12-09-2012, 05:36 PM   #10
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

i say lower boost first and see how it looks. DME does not pull timings when running meth and having even bigger difference in trims so.....
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      12-09-2012, 06:41 PM   #11
jdbretz
Captain
 
jdbretz's Avatar
 
Drives: '07 E92 335i, '07 E70 X5 4.8i
Join Date: Dec 2010
Location: Florida

Posts: 770
iTrader: (9)

Can you take a screen shot of your User Adjustable Parameter? You probably know this, but the Procede must be connected to car when you do this to show everything correctly.
jdbretz is offline  
0
Reply With Quote
      12-09-2012, 08:43 PM   #12
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,299
iTrader: (2)

Yeah your ignition advance is critically bad. Looks like a couple bad knock events with those 2 deg drops at once.

I'd say dump the boost control DC and put the IAT log channel in to see what your intake temps are... I bet they get way out of control especially if you tried to make a few runs before this log.

Your gas is def terrible for this kind of boost. You need to lower that boost ASAP without meth or better gas.
Slops is offline   South Africa
0
Reply With Quote
      12-09-2012, 10:05 PM   #13
Ilma
Colonel
 
Drives: BMW
Join Date: Nov 2008
Location: hometown

Posts: 2,481
iTrader: (0)

Something very weird going on with your AF ratios.

They are identical in the first log and then diverge from each other in the second log.

Funny thing is your trims are not maxed out to account for that
__________________
Sticky is an idiot
Ilma is offline  
0
Reply With Quote
      12-15-2012, 03:43 AM   #14
MAC335i
Second Lieutenant
 
Drives: 2007 Jet Black E90 335i
Join Date: Nov 2009
Location: California

Posts: 252
iTrader: (2)

Another Log

Hey guys,

What do you guys think of these logs?

Does my Boost Control DC log look weird?

The other day I had limp mode where I could build full boost but I had no power at all. I also put it on map 0 while I was on the limp mode and I could hear the turbos still spooling up but had zero power.

Somehow I'm running out of fuel on Stage 1 with default settings yet I'm running FBO without meth or E85.

Thanks for any help. If anyone has some logs of a car running good with logs of Boost Control DC, I would really appreciate it if you posted them up so I can compare.
Attached Images
 
MAC335i is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST