E90Post
 


Evolve Automotive
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing > Post Up Your Rig!



Reply
 
Thread Tools Search this Thread
      10-23-2013, 09:15 AM   #111
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Quote:
Originally Posted by MetsFan
Quote:
Originally Posted by b1aze View Post
Looks similar to mine, but I tried to use some zip ties and tie downs to hold the remaining cables out of the way against the back of my PSU. If I had realized how much of a pain in the ass it was to bundle all of them together, I would have opted for the modular power supply.

You planning on OCing off the bat? I have been toying with the idea of trying to, but I literally do not need it to be any faster, so I cant justify shortening the longevity of the system.
Yeah, that's why I went with a modular, and it was still tough. It would have been a big pain to get those out of the way with the small case.

That's the first thing I did, lol. I didn't keep it though, I only tried it to see how far I could get. The ASRock utility makes it very easy. I got the CPU up to 4.2 GHz. I didn't try any CPU benchmarks, but it worked fine playing games and general stuff. I got the video card up to 1075/1450 and played some games on it with no issues. I can run all of my games on ultra settings on my 1080p TV with stock settings though, so I'm going to leave it stock for now.
That was my justification. I'm getting 125+ fps at all times on max settings in CSGO so there's no reason to push it if I don't have to. I will likely grab some dust filters and enjoy the machine for a while. I'm hoping it lasts a good long time!
b1aze is offline   United_States
0
Reply With Quote
      10-24-2013, 12:57 PM   #112
MetsFan
First Lieutenant
 
MetsFan's Avatar
 
Drives: 2007 e90 328xi
Join Date: May 2009
Location: MA

Posts: 301
iTrader: (1)

Garage List
2007 BMW 328xi  [0.00]
Quote:
Originally Posted by b1aze View Post
That was my justification. I'm getting 125+ fps at all times on max settings in CSGO so there's no reason to push it if I don't have to. I will likely grab some dust filters and enjoy the machine for a while. I'm hoping it lasts a good long time!
Indeed. I had my old Q6600 PC for 5 years, so I'm hoping for at least as long for this one too.

How do you like that case by the way? I was considering it, but ended up with the Line M because it's not as deep.
MetsFan is offline  
0
Reply With Quote
      10-24-2013, 01:23 PM   #113
b1aze
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Quote:
Originally Posted by MetsFan View Post
Indeed. I had my old Q6600 PC for 5 years, so I'm hoping for at least as long for this one too.

How do you like that case by the way? I was considering it, but ended up with the Line M because it's not as deep.
I had an XPS420 with the Q6600 also! That thing was so good to me!

The case is pretty nice actually! I didn't find it too cramped like a lot of people did, but I really took my time assembling it and tried to do as good a job with cable management as I could. Its solid, bland clean looking and pretty well laid out IMO. The front fan pulls in plenty of air, side vent is positioned perfect for GPU cooling and I really like the way they did the drive mounting on the removable, rubber grommet mounted plate. It made doing the cable management a hell of a lot easier and the whole thing can come right out with a few thumb screws.

All in all, its a great setup so far. Nothing I would change, aside from maybe going with the 7950 for another ~$100 just so I knew i had a lot of headroom on GPU performance.
b1aze is offline   United_States
0
Reply With Quote
      11-13-2013, 01:38 PM   #114
nullrouted
Studying...
 
nullrouted's Avatar
 
Drives: AW '13 E92 ZCP 6MT M3
Join Date: Apr 2013
Location: North Central Florida

Posts: 861
iTrader: (0)

Just put together a new one for gaming/virtualization/certification training.

Intel Corei7-4930k Ivy Bridge-E 6-Core 3.4ghz @ 4.5ghz
Corsair Hydro H100i Cooler
Asus Rampage IV Extreme LGA2011 X79 mobo.
64GB G.Skill Ripjaws Z Series DDR3-2400 (8x8).
2x Samsung 840 PRO 256gb SSD in RAID 0 with TRIM on X79.
2x EVGA SuperClocked ACX-cooled FTW 780 GTX (Replacing with 780Ti x2 via StepUp when available)
SoundBlaster Zx (Core3D)
PC Power and Cooling Silencer MKIII 1200w 80-PLUS Platinum
CoolerMaster Storm Trooper Full Tower
Samsung BD-R Drive



nullrouted is offline   United_States
0
Reply With Quote
      11-13-2013, 01:46 PM   #115
Colt
Spoolin' & droolin'
 
Colt's Avatar
 
Drives: 08 135i 6MT
Join Date: Jan 2012
Location: Maryland

Posts: 1,214
iTrader: (0)

Quote:
Originally Posted by nullrouted View Post
Intel Corei7-4930k Ivy Bridge-E 6-Core 3.4ghz @ 4.5ghz
Corsair Hydro H100i Cooler
Asus Rampage IV Extreme LGA2011 X79 mobo.
64GB G.Skill Ripjaws Z Series DDR3-2400 (8x8).
2x EVGA SuperClocked ACX-cooled FTW 780 GTX
Holy shit 64GB of RAM and 2 GTX 780s

Is the cooler loud?
__________________
Quote:
Originally Posted by Nate4641 View Post
looks like unicorn vomit.
For Sale: 08 135i SR 6MT, PTF Tuned
Colt is offline   United_States
0
Reply With Quote
      11-13-2013, 03:06 PM   #116
nullrouted
Studying...
 
nullrouted's Avatar
 
Drives: AW '13 E92 ZCP 6MT M3
Join Date: Apr 2013
Location: North Central Florida

Posts: 861
iTrader: (0)

Quote:
Originally Posted by aM. View Post
Holy shit 64GB of RAM and 2 GTX 780s

Is the cooler loud?
There is a small pump in the waterblock area to cycle the water and then 2 120mm fans on the radiator. None of this makes very much noise -- Altogether the case has about 15 fans of one type or another (including GPUs) and it runs quieter than the small Cisco router in my network stack next to it. Really amazed with how quiet this stuff has become, this is the first new PC I've built in probably 4 years. Most of my work is with enterprise IT equipment, almost all of which is incredibly loud.
nullrouted is offline   United_States
0
Reply With Quote
      11-13-2013, 06:36 PM   #117
markham335i
Lieutenant
 
markham335i's Avatar
 
Drives: 07 335i
Join Date: May 2010
Location: Toronto, Markham

Posts: 537
iTrader: (0)

Built this a couple of weeks ago:
corsair 750d case
i7-4770k
Z87-A mobo
H100i water cool
16gb Kingston hyperX ram
AMD 7970 video card
120gb ssd
3TB storage
750w corsair ps

probly going to run 2 graphics card when i get bored
Attached Images
 
__________________
Upgrades: <JB4, DCI, BMS downpipes, ER charge pipe, Forge DV, bbs ch-r, 30%tint all around, bmw performance exhaust, umnitza V4 angel eyes,Alpina Trans flash>.....Next upgrades (I would like):intercooler, BBK, turbo upgrade....etc....
markham335i is offline  
0
Reply With Quote
      12-04-2013, 02:40 AM   #118
steveMizdaman
Second Lieutenant
 
steveMizdaman's Avatar
 
Drives: 2013 335ix M Sport
Join Date: Jul 2013
Location: NYC

Posts: 281
iTrader: (0)

I just opened mine up the other day for a thorough cleaning inside. Holy dust balls!
steveMizdaman is offline  
0
Reply With Quote
      12-04-2013, 11:21 AM   #119
Colt
Spoolin' & droolin'
 
Colt's Avatar
 
Drives: 08 135i 6MT
Join Date: Jan 2012
Location: Maryland

Posts: 1,214
iTrader: (0)

Quote:
Originally Posted by steveMizdaman View Post
I just opened mine up the other day for a thorough cleaning inside. Holy dust balls!
Guarantee mine is in desperate need of this as well.
__________________
Quote:
Originally Posted by Nate4641 View Post
looks like unicorn vomit.
For Sale: 08 135i SR 6MT, PTF Tuned
Colt is offline   United_States
0
Reply With Quote
      12-04-2013, 04:46 PM   #120
steveMizdaman
Second Lieutenant
 
steveMizdaman's Avatar
 
Drives: 2013 335ix M Sport
Join Date: Jul 2013
Location: NYC

Posts: 281
iTrader: (0)

Quote:
Originally Posted by aM. View Post
Guarantee mine is in desperate need of this as well.
I made a big mistake of doing it in bedroom, and let me just say I should of took it to the basement or garage bc the dust went all over the place.
steveMizdaman is offline  
0
Reply With Quote
      12-12-2013, 08:26 AM   #121
MetsFan
First Lieutenant
 
MetsFan's Avatar
 
Drives: 2007 e90 328xi
Join Date: May 2009
Location: MA

Posts: 301
iTrader: (1)

Garage List
2007 BMW 328xi  [0.00]
So who got into the mining craze? I ended up selling my 7950 for $420 thanks to the miners and bought a GTX 770.
MetsFan is offline  
0
Reply With Quote
      12-23-2013, 09:16 PM   #122
roger0704
Registered
 
roger0704's Avatar
 
Drives: Ford Mustang
Join Date: May 2013
Location: Los Angeles

Posts: 4
iTrader: (0)

I don't have a picture, but I will post up my specs:

Core i5 3570k
8 GB Corsair Vengeance 8GB (4GBx2)
1 TB Western Digital Blue
120 GB Samsung 840
Gigabyte Windforce 7950 OC Edition 3 GB GDDR5
Asrock Z77 Pro4 motherboard
LG ultra wide (2580x1080) monitor (sweeeeeet monitor! video of it here:
)
roger0704 is offline   United_States
0
Reply With Quote
      12-23-2013, 11:32 PM   #123
ibmike
What the Hell ?
 
ibmike's Avatar
 
Drives: 2011 M3 e92 DCT
Join Date: May 2013
Location: Michigan

Posts: 1,518
iTrader: (6)

I cant really get to mine to open it up, but i7, ASUS, couple of Lightning fast Samsung SSD HD, ATI card, Windows 7 Ultimate. I play COD only, hate ghost it sucks.
Attached Images
 
__________________
Life's a Bitch,Just make sure that Bitch is Beautiful.
ibmike is offline   United_States
0
Reply With Quote
      12-24-2013, 08:41 PM   #124
Colt
Spoolin' & droolin'
 
Colt's Avatar
 
Drives: 08 135i 6MT
Join Date: Jan 2012
Location: Maryland

Posts: 1,214
iTrader: (0)

Quote:
Originally Posted by steveMizdaman View Post
I made a big mistake of doing it in bedroom, and let me just say I should of took it to the basement or garage bc the dust went all over the place.
Notes taken

Quote:
Originally Posted by ibmike View Post
I cant really get to mine to open it up, but i7, ASUS, couple of Lightning fast Samsung SSD HD, ATI card, Windows 7 Ultimate. I play COD only, hate ghost it sucks.
Which i7/ASUS/ATI out of curiosity? I heard Ghosts sucks hard donkey too - I haven't even bothered to try it after reviews I have read from day 1. Apparently took out S&D and that's all I play.
__________________
Quote:
Originally Posted by Nate4641 View Post
looks like unicorn vomit.
For Sale: 08 135i SR 6MT, PTF Tuned
Colt is offline   United_States
0
Reply With Quote
      01-23-2014, 12:24 AM   #125
SixBanger
Lieutenant
 
Drives: 08 135i
Join Date: Apr 2005

Posts: 444
iTrader: (0)

I could really use some serious help with my rig it's been down for over a month. ASUS' customer service is just awful.Here's what I got:
ASUS P8Z68-V LX
Corsair H60
CorsAir 8Gb Dominator RAM
Fatality sound card by Creative
GeForce GTX 560 Ti
Samsung 120gb boot
WD magnetic drive 1TB storage
She boots up fine CPU Fan error" shows up and when I'm into Windows 7 for 3 minutes it automatically resets itself. I've contacted corporate because there customer service is useless and a joke, that's all I will say.
I've taken off the fan and re-applied the thermal paste twice, and same outcome. This has driven me nuts!! If anyone is capable of helping me out,I will paypal them someone money for their help.
SixBanger is offline  
0
Reply With Quote
      02-03-2014, 12:30 PM   #126
boarderofsnow86
Enlisted Member
 
Drives: 2009 135i
Join Date: May 2013
Location: Wilmington, NC

Posts: 31
iTrader: (0)

Quote:
Originally Posted by SixBanger View Post
I could really use some serious help with my rig it's been down for over a month. ASUS' customer service is just awful.Here's what I got:
ASUS P8Z68-V LX
Corsair H60
CorsAir 8Gb Dominator RAM
Fatality sound card by Creative
GeForce GTX 560 Ti
Samsung 120gb boot
WD magnetic drive 1TB storage
She boots up fine CPU Fan error" shows up and when I'm into Windows 7 for 3 minutes it automatically resets itself. I've contacted corporate because there customer service is useless and a joke, that's all I will say.
I've taken off the fan and re-applied the thermal paste twice, and same outcome. This has driven me nuts!! If anyone is capable of helping me out,I will paypal them someone money for their help.
It may be automatically shutting off due to over heating.

Go into your bios and disable the cpu fan sensor since you have a water cooled setup. However check with the cooler manufacturer to see how the pump works. Does it have a dedicated power supply? If not and it runs off the motherboard fan power it may be a different issue and require the mobo sensor to be on to power the pump. Or that power supply may not provide enough power to run the pump.

Make sure thermal paste is good and brackets are installed correctly. Make sure that the pump is actually running. 3 minutes sounds like it may just be cooling with the water sitting on the cpu block.

If you reset your bios it probably reset those settings to default. My Asus board does.
boarderofsnow86 is offline   United_States
0
Reply With Quote
      06-02-2014, 11:25 PM   #127
lamia2super
Colonel
 
lamia2super's Avatar
 
Drives: 335i
Join Date: May 2008
Location: Miami Beach, FL

Posts: 2,473
iTrader: (4)

Garage List
2007 335i  [5.00]
Send a message via AIM to lamia2super
put this together recently. waiting to get more money to upgrade my gpus

lamia2super is offline   United_States
0
Reply With Quote
      06-22-2014, 10:43 PM   #128
SGe92is
Enlisted Member
 
SGe92is's Avatar
 
Drives: 2011 335is (SpaceGrey / Coral)
Join Date: Apr 2014
Location: Westchester (LAX), CA

Posts: 37
iTrader: (2)

Pasted from my HardForum signature

• i7-2700K @ 4GHz • ASRock Z68 Fatality • 16GB G.Skill ARES 1600 •
• CF XFX DD R9 290 x2 • Asus VG248 24" 144hz x3 • Corsair 650D • Corsair CX750M • Xigmatek Dark Knight II Nighthawk •
• Kingston HyperX 3K 120 GB SSD • Corsair M500 960 GB SSD • 3x Toshiba 2 TB 7200 RPM •
• Schitt Bifrost (Uber) + Asgard 2 • Sennheiser HD650 headphones • Modded Audioengine A5+ •
• Audio-GD NFB-15.32 • Phillips Fidelio L1 •

Basically, i7 @ 4ghz, two R9 290 in crossfire, 1TB SSD, three 24" 144hz displays in eyefinity.

No pictures of the actual computer, but here is my current desk/tv setup. Ignore the messy cables, it has since been cleaned up.

__________________
Gladen One 201 Speakers // Gladen D2 100.4 Amp & DSP
Ohlins Road and Track // Quaife ATB // 313 w/ Michelin PSS
Cobb V3 // aFe stg2 intake // Wagner EVO 1 Perf. FMIC
SGe92is is offline  
0
Reply With Quote
      06-23-2014, 10:28 AM   #129
davis449
Private First Class
 
Drives: 2012 BMW 135i M Sport
Join Date: Apr 2014
Location: San Antonio, TX

Posts: 131
iTrader: (0)

This might as well be "My Rig". It's my setup at work, but it's where I do a lot of anything computer related from. I'll post my home setup(s) later separately.

Lenovo T430S (Type 2353)
Intel Core i5-3230M 2.60 GHz
Intel HD Graphics 4000 32 MB (1760 MB shared with memory)
Nvidia NVS 5200M 1 GB (Embedded Discrete Graphics)
8 GB PC3 12800 RAM
240 GB Crucial mSATA SSD
500 GB 7200 RPM 2.5" slim WD Black Series
Realtek ALC3202 Sound with Dolby Digital Plus
Integrated 720p camera (External is a Cisco\Tandberg Precision HD)
Inegrated Bluetooth
14.0-inch HD+ (1600 x 900) LED backlight Anti-Glare Display
Backlit Island Keyboard
Two External ASUS VE248 24" 1080p Monitors
Lenovo ThinkPad Mini Dock Series 3
Microsoft Windows 8.1 Enterprise

It's about 1.1" thick and comes in at a shade under 5 lbs. Not bad power to weight ratio for a laptop I do have to carry.



__________________
2012 BMW 135i M Sport
davis449 is offline   United_States
0
Reply With Quote
      06-23-2014, 11:58 AM   #130
BMW..
Lieutenant
 
Drives: E46 M3 /E90
Join Date: May 2013
Location: Boca Raton FL

Posts: 568
iTrader: (0)

Just have a laptop for the time being.

Sager Np8268-s
Nvidia 860M
Intel 4810 2.8 GHz
SSD for OS with 1 TB HDD for my porn

Gets the job done with most games on medium-high
__________________
Mystic Blue E90
Phoenix Yellow E46
BMW.. is offline  
0
Reply With Quote
      06-25-2014, 11:13 AM   #131
NEFARIOUS
First Lieutenant
 
NEFARIOUS's Avatar
 
Drives: 06 330xi Sedan
Join Date: Sep 2013
Location: Diamond Bar, CA

Posts: 361
iTrader: (0)

Garage List
Send a message via ICQ to NEFARIOUS Send a message via AIM to NEFARIOUS Send a message via Yahoo to NEFARIOUS Send a message via Skype™ to NEFARIOUS
Laptop:
HP ENVY dv7 17" screen, Intel Core i5-2450m, 8GB RAM, Win8.1 64-bit, 750GB HDD, Intel Integrated HD Graphics 4000. Didn't really care about gaming when I bought it, but now I'm kicking myself after my former roommate got me hooked on COD and back into gaming (so far I'm playing other COD series and Splinter Cell, albeit a bit choppy sometimes) .

Desktop:
It was built from the ground up to be a gaming machine in 2005 and I managed to play Doom 3 and HL2 no problem (extra no problem when I had a phase of playing vintage games like Dune, Duke Nukem or Wolfenstein), but that fad quickly passed a year in and has been an occasional file server to this day and a movie rig set up in my living room when I had a 37" Panasonic Viera. Been meaning to upgrade the computer, but then... What's the point?. My new TV (Samsung FS500) doesn't have VGA or DVI, no monitor (fell down a flight of stairs), and since I overwhelmingly prefer lighter devices (e.g. my laptop or tablet), the only time I even use it is just when I need to offload my laptop or find an archived file once every 1-2 months... Even then it's just turn it on until the network drive shows up, then do a proper shutdown invoking TeamViewer. With that, some parts of the computer are even from 2005 and it's almost embarrassing to post its specs.

Self-built with Cooler Master case, Abit IB9 mobo, Intel Pentium D 2.8GHz Socket 775, 6GB RAM, Win8 64-bit (wish it can do 8.1 but there's 2 parameters that the processor doesn't have ), Velociraptor 10KRPM 300GB HDD1, WD 500GB HDD2, Blu-Ray and DVD+/-RW, FDD drive left unplugged until I can get a card reader (just so I don't have an ugly hole from an empty bay but plan to put a card reader in its place), EVGA ATI 256MB PCIE video card (worst spec on this computer).
__________________
::THE MACHETE::
Yes, I name my cars cool-sounding weapons... Dagger, Boken (hated that car from day 1), Scythe, Claymore... Machete

Last edited by NEFARIOUS; 07-23-2014 at 04:03 PM. Reason: Clarification
NEFARIOUS is offline   United_States
0
Reply With Quote
      07-02-2014, 12:48 AM   #132
pukicabuki
First Lieutenant
 
Drives: '10 SG E92 M3
Join Date: Jun 2011
Location: Oregon

Posts: 387
iTrader: (0)

My new setup.... no pictures.

i7-4790k
Asus Z97 LGA 1150 motherboard
EVGA GTX 780 FTW 3gb ACX cooled
16gb G.Skill ripjaws Z series 2133
Corsair H100i liquid cooling
Corsair HX750 power supply
PNY 240gb SSD
Western Digital blue 1tb

Last edited by pukicabuki; 07-02-2014 at 12:54 AM.
pukicabuki is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:14 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST