E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Problem with Alpine HID angels



Reply
 
Thread Tools Search this Thread
      11-17-2012, 08:21 PM   #1
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Question Problem with Alpine HID angels

So, I had these HID angels for over a couple years now. I had no issues until a few days ago.

I noticed that my angels would shut off once the main headlights (xenons) turn on. If the headlights are off, both angles eyes turn on and stay on without a problem.

When inspecting under the hood and the headlights on, I noticed a pulsing or slight ticking noise and it seem to come from the piece that I circled in yellow. If I touch it, I can feel it vibrate. If I turn off the headlights, that piece does not make any noise and does not vibrate.

Any idea of what that is and if that is the actual problem? I tried PMing the vendor, but I haven't had a response yet.
Attached Images
  
onesuperboi is offline   United_States
0
Reply With Quote
      11-18-2012, 01:45 AM   #2
cisf0rcalvin
Second Lieutenant
 
cisf0rcalvin's Avatar
 
Drives: E90 LCI
Join Date: Jan 2010
Location: Nevada

Posts: 280
iTrader: (2)

Garage List
2010 BMW 328i  [4.25]
That's the relay that connects the battery to your ballast. Not sure if mine ticks or not. I will have to check on it later.

Mine stays on when I turn on the headlights. Probably something wrong with the relay.

The relay basically receives the electrical signal from the angel lights then uses the battery to power the ballast since the angel voltage is too small. If you turn your low beams on, the voltage on the angel drops to dim them. I'm guessing there is something wrong with the relay once the voltage drops below a certain point causing it to not detect the electrical signal. Hopefully this clears it up...I'm bad at explaining stuff lol.
__________________
Add Ons: Charcoal Filter Delete, K&N Drop-in, Air Scoops, HID Angel Eyes, Splitters, M3 Lip Spoiler, Gloss Black Kidney Grills, Blackvue DR500-GW, M-Tech rear, BMW Performance Exhaust

Last edited by cisf0rcalvin; 11-18-2012 at 01:53 AM.
cisf0rcalvin is offline   United_States
0
Reply With Quote
      11-18-2012, 02:10 AM   #3
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,316
iTrader: (0)

Garage List
2007 BMW  [3.50]
IMO I would remove this kit and get something else non-HID.
idrift4wd is offline  
0
Reply With Quote
      11-18-2012, 11:40 AM   #4
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by cisf0rcalvin View Post
That's the relay that connects the battery to your ballast. Not sure if mine ticks or not. I will have to check on it later.

Mine stays on when I turn on the headlights. Probably something wrong with the relay.

The relay basically receives the electrical signal from the angel lights then uses the battery to power the ballast since the angel voltage is too small. If you turn your low beams on, the voltage on the angel drops to dim them. I'm guessing there is something wrong with the relay once the voltage drops below a certain point causing it to not detect the electrical signal. Hopefully this clears it up...I'm bad at explaining stuff lol.
Which part would be the relay? Is it the part I circled or something else?
onesuperboi is offline   United_States
0
Reply With Quote
      11-18-2012, 11:43 AM   #5
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by idrift4wd View Post
IMO I would remove this kit and get something else non-HID.
LED bulbs are not bright at all (aka MTEC or LUX).

The only thing I would consider are full LED rings (like OSS), but I'm not impressed right now in terms of brightness.

I currently like my HID setup since it is bright and visible during the day. It also matches perfectly with my xenons. That's why I would like to fix the issue.
onesuperboi is offline   United_States
0
Reply With Quote
      11-18-2012, 03:20 PM   #6
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,316
iTrader: (0)

Garage List
2007 BMW  [3.50]
Quote:
Originally Posted by onesuperboi View Post
LED bulbs are not bright at all (aka MTEC or LUX).

The only thing I would consider are full LED rings (like OSS), but I'm not impressed right now in terms of brightness.

I currently like my HID setup since it is bright and visible during the day. It also matches perfectly with my xenons. That's why I would like to fix the issue.
Yes HID is the brightest option out. but there are many members who's wires got burned, burning the headlight and ecu by running HID angel eyes. Just watch out.
idrift4wd is offline  
0
Reply With Quote
      11-18-2012, 03:28 PM   #7
Eric335
Colonel
 
Eric335's Avatar
 
Drives: 2007 E92 SG 335i 6MT
Join Date: Apr 2011
Location: SW Florida

Posts: 2,493
iTrader: (0)

Garage List
2007 BMW 335i  [3.83]
Quote:
Originally Posted by idrift4wd View Post
Yes HID is the brightest option out. but there are many members who's wires got burned, burning the headlight and ecu by running HID angel eyes. Just watch out.
And thats when you upgrade to OSS/LS3

OP, ill get you a video later today hopefully.

Also, the part you circled is the fuse. Check if that is blown, you might just need to replace the fuse....
__________________

Last edited by Eric335; 11-18-2012 at 04:10 PM.
Eric335 is offline   United_States
0
Reply With Quote
      11-18-2012, 04:48 PM   #8
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,083
iTrader: (0)

Quote:
Originally Posted by idrift4wd View Post
Yes HID is the brightest option out. but there are many members who's wires got burned, burning the headlight and ecu by running HID angel eyes. Just watch out.
I guess thats for the cheap ebay brands, not the same for mtec/lux as there are many members running these on their cars since years with zero issues..
insane79 is offline   No_Country
0
Reply With Quote
      11-18-2012, 05:53 PM   #9
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by Eric335 View Post
And thats when you upgrade to OSS/LS3

OP, ill get you a video later today hopefully.

Also, the part you circled is the fuse. Check if that is blown, you might just need to replace the fuse....
Thanks. If that's the fuse, then maybe that needs to be replaced... but if it's blown wouldn't the angel eyes not work at all?
onesuperboi is offline   United_States
0
Reply With Quote
      11-18-2012, 05:56 PM   #10
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by idrift4wd View Post
Yes HID is the brightest option out. but there are many members who's wires got burned, burning the headlight and ecu by running HID angel eyes. Just watch out.
I'm a bit worried when individuals use just a basic DDM tuning kit and code them to make them work.

But, I believe that the solution that is provided by Alex is great. I also upgraded my bulbs which have UV protection.

Thank you for the concern, but I really had no issues whatsoever until recently. Everyone that has seen them has complimented me. I'm just hoping for a simple fix.
onesuperboi is offline   United_States
0
Reply With Quote
      11-18-2012, 07:40 PM   #11
cisf0rcalvin
Second Lieutenant
 
cisf0rcalvin's Avatar
 
Drives: E90 LCI
Join Date: Jan 2010
Location: Nevada

Posts: 280
iTrader: (2)

Garage List
2010 BMW 328i  [4.25]
The circled part is the relay. In the second picture to the right of the circle is the fuse. You just need a new relay harness.

IMO your ecu and wires are safe. You are using the battery as the source ofpower and not the angel eye wires. Could be wrong though.
__________________
Add Ons: Charcoal Filter Delete, K&N Drop-in, Air Scoops, HID Angel Eyes, Splitters, M3 Lip Spoiler, Gloss Black Kidney Grills, Blackvue DR500-GW, M-Tech rear, BMW Performance Exhaust
cisf0rcalvin is offline   United_States
0
Reply With Quote
      11-18-2012, 07:48 PM   #12
Wei718
Lieutenant
 
Wei718's Avatar
 
Drives: F80 M3
Join Date: Nov 2012
Location: San Francisco

Posts: 543
iTrader: (8)

Quote:
Originally Posted by onesuperboi View Post
I'm a bit worried when individuals use just a basic DDM tuning kit and code them to make them work.

But, I believe that the solution that is provided by Alex is great. I also upgraded my bulbs which have UV protection.

Thank you for the concern, but I really had no issues whatsoever until recently. Everyone that has seen them has complimented me. I'm just hoping for a simple fix.
You can actually try changing out the relay first, that would be the easiest solution for trouble shooting and if it still doesn't work you can eliminate that as a issue. 100% it is not your fuse, if it was it would not work at all.

Also, if you have a volt meter you should check what voltage the trigger wire is because it do need to see 12V in order to keep the relay running.

Hope this helps
Wei718 is offline  
0
Reply With Quote
      11-18-2012, 08:04 PM   #13
Eric335
Colonel
 
Eric335's Avatar
 
Drives: 2007 E92 SG 335i 6MT
Join Date: Apr 2011
Location: SW Florida

Posts: 2,493
iTrader: (0)

Garage List
2007 BMW 335i  [3.83]
Quote:
Originally Posted by cisf0rcalvin View Post
The circled part is the relay. In the second picture to the right of the circle is the fuse. You just need a new relay harness.

IMO your ecu and wires are safe. You are using the battery as the source ofpower and not the angel eye wires. Could be wrong though.
Shit, your right. I was looking at the wrong part Its not your fuse, its the relay. Send Alex an email, im sure he can source out some parts to ya.
__________________
Eric335 is offline   United_States
0
Reply With Quote
      11-18-2012, 08:40 PM   #14
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by Eric335 View Post
Shit, your right. I was looking at the wrong part Its not your fuse, its the relay. Send Alex an email, im sure he can source out some parts to ya.
Thanks guys!

Can I take only that part apart? Or, do I need a new harness?
onesuperboi is offline   United_States
0
Reply With Quote
      11-19-2012, 04:36 AM   #15
1QuikWS6
No 55mph
 
1QuikWS6's Avatar
 
Drives: 09 E92 328iX N51 3-Stage
Join Date: Jul 2009
Location: Blitzburgh, PA

Posts: 4,386
iTrader: (80)

Garage List
The Relay simply unplugs from the harness at the connector - more than likely you can get the relay at any auto parts store (or RadioShack). Just unplug it, take it in, and buy one of same rating/configuration.

No need for a new harness just to change out the relay - just make sure harness looks in good shape (no melted wiring insulation, etc.)
__________________
2009 328ix E92//SGM//ACS Roof Spoiler//MTech Aero Lip+Trunk Spoiler//M3 Side Skirts//CF Roundels+Grilles//M3 Novillo Interior//Perf Shift Lever+Boot//MPerf DCT Wheel//M3 GT3 eBrake Handle+Boot//ACS Pedals//M3 Mirrors//LCI Tails w/LUX Rev//DTEC V7 AE+MTec 6000K D1S+HPB HID 6000K Fogs//HPB LED Interior//RPI Scoops//CF Euro Airbox+Underhood Hsgs//K&N//BMW PE//MTech Rear Bumper-iS Sport Diffuser//CF Strut Brace//Vishnu OFT//BMW 193M's+Kumho 4X
1QuikWS6 is offline   United_States
0
Reply With Quote
      11-19-2012, 11:31 AM   #16
Tomz_M3
Lieutenant Colonel
 
Drives: 08 Jet Black E90 M3
Join Date: Jul 2010
Location: Queens, NY

Posts: 1,811
iTrader: (11)

Ive done dozens of LED conversions. Many of the lights I converted to full LED rings were running HID angels- be warned, many of them had been yellowed by the heat and/or had dimished ring output because the HID system slowly started melting the rings. It gets hot in there and your HID kit WILL ruin your headlights over time.
__________________
Stock....
Tomz_M3 is offline   United_States
0
Reply With Quote
      11-19-2012, 09:06 PM   #17
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by 1QuikWS6 View Post
The Relay simply unplugs from the harness at the connector - more than likely you can get the relay at any auto parts store (or RadioShack). Just unplug it, take it in, and buy one of same rating/configuration.

No need for a new harness just to change out the relay - just make sure harness looks in good shape (no melted wiring insulation, etc.)
Cool. I'll do that. At least that would be an easy fix. Didn't want to undo all the wiring. Thanks!
onesuperboi is offline   United_States
0
Reply With Quote
      11-19-2012, 09:07 PM   #18
onesuperboi
Major
 
onesuperboi's Avatar
 
Drives: '08 e92 335i COBB 4.01 Stage 1
Join Date: Aug 2008
Location: Bay Area, CA (Alameda)

Posts: 1,339
iTrader: (6)

Quote:
Originally Posted by tomz_335i View Post
Ive done dozens of LED conversions. Many of the lights I converted to full LED rings were running HID angels- be warned, many of them had been yellowed by the heat and/or had dimished ring output because the HID system slowly started melting the rings. It gets hot in there and your HID kit WILL ruin your headlights over time.
OK. Well, once I have an issue, I'll probably have to PM you for some full LED headlights then.
onesuperboi is offline   United_States
0
Reply With Quote
      11-20-2012, 05:13 PM   #19
Tomz_M3
Lieutenant Colonel
 
Drives: 08 Jet Black E90 M3
Join Date: Jul 2010
Location: Queens, NY

Posts: 1,811
iTrader: (11)

Quote:
Originally Posted by onesuperboi View Post
OK. Well, once I have an issue, I'll probably have to PM you for some full LED headlights then.
__________________
Stock....
Tomz_M3 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST